XDMCP suddenly unresponisve - Xwindows

This is a discussion on XDMCP suddenly unresponisve - Xwindows ; Hello, I have xdmcp enabled on ubuntu dapper drake and access it using xming from a windows xp sp2 box. I get the display manager and can log in -- fine. But suddenly, after some minutes, the system gets unresponisve. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: XDMCP suddenly unresponisve

  1. XDMCP suddenly unresponisve

    Hello,

    I have xdmcp enabled on ubuntu dapper drake and access it using xming
    from a windows xp sp2 box.

    I get the display manager and can log in -- fine.

    But suddenly, after some minutes, the system gets unresponisve. No,
    grafic over the wire is still fast, but it seems as if the system is not
    responding to mouse and keyboard events for some seconds.

    When I close the session and get the log in screen, the system is again
    perfectly responisve. When i log in again, after some seconds, maybe
    even some minutes, the system gets unresponsive again.

    I allready tried accessing the xdmcp-session from another computer, same
    behavior.

    Anybody experienced such a problem? Please help!

    Regards,
    Johann

  2. Re: XDMCP suddenly unresponisve

    Johann Höchtl schrieb:
    > Hello,
    >
    > I have xdmcp enabled on ubuntu dapper drake and access it using xming
    > from a windows xp sp2 box.
    >
    > I get the display manager and can log in -- fine.
    >
    > But suddenly, after some minutes, the system gets unresponisve. No,
    > grafic over the wire is still fast, but it seems as if the system is not
    > responding to mouse and keyboard events for some seconds.
    >
    > When I close the session and get the log in screen, the system is again
    > perfectly responisve. When i log in again, after some seconds, maybe
    > even some minutes, the system gets unresponsive again.
    >
    > I allready tried accessing the xdmcp-session from another computer, same
    > behavior.
    >
    > Anybody experienced such a problem? Please help!
    >
    > Regards,
    > Johann

    Just in case it matters: I am using kdm and there is no firewall enabled
    between the two machines.

+ Reply to Thread