Blank virtual terminal with linux xorg nvidia driver - Xwindows

This is a discussion on Blank virtual terminal with linux xorg nvidia driver - Xwindows ; Hi I recently tried the proprietary nvidia driver version 169.12 with my xorg 7.2 installation running with a GeForce Go 6150 Everything works fine in the X server but when switching to a virtual terminal using ctrl-alt-f1/2/3 or killing the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Blank virtual terminal with linux xorg nvidia driver

  1. Blank virtual terminal with linux xorg nvidia driver

    Hi

    I recently tried the proprietary nvidia driver version 169.12 with my
    xorg 7.2 installation running with a GeForce Go 6150 Everything works
    fine in the X server but when switching to a virtual terminal using
    ctrl-alt-f1/2/3 or killing the X server altogether, the video hardware
    doesn't seem to switch to console mode correctly. Occasionally I see
    scrolling horizontal lines but mostly the screen is just black.
    Switching back to or starting up X again and the display returns. I
    don't get this problem with the "nv" driver.

    Has anyone else come across this problem?

    B2003

  2. Re: Blank virtual terminal with linux xorg nvidia driver

    it happens with me too. How do you fix it?





    On Apr 20, 11:20 am, Boltar wrote:
    > Hi
    >
    > I recently tried the proprietarynvidiadriver version 169.12 with myxorg7.2 installation running with a GeForce Go 6150 Everything works
    > fine in the X server but when switching to a virtual terminal using
    > ctrl-alt-f1/2/3 or killing the X server altogether, the video hardware
    > doesn't seem to switch to console mode correctly. Occasionally I see
    > scrolling horizontal lines but mostly the screen is just black.
    > Switching back to or starting up X again and the display returns. I
    > don't get this problem with the "nv" driver.
    >
    > Has anyone else come across this problem?
    >
    > B2003



+ Reply to Thread