xserver crashes - X

This is a discussion on xserver crashes - X ; my xserver crashes frequently in redhat 7.3 and fedora core 1. it says sigserv 11 i am using 256MB RAM, celeron 566E on intel 810e chipset, gigabyte motherboard and samsung 55v monitor. i have been running only iverilog,gcc and emacs,gedit, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: xserver crashes

  1. xserver crashes

    my xserver crashes frequently in redhat 7.3 and fedora core 1. it says
    sigserv 11
    i am using 256MB RAM, celeron 566E on intel 810e chipset, gigabyte
    motherboard and samsung 55v monitor. i have been running only
    iverilog,gcc and emacs,gedit, when these crashes have occured. i
    switched over to run level 3 and started using startx, but the result
    is same.All that has been achieved is that now i can avoid a reboot
    for xserver crashes.
    any suggestions ?

  2. Re: xserver crashes

    On 13 Sep 2004 19:57:57 -0700, ramesh balan staggered into the Black Sun
    and said:
    > my xserver crashes frequently in redhat 7.3 and fedora core 1. it says
    > sigserv 11


    11 is SIGSEGV and is usually called a "segmentation fault". This means
    the X server tried to access a region of memory that either it didn't
    have access to or a region of memory that didn't exist. There is more
    information in /var/log/XFree*0.log , so take a look in that file and
    see what you find. Also look at the output of dmesg and make sure you
    don't see any OOPS reports.

    > i am using 256MB RAM, celeron 566E on intel 810e chipset, gigabyte
    > motherboard and samsung 55v monitor. i have been running only
    > iverilog,gcc and emacs,gedit, when these crashes have occured. i
    > switched over to run level 3 and started using startx, but the result
    > is same. any suggestions ?


    I haven't seen X crash like that in a long time. The only times I've
    seen X die like that were when I was using some flaky hardware or when I
    was using alpha-quality code. The i810 X server has been around long
    enough that it's not alpha, at least in X 4.1.0 and higher. Are you
    sure your hardware is working properly?

    --
    Matt G|There is no Darkness in Eternity/But only Light too dim for us to see
    Brainbench MVP for Linux Admin / mail: TRAP + SPAN don't belong
    http://www.brainbench.com / Hire me!
    -----------------------------/ http://crow202.dyndns.org/~mhgraham/resume

+ Reply to Thread