Delete a TCP/IP port? - Wireless

This is a discussion on Delete a TCP/IP port? - Wireless ; How do I delete a TCP/IP port? I am trying to delete a TCP/IP port -- it's a long story. This is what I do: -- Control Panel -- Printers and Faxes -- Right click on any printer -- Click ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Delete a TCP/IP port?

  1. Delete a TCP/IP port?

    How do I delete a TCP/IP port?

    I am trying to delete a TCP/IP port -- it's a long story. This is what I
    do:
    -- Control Panel
    -- Printers and Faxes
    -- Right click on any printer
    -- Click on Properties
    -- Click on Port tab
    -- Scroll down to the port I want to delete, highlight it, and click on
    Remove Port button.
    -- I get a confirmation "Do you really want to delete this port?"
    -- Click YES
    -- Then I get an error message that this resource is in use and I can't
    delete it.

    The port is not in use. Nothing is connected to it. How do I get rid of
    it?

    Yes, I also tried:
    -- Control Panel
    -- Printers and Faxes
    -- Put the cursor in the white space on the right side of the Printers and
    Faxes page, right-click, click on Server Properties to open a list of
    ports -- and I get the same thing when I try to delete it.

    Help.

    Thanks.




  2. Re: Delete a TCP/IP port? -- DISREGARD -- I got it figured out


    "Joe S." wrote in message
    news:f9b5u401a85@news4.newsguy.com...
    > How do I delete a TCP/IP port?
    >
    > I am trying to delete a TCP/IP port -- it's a long story. This is what I
    > do:
    > -- Control Panel
    > -- Printers and Faxes
    > -- Right click on any printer
    > -- Click on Properties
    > -- Click on Port tab
    > -- Scroll down to the port I want to delete, highlight it, and click on
    > Remove Port button.
    > -- I get a confirmation "Do you really want to delete this port?"
    > -- Click YES
    > -- Then I get an error message that this resource is in use and I can't
    > delete it.
    >
    > The port is not in use. Nothing is connected to it. How do I get rid of
    > it?
    >
    > Yes, I also tried:
    > -- Control Panel
    > -- Printers and Faxes
    > -- Put the cursor in the white space on the right side of the Printers and
    > Faxes page, right-click, click on Server Properties to open a list of
    > ports -- and I get the same thing when I try to delete it.
    >
    > Help.
    >
    > Thanks.
    >
    >
    >


    I'm not really sure what I did but I deleted the port.




  3. Re: Delete a TCP/IP port? -- DISREGARD -- I got it figured out

    You can't delete a printer port if you open it. If you open other printer properties, you will be able to delete it.

    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
    "Joe S." wrote in message news:f9b6f103dg@news5.newsguy.com...

    "Joe S." wrote in message
    news:f9b5u401a85@news4.newsguy.com...
    > How do I delete a TCP/IP port?
    >
    > I am trying to delete a TCP/IP port -- it's a long story. This is what I
    > do:
    > -- Control Panel
    > -- Printers and Faxes
    > -- Right click on any printer
    > -- Click on Properties
    > -- Click on Port tab
    > -- Scroll down to the port I want to delete, highlight it, and click on
    > Remove Port button.
    > -- I get a confirmation "Do you really want to delete this port?"
    > -- Click YES
    > -- Then I get an error message that this resource is in use and I can't
    > delete it.
    >
    > The port is not in use. Nothing is connected to it. How do I get rid of
    > it?
    >
    > Yes, I also tried:
    > -- Control Panel
    > -- Printers and Faxes
    > -- Put the cursor in the white space on the right side of the Printers and
    > Faxes page, right-click, click on Server Properties to open a list of
    > ports -- and I get the same thing when I try to delete it.
    >
    > Help.
    >
    > Thanks.
    >
    >
    >


    I'm not really sure what I did but I deleted the port.




+ Reply to Thread