D-link wireless issues - Wireless

This is a discussion on D-link wireless issues - Wireless ; Hi, Hopefully someone can help me here!!! I have a laptop with WIFI card to which works perfectly in my home network. But, when I'm visiting my family, the laptop doesn't send emails. It logs in, browses the internet... and ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: D-link wireless issues

  1. D-link wireless issues

    Hi,
    Hopefully someone can help me here!!! I have a laptop with WIFI card to
    which works perfectly in my home network. But, when I'm visiting my family,
    the laptop doesn't send emails. It logs in, browses the internet... and
    downloads mails. But Icannot send any emails?!?

    I'm using windows Vista, Outlook.

    The hub is D-link..

    Can someone please advise on what can be done to fix this?

    Many thanks

    Jonathan


  2. Re: D-link wireless issues

    Hi
    Some ISPs do not let you send email through their server unless you are
    logged to their service.
    E.g. If you have RR and your are logged to someone else that uses Verizon
    you can not us the RR email server to send emails.
    Get yourself a secondary email service that is a WebMail (like Hotmail) and
    you would be able to log and send email from any computer using any service.
    Jack (MVP-Networking).

    "Jonathan O'C" wrote in message
    news:eVg2Hr80HHA.484@TK2MSFTNGP06.phx.gbl...
    > Hi,
    > Hopefully someone can help me here!!! I have a laptop with WIFI card to
    > which works perfectly in my home network. But, when I'm visiting my
    > family, the laptop doesn't send emails. It logs in, browses the
    > internet... and downloads mails. But Icannot send any emails?!?
    >
    > I'm using windows Vista, Outlook.
    >
    > The hub is D-link..
    >
    > Can someone please advise on what can be done to fix this?
    >
    > Many thanks
    >
    > Jonathan




  3. Re: D-link wireless issues

    Hi,
    Thanks for the reply.

    My email I am trying to log into is web-based. Its a .com address to which I
    set up. I have the possibility of going via web and retrieving that way, but
    its quite hard to check the volume of emails I receive/ send via the web.

    If I connect my laptop directly to the modem (excluding the router) I can
    send emails. Its only once going through the router that the problem creeps
    up

    Again, many thanks for the reply.

    Jonathan
    "Jack (MVP-Networking)." wrote in message
    news:eSx14w80HHA.728@TK2MSFTNGP05.phx.gbl...
    > Hi
    > Some ISPs do not let you send email through their server unless you are
    > logged to their service.
    > E.g. If you have RR and your are logged to someone else that uses Verizon
    > you can not us the RR email server to send emails.
    > Get yourself a secondary email service that is a WebMail (like Hotmail)
    > and you would be able to log and send email from any computer using any
    > service.
    > Jack (MVP-Networking).
    >
    > "Jonathan O'C" wrote in message
    > news:eVg2Hr80HHA.484@TK2MSFTNGP06.phx.gbl...
    >> Hi,
    >> Hopefully someone can help me here!!! I have a laptop with WIFI card to
    >> which works perfectly in my home network. But, when I'm visiting my
    >> family, the laptop doesn't send emails. It logs in, browses the
    >> internet... and downloads mails. But Icannot send any emails?!?
    >>
    >> I'm using windows Vista, Outlook.
    >>
    >> The hub is D-link..
    >>
    >> Can someone please advise on what can be done to fix this?
    >>
    >> Many thanks
    >>
    >> Jonathan

    >
    >



  4. Re: D-link wireless issues

    "Jonathan O'C" schrieb:

    >If I connect my laptop directly to the modem (excluding the router) I can
    >send emails. Its only once going through the router that the problem creeps
    >up


    when you connect to the internet via modem do you use the same account
    (that is phone number, username and password) as the router does? If
    not this is not a useful test.

    cu
    Dirk

  5. Re: D-link wireless issues

    some ISPs will block the normal ports but not the SSL ports 465 and
    995. you didn't post the version of Outlook, so try searching Google
    for

    port 995 465 outlook setup

    and pick the one for your version of Outlook.

    On Wed, 1 Aug 2007 00:29:53 +0100, "Jonathan O'C" wrote:

    >Hi,
    >Hopefully someone can help me here!!! I have a laptop with WIFI card to
    >which works perfectly in my home network. But, when I'm visiting my family,
    >the laptop doesn't send emails. It logs in, browses the internet... and
    >downloads mails. But Icannot send any emails?!?
    >
    >I'm using windows Vista, Outlook.
    >
    >The hub is D-link..
    >
    >Can someone please advise on what can be done to fix this?
    >
    >Many thanks
    >
    >Jonathan

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

+ Reply to Thread