Wireless USB Adapter on XP VM machine - Wireless

This is a discussion on Wireless USB Adapter on XP VM machine - Wireless ; I realise this may sound a strange setup, but bear with me..... I have a Netgear WN121T USB Wireless N adapter and I'm trying to get an XP machine that is running on VMWare Server to work with it. My ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Wireless USB Adapter on XP VM machine

  1. Wireless USB Adapter on XP VM machine

    I realise this may sound a strange setup, but bear with me.....

    I have a Netgear WN121T USB Wireless N adapter and I'm trying to get an XP
    machine that is running on VMWare Server to work with it. My access point is
    running WPA2 and I've downloaded the XP hotfix to support WPA2.

    The XP machine recognises the adapter and actually sees what networks
    (including mine) are available, but just can't connect.....Any ideas ?


  2. Re: Wireless USB Adapter on XP VM machine

    Can it connect with no WPA or other security?

    --PA

    "gary0371" wrote in message news:843FE011-C2A8-4F9E-87F2-7F70A9DEED0B@microsoft.com...
    >I realise this may sound a strange setup, but bear with me.....
    >
    > I have a Netgear WN121T USB Wireless N adapter and I'm trying to get an XP
    > machine that is running on VMWare Server to work with it. My access point is
    > running WPA2 and I've downloaded the XP hotfix to support WPA2.
    >
    > The XP machine recognises the adapter and actually sees what networks
    > (including mine) are available, but just can't connect.....Any ideas ?
    >




  3. Re: Wireless USB Adapter on XP VM machine

    Pavel,

    I must admit that i have yet to try that - next on my list - just wanted to
    get an opinion from the board to see if I was missing something obvious.

    I have a 'normal' XP machine that has no problem connecting using WPA2,
    however that is a fully patched machine. It is difficult to do this with the
    virtual XP machine as I can't get connected to the net - catch 22 situation.



    "Pavel A." wrote:

    > Can it connect with no WPA or other security?
    >
    > --PA
    >
    > "gary0371" wrote in message news:843FE011-C2A8-4F9E-87F2-7F70A9DEED0B@microsoft.com...
    > >I realise this may sound a strange setup, but bear with me.....
    > >
    > > I have a Netgear WN121T USB Wireless N adapter and I'm trying to get an XP
    > > machine that is running on VMWare Server to work with it. My access point is
    > > running WPA2 and I've downloaded the XP hotfix to support WPA2.
    > >
    > > The XP machine recognises the adapter and actually sees what networks
    > > (including mine) are available, but just can't connect.....Any ideas ?
    > >

    >
    >
    >


  4. Re: Wireless USB Adapter on XP VM machine

    "gary0371" wrote in message news:14A438D6-05F5-45EB-A905-8391B0C73845@microsoft.com...
    > Pavel,
    >
    > I must admit that i have yet to try that - next on my list - just wanted to
    > get an opinion from the board to see if I was missing something obvious.
    >
    > I have a 'normal' XP machine that has no problem connecting using WPA2,
    > however that is a fully patched machine. It is difficult to do this with the
    > virtual XP machine as I can't get connected to the net - catch 22 situation.


    Apologies for delay - I read this NG rarely these days.
    Perhaps the answer is that security protocols are quite sensitive to latency and loss of packets,
    and VMware USB layer creates such random delays.
    The N can make the situation only worse: even though generally N improves signal quality, on VMware it's higher data rate causes
    more bursty USB traffic and worse latency.

    Regards,
    --PA

    > "Pavel A." wrote:
    >
    >> Can it connect with no WPA or other security?
    >>
    >> --PA
    >>
    >> "gary0371" wrote in message news:843FE011-C2A8-4F9E-87F2-7F70A9DEED0B@microsoft.com...
    >> >I realise this may sound a strange setup, but bear with me.....
    >> >
    >> > I have a Netgear WN121T USB Wireless N adapter and I'm trying to get an XP
    >> > machine that is running on VMWare Server to work with it. My access point is
    >> > running WPA2 and I've downloaded the XP hotfix to support WPA2.
    >> >
    >> > The XP machine recognises the adapter and actually sees what networks
    >> > (including mine) are available, but just can't connect.....Any ideas ?
    >> >

    >>
    >>
    >>




+ Reply to Thread