Cannot acquire IP address - Wireless

This is a discussion on Cannot acquire IP address - Wireless ; 07/26/2007 02:27 AM I have a Linksys WAG54GS as Gateway for a small wireless network with a Dell Dimension 3.0 running XP with SP2. Also on the network are a wireless-enabled Brother MFC printer and a second Dell Dimension located ...

+ Reply to Thread
Results 1 to 17 of 17

Thread: Cannot acquire IP address

  1. Cannot acquire IP address




    07/26/2007 02:27 AM
    I have a Linksys WAG54GS as Gateway for a small wireless network
    with a Dell Dimension 3.0 running XP with SP2. Also on the network are a
    wireless-enabled Brother MFC printer and a second Dell Dimension located
    some 30 feet from the access point; the first computer is very close.

    The setup worked satisfactorily for some time but crashed some
    weeks ago when I was trying to add another laptop. I reran the Setup from
    the CD for the WAG54GS and it seemed to complete satisfactorily. However
    when I try to connect I always get the problem "Cannot acquire an IP
    address".

    The access point(modem) functions satisfactorily with an
    Ethernet cable connection so I think it is programmed satisfactorily with
    the ISP. When I view Network Connections I see both the Ethernet Network
    (MSHOME) and the Wireless Network (WIHOME) showing "Connected" and indeed
    get a message saying "Connected to WIHOME _ Signal Strength Excellent". But
    if I disconnect the cable and try to use the wireless link it goes on
    endlessly trying to acquire an IP address. It worked very satisfactorily
    before with no cable, simply the wireless network. Both Networks are set
    with property "Acquire IP Address automatically".

    Can anyone tell me how to fix it ? I have not tried to connect
    the printer or the second computer until I get the first computer working
    satisfactorily.

    I sent a query to Linksys Support but it is hopeless. Ignores
    you query . Suggests canned solutions to problems I do not have !

    Stuart Grant







  2. Re: Cannot acquire IP address

    Try to reset the router first. If that doesn't work, check if there is firmware for the router? or this post may help,

    network adapter won't "acquire a ...The ipconfig command receives 0.0.0.0 IP address. ... I have a dlink wireless network, with my desktop Dell connected to the ...
    http://www.chicagotech.net/netforums...6592f989163987


    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
    "Stuart Grant" wrote in message news:%23ik6R24zHHA.1484@TK2MSFTNGP06.phx.gbl...



    07/26/2007 02:27 AM
    I have a Linksys WAG54GS as Gateway for a small wireless network
    with a Dell Dimension 3.0 running XP with SP2. Also on the network are a
    wireless-enabled Brother MFC printer and a second Dell Dimension located
    some 30 feet from the access point; the first computer is very close.

    The setup worked satisfactorily for some time but crashed some
    weeks ago when I was trying to add another laptop. I reran the Setup from
    the CD for the WAG54GS and it seemed to complete satisfactorily. However
    when I try to connect I always get the problem "Cannot acquire an IP
    address".

    The access point(modem) functions satisfactorily with an
    Ethernet cable connection so I think it is programmed satisfactorily with
    the ISP. When I view Network Connections I see both the Ethernet Network
    (MSHOME) and the Wireless Network (WIHOME) showing "Connected" and indeed
    get a message saying "Connected to WIHOME _ Signal Strength Excellent". But
    if I disconnect the cable and try to use the wireless link it goes on
    endlessly trying to acquire an IP address. It worked very satisfactorily
    before with no cable, simply the wireless network. Both Networks are set
    with property "Acquire IP Address automatically".

    Can anyone tell me how to fix it ? I have not tried to connect
    the printer or the second computer until I get the first computer working
    satisfactorily.

    I sent a query to Linksys Support but it is hopeless. Ignores
    you query . Suggests canned solutions to problems I do not have !

    Stuart Grant







  3. Re: Cannot acquire IP address

    Hi
    1. Check manually the Router DHCP table and make sure that it has enough
    range giving IPs.
    2. Start with Wireless security Off and adjust it only after very thing
    works.
    3. Give the Printer a static IP that is outside the DHCP range.
    Jack (MVP-Networking).

    "Stuart Grant" wrote in message
    news:%23ik6R24zHHA.1484@TK2MSFTNGP06.phx.gbl...
    >
    >
    >
    > 07/26/2007 02:27 AM
    > I have a Linksys WAG54GS as Gateway for a small wireless
    > network with a Dell Dimension 3.0 running XP with SP2. Also on the network
    > are a wireless-enabled Brother MFC printer and a second Dell Dimension
    > located some 30 feet from the access point; the first computer is very
    > close.
    >
    > The setup worked satisfactorily for some time but crashed some
    > weeks ago when I was trying to add another laptop. I reran the Setup from
    > the CD for the WAG54GS and it seemed to complete satisfactorily. However
    > when I try to connect I always get the problem "Cannot acquire an IP
    > address".
    >
    > The access point(modem) functions satisfactorily with an
    > Ethernet cable connection so I think it is programmed satisfactorily with
    > the ISP. When I view Network Connections I see both the Ethernet Network
    > (MSHOME) and the Wireless Network (WIHOME) showing "Connected" and indeed
    > get a message saying "Connected to WIHOME _ Signal Strength Excellent".
    > But if I disconnect the cable and try to use the wireless link it goes on
    > endlessly trying to acquire an IP address. It worked very satisfactorily
    > before with no cable, simply the wireless network. Both Networks are set
    > with property "Acquire IP Address automatically".
    >
    > Can anyone tell me how to fix it ? I have not tried to connect
    > the printer or the second computer until I get the first computer working
    > satisfactorily.
    >
    > I sent a query to Linksys Support but it is hopeless. Ignores
    > you query . Suggests canned solutions to problems I do not have !
    >
    > Stuart Grant
    >
    >
    >
    >
    >
    >




  4. Re: Cannot acquire IP address

    Appreciate your help BUT

    "reset the router first"
    I'm afraid I don't know how to do that. There is no Reset button on the
    router. I have switched on and off a few times but that does not help -
    also rebooted the computer.

    "firmware"
    I have the CD which came with the router. I have been back to the web-site
    but do not see any update to the firmware on the disc, which did work fine
    until I got into trouble

    I followed the link you posted but it did not help although it seems other
    people have similar problems.

    I'll try running the setup program on the CD again.

    Thanks anyway

    Stuart
    "Robert L [MVP - Networking]" wrote in message
    news:ejDwe94zHHA.600@TK2MSFTNGP05.phx.gbl...
    Try to reset the router first. If that doesn't work, check if there is
    firmware for the router? or this post may help,

    network adapter won't "acquire a ... The ipconfig command receives 0.0.0.0
    IP address. ... I have a dlink wireless network, with my desktop Dell
    connected to the ...
    http://www.chicagotech.net/netforums...6592f989163987


    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "Stuart Grant" wrote in message
    news:%23ik6R24zHHA.1484@TK2MSFTNGP06.phx.gbl...







  5. Re: Cannot acquire IP address

    Thanks for your help BUT

    "Check manually the DHCP table"
    I'm afraid I do not know how to do that but I am sure there are enough IPs.
    This is a very small network

    "Start with Wireless Security off"
    Again I don't think I know how to do this without running the setup program
    again. Will do this.

    I'm not bothered about the printer at this stage. I can always connect it
    with a long USB cable. I just want to get the computer on to the internet
    on the Wireless network at this stage.

    Thanks again.

    Stuart

    "Jack (MVP-Networking)." wrote in message
    news:ui7jqU5zHHA.1208@TK2MSFTNGP05.phx.gbl...
    > Hi
    > 1. Check manually the Router DHCP table and make sure that it has enough
    > range giving IPs.
    > 2. Start with Wireless security Off and adjust it only after very thing
    > works.
    > 3. Give the Printer a static IP that is outside the DHCP range.
    > Jack (MVP-Networking).
    >




  6. Re: Cannot acquire IP address

    Unplug it from the electricity,...wait a few seconds,...plug it back in.


    --
    Phillip Windell
    www.wandtv.com

    The views expressed, are my own and not those of my employer, or Microsoft,
    or anyone else associated with me, including my cats.
    -----------------------------------------------------

    "Stuart Grant" wrote in message
    news:%23kgSOIF0HHA.1484@TK2MSFTNGP06.phx.gbl...
    > Appreciate your help BUT
    >
    > "reset the router first"
    > I'm afraid I don't know how to do that. There is no Reset button on the
    > router. I have switched on and off a few times but that does not help -
    > also rebooted the computer.
    >
    > "firmware"
    > I have the CD which came with the router. I have been back to the
    > web-site but do not see any update to the firmware on the disc, which did
    > work fine until I got into trouble
    >
    > I followed the link you posted but it did not help although it seems other
    > people have similar problems.
    >
    > I'll try running the setup program on the CD again.
    >
    > Thanks anyway
    >
    > Stuart
    > "Robert L [MVP - Networking]" wrote in message
    > news:ejDwe94zHHA.600@TK2MSFTNGP05.phx.gbl...
    > Try to reset the router first. If that doesn't work, check if there is
    > firmware for the router? or this post may help,
    >
    > network adapter won't "acquire a ... The ipconfig command receives 0.0.0.0
    > IP address. ... I have a dlink wireless network, with my desktop Dell
    > connected to the ...
    > http://www.chicagotech.net/netforums...6592f989163987
    >
    >
    > Bob Lin, MS-MVP, MCSE & CNE
    > Networking, Internet, Routing, VPN Troubleshooting on
    > http://www.ChicagoTech.net
    > How to Setup Windows, Network, VPN & Remote Access on
    > http://www.HowToNetworking.com
    > "Stuart Grant" wrote in message
    > news:%23ik6R24zHHA.1484@TK2MSFTNGP06.phx.gbl...
    >
    >
    >
    >
    >
    >




  7. Re: Cannot acquire IP address

    "Stuart Grant" wrote in message
    news:%23QwsOIF0HHA.1484@TK2MSFTNGP06.phx.gbl...

    > "Check manually the DHCP table"
    > I'm afraid I do not know how to do that but I am sure there are enough
    > IPs. This is a very small network


    Many of these box have a 50 machine limit on the number of addresses they
    give out. It may be adjustable, it may not be. That is only a limit on the
    number of DHCP Clients,...not the number of machine on the LAN.

    If you have less than 50 machines it is a moot point anyway.

    > "Start with Wireless Security off"
    > Again I don't think I know how to do this without running the setup
    > program again. Will do this.


    It means don't use WEP, WPA, WPA2 or whatever else the box offers.
    Security is probably off by default. If you didn't set it up yourself on
    purpose, then it is probably already off. When you sit at a Client machine
    and view the Available Wireless Networks List,..it will show your wireless
    network as being "Secured" or "Unsecured",...that is one way to know if it
    is on or not.

    --
    Phillip Windell
    www.wandtv.com

    The views expressed, are my own and not those of my employer, or Microsoft,
    or anyone else associated with me, including my cats.
    -----------------------------------------------------



  8. Re: Cannot acquire IP address

    Now it he was refering to reseting to factory defaults, then see the
    device's documentation. With some you hold down a small reset button with a
    paperclip or inkpen while you power cycle the device. With others you hold
    down the same reset button for a number of second with the device already
    running. Other brands may be different yet.

    "Phillip Windell" wrote in message
    news:eeqyQRF0HHA.4816@TK2MSFTNGP04.phx.gbl...
    > Unplug it from the electricity,...wait a few seconds,...plug it back in.
    >
    >
    > --
    > Phillip Windell
    > www.wandtv.com
    >
    > The views expressed, are my own and not those of my employer, or
    > Microsoft, or anyone else associated with me, including my cats.
    > -----------------------------------------------------
    >
    > "Stuart Grant" wrote in message
    > news:%23kgSOIF0HHA.1484@TK2MSFTNGP06.phx.gbl...
    >> Appreciate your help BUT
    >>
    >> "reset the router first"
    >> I'm afraid I don't know how to do that. There is no Reset button on the
    >> router. I have switched on and off a few times but that does not help -
    >> also rebooted the computer.
    >>
    >> "firmware"
    >> I have the CD which came with the router. I have been back to the
    >> web-site but do not see any update to the firmware on the disc, which did
    >> work fine until I got into trouble
    >>
    >> I followed the link you posted but it did not help although it seems
    >> other people have similar problems.
    >>
    >> I'll try running the setup program on the CD again.
    >>
    >> Thanks anyway
    >>
    >> Stuart
    >> "Robert L [MVP - Networking]" wrote in message
    >> news:ejDwe94zHHA.600@TK2MSFTNGP05.phx.gbl...
    >> Try to reset the router first. If that doesn't work, check if there is
    >> firmware for the router? or this post may help,
    >>
    >> network adapter won't "acquire a ... The ipconfig command receives
    >> 0.0.0.0 IP address. ... I have a dlink wireless network, with my desktop
    >> Dell connected to the ...
    >> http://www.chicagotech.net/netforums...6592f989163987
    >>
    >>
    >> Bob Lin, MS-MVP, MCSE & CNE
    >> Networking, Internet, Routing, VPN Troubleshooting on
    >> http://www.ChicagoTech.net
    >> How to Setup Windows, Network, VPN & Remote Access on
    >> http://www.HowToNetworking.com
    >> "Stuart Grant" wrote in message
    >> news:%23ik6R24zHHA.1484@TK2MSFTNGP06.phx.gbl...
    >>
    >>
    >>
    >>
    >>
    >>

    >
    >




  9. Re: Cannot acquire IP address

    Stuart Grant wrote:
    > Thanks for your help BUT
    >
    > "Check manually the DHCP table"
    > I'm afraid I do not know how to do that but I am sure there are enough IPs.
    > This is a very small network
    >
    > "Start with Wireless Security off"
    > Again I don't think I know how to do this without running the setup program
    > again. Will do this.
    >
    > I'm not bothered about the printer at this stage. I can always connect it
    > with a long USB cable. I just want to get the computer on to the internet
    > on the Wireless network at this stage.
    >
    > Thanks again.
    >
    > Stuart
    >
    > "Jack (MVP-Networking)." wrote in message
    > news:ui7jqU5zHHA.1208@TK2MSFTNGP05.phx.gbl...
    >> Hi
    >> 1. Check manually the Router DHCP table and make sure that it has enough
    >> range giving IPs.
    >> 2. Start with Wireless security Off and adjust it only after very thing
    >> works.
    >> 3. Give the Printer a static IP that is outside the DHCP range.
    >> Jack (MVP-Networking).
    >>

    >
    >


    Most Linksys devices have a small button, usually on the back near where
    the power cord connects, that is used to reset the device. Typically,
    you press and hold the button for 10-20 seconds. This should be
    explained in the manual. On the other hand, resetting will likely also
    reset your ISP-specific information, so if you don't know how to set up
    that part of the modem/router, I would suggest not resetting.

    What "crashed" when you tried to add your new laptop, and what did you
    do to recover from the crash? It sounds to me as if your WAG54GS is
    setup with some wireless security (encryption) and that by running the
    "setup" CD, you've erased the password from your computer. If you don't
    know what that password is (did someone else setup your network for
    you), you'll have to reset/change the password on the router. If you
    don't know how to do that, you'll have to read the router's manual.

    I was quite surprised to find that Linksys does not have a manual for
    the WAG54GS available for download. I would at least expect there to be
    a manual on the CD that came with it. Most of the info you're looking
    for should be there.

    Rather than e-mail Linksys support, try their on-line chat support
    service, if it's still available. I've had good experience with that in
    the past (you can tell that the canned solution isn't applicable).

    If you can't get anywhere with Linksys, go to
    http://www.linksysinfo.org/index.php
    This is an on-line community of Linksys users, many of whom are quite
    knowledgeable. You should be able to get some help there.

    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer

  10. Re: Cannot acquire IP address

    Tried that. No change. Still hangs "Acquiring IP Address" Thanks anyway.
    Stuart


    "Phillip Windell" wrote in message
    news:eeqyQRF0HHA.4816@TK2MSFTNGP04.phx.gbl...
    > Unplug it from the electricity,...wait a few seconds,...plug it back in.
    >
    >
    > --
    > Phillip Windell
    > www.wandtv.com
    >
    > The views expressed, are my own and not those of my employer, or
    > Microsoft, or anyone else associated with me, including my cats.
    > -----------------------------------------------------
    >




  11. Re: Cannot acquire IP address

    I said before that the router had no reset button but examining the back
    once more I found a red rimmed hole with reset round it in tiny type. Poked
    in there with a bent paper click and it seemed to reboot but ended up once
    more with "acquiring IP address" and finally said it could not do so and
    advised me to contact whoever manages the network - ME !
    Stuart

    "Phillip Windell" wrote in message
    news:en8y$wF0HHA.3772@TK2MSFTNGP06.phx.gbl...
    > Now it he was refering to reseting to factory defaults, then see the
    > device's documentation. With some you hold down a small reset button with
    > a paperclip or inkpen while you power cycle the device. With others you
    > hold down the same reset button for a number of second with the device
    > already running. Other brands may be different yet.
    >
    > "Phillip Windell" wrote in message
    > news:eeqyQRF0HHA.4816@TK2MSFTNGP04.phx.gbl...
    >> Unplug it from the electricity,...wait a few seconds,...plug it back in.
    >>
    >>
    >> --
    >> Phillip Windell
    >> www.wandtv.com
    >>
    >> The views expressed, are my own and not those of my employer, or
    >> Microsoft, or anyone else associated with me, including my cats.
    >> -----------------------------------------------------
    >>




  12. Re: Cannot acquire IP address

    Lem
    Thanks for your helpful advice. I did try resetting but it continued to
    hang at "Acquiring IP address".
    If it removed the ISP information I can replace that and I have got the code
    for the WEP encryption.

    The WAAG54GS does not come with a manual only a skimpy Quick Installation
    leaflet and as far as I can see none on the CD. I have to stop now but will
    follow up your other suggestions tomorrow. Thanks very much.
    Stuart


    >>>

    >>

    Lem wrote
    >
    > Most Linksys devices have a small button, usually on the back near where
    > the power cord connects, that is used to reset the device. Typically, you
    > press and hold the button for 10-20 seconds. This should be explained in
    > the manual. On the other hand, resetting will likely also reset your
    > ISP-specific information, so if you don't know how to set up that part of
    > the modem/router, I would suggest not resetting.
    >
    > What "crashed" when you tried to add your new laptop, and what did you do
    > to recover from the crash? It sounds to me as if your WAG54GS is setup
    > with some wireless security (encryption) and that by running the "setup"
    > CD, you've erased the password from your computer. If you don't know what
    > that password is (did someone else setup your network for you), you'll
    > have to reset/change the password on the router. If you don't know how to
    > do that, you'll have to read the router's manual.
    >
    > I was quite surprised to find that Linksys does not have a manual for the
    > WAG54GS available for download. I would at least expect there to be a
    > manual on the CD that came with it. Most of the info you're looking for
    > should be there.
    >
    > Rather than e-mail Linksys support, try their on-line chat support
    > service, if it's still available. I've had good experience with that in
    > the past (you can tell that the canned solution isn't applicable).
    >
    > If you can't get anywhere with Linksys, go to
    > http://www.linksysinfo.org/index.php
    > This is an on-line community of Linksys users, many of whom are quite
    > knowledgeable. You should be able to get some help there.
    >
    > --
    > Lem MS MVP -- Networking
    >
    > To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    > http://en.wikipedia.org/wiki/Apollo_Guidance_Computer




  13. Re: Cannot acquire IP address

    Hi
    My personal recommendation is Not to use the Setup Disk (or use it as a
    coaster). Wireless by nature is not as stable and durable as wire, and
    sooner or later there is always some"Quirky" behavior. So it is worth while
    to spend one hour to learn the basic manual configuration of the Wireless
    Network, to avoid head aches now, and in the future.
    The Hardware's manual plus these pages can be a good tutorial.
    http://www.ezlan.net#Wireless
    Jack (MVP-Networking).

    "Stuart Grant" wrote in message
    news:%23QwsOIF0HHA.1484@TK2MSFTNGP06.phx.gbl...
    > Thanks for your help BUT
    >
    > "Check manually the DHCP table"
    > I'm afraid I do not know how to do that but I am sure there are enough
    > IPs. This is a very small network
    >
    > "Start with Wireless Security off"
    > Again I don't think I know how to do this without running the setup
    > program again. Will do this.
    >
    > I'm not bothered about the printer at this stage. I can always connect it
    > with a long USB cable. I just want to get the computer on to the internet
    > on the Wireless network at this stage.
    >
    > Thanks again.
    >
    > Stuart
    >
    > "Jack (MVP-Networking)." wrote in message
    > news:ui7jqU5zHHA.1208@TK2MSFTNGP05.phx.gbl...
    >> Hi
    >> 1. Check manually the Router DHCP table and make sure that it has enough
    >> range giving IPs.
    >> 2. Start with Wireless security Off and adjust it only after very thing
    >> works.
    >> 3. Give the Printer a static IP that is outside the DHCP range.
    >> Jack (MVP-Networking).
    >>

    >
    >




  14. Re: Cannot acquire IP address

    Seems to be a User's Guide on the Linksys UK site (although I don't know
    what "Annex A" means), and the manual says its for the "EU" version, but
    it's better than nothing (EU may only mean that the manual is in
    English, French, and German):
    http://www-uk.linksys.com/servlet/Sa...=1123521940739
    shorter version of above link: http://tinyurl.com/3dw4co

    If you can access your device's configuration utility (use an Ethernet
    connection; don't try to do it wirelessly), read Chapter 6 of the manual
    then get to the "Wireless" tab. Unless you've got an old laptop or an
    old wireless adapter, set the "Wireless Network Mode" to "G-only" (it
    will also work with the default, "Mixed"). Then click the "Wireless
    security tab" and set the mode to "Disable." Click "Save settings."

    Now try to connect wirelessly. If this works, then re-connect the
    Ethernet cable, re-access the router's config. system, and set the mode
    to WPA-Personal or WPA2-Personal. Which one you pick depends on the
    capability of your laptop's wireless adapter. WPA2 is better than WPA.
    Do not use WEP.



    Stuart Grant wrote:
    > Lem
    > Thanks for your helpful advice. I did try resetting but it continued to
    > hang at "Acquiring IP address".
    > If it removed the ISP information I can replace that and I have got the code
    > for the WEP encryption.
    >
    > The WAAG54GS does not come with a manual only a skimpy Quick Installation
    > leaflet and as far as I can see none on the CD. I have to stop now but will
    > follow up your other suggestions tomorrow. Thanks very much.
    > Stuart
    >
    >
    > Lem wrote
    >> Most Linksys devices have a small button, usually on the back near where
    >> the power cord connects, that is used to reset the device. Typically, you
    >> press and hold the button for 10-20 seconds. This should be explained in
    >> the manual. On the other hand, resetting will likely also reset your
    >> ISP-specific information, so if you don't know how to set up that part of
    >> the modem/router, I would suggest not resetting.
    >>
    >> What "crashed" when you tried to add your new laptop, and what did you do
    >> to recover from the crash? It sounds to me as if your WAG54GS is setup
    >> with some wireless security (encryption) and that by running the "setup"
    >> CD, you've erased the password from your computer. If you don't know what
    >> that password is (did someone else setup your network for you), you'll
    >> have to reset/change the password on the router. If you don't know how to
    >> do that, you'll have to read the router's manual.
    >>
    >> I was quite surprised to find that Linksys does not have a manual for the
    >> WAG54GS available for download. I would at least expect there to be a
    >> manual on the CD that came with it. Most of the info you're looking for
    >> should be there.
    >>
    >> Rather than e-mail Linksys support, try their on-line chat support
    >> service, if it's still available. I've had good experience with that in
    >> the past (you can tell that the canned solution isn't applicable).
    >>
    >> If you can't get anywhere with Linksys, go to
    >> http://www.linksysinfo.org/index.php
    >> This is an on-line community of Linksys users, many of whom are quite
    >> knowledgeable. You should be able to get some help there.
    >>
    >> --
    >> Lem MS MVP -- Networking
    >>
    >> To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    >> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer

    >
    >



    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer

  15. Re: Cannot acquire IP address

    Sorry to be so long in getting back. In the meantime I found the Manual was
    in fact on the CD and followed your instructions to read Chapter 6.
    Unfortunately the instructions for accessing the configuration utility are
    at the end of that chapter, rather than at the beginning !

    So I reset and redid setup. That worked all right. I followed your
    instructions, turned off security. It worked. I got the message " You are
    now connected to WIHOME - Signal strength excellent" ! I was overjoyed
    until I tried to go on the net. Nothing doing. No connection. I couldn't
    get on the net and of course couldn't ask for help.

    I told you that I knew how to configure the connection to the ISP but alas I
    was wrong, or at least the Gateway utility asks for a little more
    information. I struggled with this a large part of Sunday and this morning
    contacted the ISP-Help-Line and found someone to walk me through the entries
    in the utility. At the end everything fine. The Network working on
    Wireless and Ethernet. Wonderful.

    After surfing just a little to check some sites, I realised that the
    Wireless Network was still open - no security, so following your advice,
    went back to the Gateway utility to change it. Unfortunately I forgot your
    instruction to reconnect the Ethernet connection before doing this. Result
    chaos. Both the Ethernet and Wireless Network became "Not connected" and
    "Repair" doesn't help. I finally realised that the problem was different
    security settings on the computer and the Gateway. Finally restored first
    the Ethernet, then the Wireless. I am back in business and eternally
    grateful to you for your time and patience. I still have to fix Security
    and note that you strongly recommend WAP-2 and not WEP, which I had before.
    I will read the information which I have very carefully and change the
    security settings on the computer first, then the Gateway.

    After that I will hopefully connect the other computer. The WindowsXP
    instructions advise you to us a flash drive, first in the existing computer,
    then the Access Point, then the new computer and then the first computer
    again. Problem is the Access Point (Gateway) doesn't have a USB port. I
    seemed to manage before and hopefully can again.

    Thanks again for your help and patience.

    Stuart

    "Lem" wrote in message
    news:Ogqv1WI0HHA.3536@TK2MSFTNGP06.phx.gbl...
    > Seems to be a User's Guide on the Linksys UK site (although I don't know
    > what "Annex A" means), and the manual says its for the "EU" version, but
    > it's better than nothing (EU may only mean that the manual is in English,
    > French, and German):
    > http://www-uk.linksys.com/servlet/Sa...=1123521940739
    > shorter version of above link: http://tinyurl.com/3dw4co
    >
    > If you can access your device's configuration utility (use an Ethernet
    > connection; don't try to do it wirelessly), read Chapter 6 of the manual
    > then get to the "Wireless" tab. Unless you've got an old laptop or an old
    > wireless adapter, set the "Wireless Network Mode" to "G-only" (it will
    > also work with the default, "Mixed"). Then click the "Wireless security
    > tab" and set the mode to "Disable." Click "Save settings."
    >
    > Now try to connect wirelessly. If this works, then re-connect the
    > Ethernet cable, re-access the router's config. system, and set the mode to
    > WPA-Personal or WPA2-Personal. Which one you pick depends on the
    > capability of your laptop's wireless adapter. WPA2 is better than WPA. Do
    > not use WEP.
    >




  16. Re: Cannot acquire IP address

    Thanks very much for your advice. Unfortunately, I could not find how to
    access the Utility on the Gateway until later. (So easy - just
    http://196.182.1.1 with an Ethernet connection)

    Setup worked and I got the Network connected - Strength excellent. Problem
    was I couldn't access the net. I thought I knew how to connect to the ISP
    but didn't - or at least not in all details. The Help-Line of the ISP,
    solved that problem and my troubles are over - I think ! Thanks again.

    Stuart

    "Jack (MVP-Networking)." wrote in message
    news:ehH70gG0HHA.748@TK2MSFTNGP04.phx.gbl...
    > Hi
    > My personal recommendation is Not to use the Setup Disk (or use it as a
    > coaster). Wireless by nature is not as stable and durable as wire, and
    > sooner or later there is always some"Quirky" behavior. So it is worth
    > while to spend one hour to learn the basic manual configuration of the
    > Wireless Network, to avoid head aches now, and in the future.
    > The Hardware's manual plus these pages can be a good tutorial.
    > http://www.ezlan.net#Wireless
    > Jack (MVP-Networking).
    >




  17. Re: Cannot acquire IP address

    Stuart,
    I'm glad to see that you are getting things sorted out. Windows Connect
    Now does assume that your router has a USB connection for a flash drive,
    and most do not. Apparently D-Link routers do. Here are some articles
    that you might find helpful.

    http://www.microsoft.com/windowsxp/u..._05june13.mspx
    http://www.microsoft.com/windowsxp/u...onnectnow.mspx
    http://www.microsoft.com/windowsxp/u...onnectnow.mspx


    If you have already setup one computer and the router with the security
    you want, you can use Windows Connect Now to transfer all of the network
    settings, including the encryption key, from one computer to the other
    using a USB flash drive. What you can't do -- unless you have a
    router with a USB flash drive -- is setup the router itself. Note that
    you can use the Wizard to print out all of the settings, which you might
    want to do anyway, and keep the info in a safe, secure location.




    Stuart Grant wrote:
    > Sorry to be so long in getting back. In the meantime I found the Manual was
    > in fact on the CD and followed your instructions to read Chapter 6.
    > Unfortunately the instructions for accessing the configuration utility are
    > at the end of that chapter, rather than at the beginning !
    >
    > So I reset and redid setup. That worked all right. I followed your
    > instructions, turned off security. It worked. I got the message " You are
    > now connected to WIHOME - Signal strength excellent" ! I was overjoyed
    > until I tried to go on the net. Nothing doing. No connection. I couldn't
    > get on the net and of course couldn't ask for help.
    >
    > I told you that I knew how to configure the connection to the ISP but alas I
    > was wrong, or at least the Gateway utility asks for a little more
    > information. I struggled with this a large part of Sunday and this morning
    > contacted the ISP-Help-Line and found someone to walk me through the entries
    > in the utility. At the end everything fine. The Network working on
    > Wireless and Ethernet. Wonderful.
    >
    > After surfing just a little to check some sites, I realised that the
    > Wireless Network was still open - no security, so following your advice,
    > went back to the Gateway utility to change it. Unfortunately I forgot your
    > instruction to reconnect the Ethernet connection before doing this. Result
    > chaos. Both the Ethernet and Wireless Network became "Not connected" and
    > "Repair" doesn't help. I finally realised that the problem was different
    > security settings on the computer and the Gateway. Finally restored first
    > the Ethernet, then the Wireless. I am back in business and eternally
    > grateful to you for your time and patience. I still have to fix Security
    > and note that you strongly recommend WAP-2 and not WEP, which I had before.
    > I will read the information which I have very carefully and change the
    > security settings on the computer first, then the Gateway.
    >
    > After that I will hopefully connect the other computer. The WindowsXP
    > instructions advise you to us a flash drive, first in the existing computer,
    > then the Access Point, then the new computer and then the first computer
    > again. Problem is the Access Point (Gateway) doesn't have a USB port. I
    > seemed to manage before and hopefully can again.
    >
    > Thanks again for your help and patience.
    >
    > Stuart
    >
    > "Lem" wrote in message
    > news:Ogqv1WI0HHA.3536@TK2MSFTNGP06.phx.gbl...
    >> Seems to be a User's Guide on the Linksys UK site (although I don't know
    >> what "Annex A" means), and the manual says its for the "EU" version, but
    >> it's better than nothing (EU may only mean that the manual is in English,
    >> French, and German):
    >> http://www-uk.linksys.com/servlet/Sa...=1123521940739
    >> shorter version of above link: http://tinyurl.com/3dw4co
    >>
    >> If you can access your device's configuration utility (use an Ethernet
    >> connection; don't try to do it wirelessly), read Chapter 6 of the manual
    >> then get to the "Wireless" tab. Unless you've got an old laptop or an old
    >> wireless adapter, set the "Wireless Network Mode" to "G-only" (it will
    >> also work with the default, "Mixed"). Then click the "Wireless security
    >> tab" and set the mode to "Disable." Click "Save settings."
    >>
    >> Now try to connect wirelessly. If this works, then re-connect the
    >> Ethernet cable, re-access the router's config. system, and set the mode to
    >> WPA-Personal or WPA2-Personal. Which one you pick depends on the
    >> capability of your laptop's wireless adapter. WPA2 is better than WPA. Do
    >> not use WEP.
    >>

    >
    >



    --
    Lem MS MVP -- Networking

    To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer

+ Reply to Thread