can't connect to internet via wireless network - Wireless

This is a discussion on can't connect to internet via wireless network - Wireless ; I can't connect to the internet through my wireless network with laptop using vista home basic. The computer shows that it's connected to the network but will not let the browser connect. I purchased two months ago and it was ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: can't connect to internet via wireless network

  1. can't connect to internet via wireless network

    I can't connect to the internet through my wireless network with laptop using
    vista home basic. The computer shows that it's connected to the network but
    will not let the browser connect.

    I purchased two months ago and it was working fine for several weeks. Been
    through all the help desks with HP, Linksys, Internet service provider etc..
    and all say no problem from thier end. When I ping a site I get four replies.

    Do not know what to do, can someone help?

    MB

  2. Re: can't connect to internet via wireless network

    Hi
    It is hard to know what is wrong since too many variables are lumped
    together.
    Check for actual Wireless connection. Each Wireless Router has an IP to
    connect to its menus type this IP to the browser.
    If you can not get the router's menu it means that you do not have available
    Wireless connection between the computer and the Router, and thus No
    Internet as well.
    These pages has a lot of info about checking and setting Wireless connection
    go to the process to find what is actually wrong.
    My Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless, Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).

    "MB" wrote in message
    news5E6A59E-0652-47A8-9059-4BB60BA8C4BF@microsoft.com...
    >I can't connect to the internet through my wireless network with laptop
    >using
    > vista home basic. The computer shows that it's connected to the network
    > but
    > will not let the browser connect.
    >
    > I purchased two months ago and it was working fine for several weeks. Been
    > through all the help desks with HP, Linksys, Internet service provider
    > etc..
    > and all say no problem from thier end. When I ping a site I get four
    > replies.
    >
    > Do not know what to do, can someone help?
    >
    > MB



+ Reply to Thread