Frequent reconnects - Wireless

This is a discussion on Frequent reconnects - Wireless ; Excuse me if this has been answered elsewhere. I have set up an older machine (Compaq Pavilon) running XP SP2 with a Linksys card. I am running a Linksys router. I am running WPA. The machine immediately recognized the card, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Frequent reconnects

  1. Frequent reconnects

    Excuse me if this has been answered elsewhere.

    I have set up an older machine (Compaq Pavilon) running XP SP2 with a
    Linksys card. I am running a Linksys router. I am running WPA.

    The machine immediately recognized the card, accepted the passphrase and
    connected. The speed is very good and I have been able to use both the LAN
    and the internet with no issues.

    Except. Frequently (every 1-2 minutes) the balloon pops up with the message
    - "connected to xxxxxxx" with very good to excellent strength. When I check
    the status the time of connection has not been reset (it is still climbing)
    but the number of bytes sent/received has been reset.

    This appears to only occur during times when I am not doing anything that
    would require the network. I have not had it drop during a session such as a
    backup to a network drive (3+ hours).

    This does not seem to be interferring with anything but it does not appear
    to be correct activity.

    Any knowledge, information, or help will be appreciated.

    --
    Robert Tankersley CDP

  2. Re: Frequent reconnects

    On Thu, 19 Jul 2007 06:24:01 -0700, =?Utf-8?B?Um9iZXJ0IFQ=?=
    wrote:

    >Excuse me if this has been answered elsewhere.
    >
    >I have set up an older machine (Compaq Pavilon) running XP SP2 with a
    >Linksys card. I am running a Linksys router. I am running WPA.
    >
    >The machine immediately recognized the card, accepted the passphrase and
    >connected. The speed is very good and I have been able to use both the LAN
    >and the internet with no issues.
    >
    >Except. Frequently (every 1-2 minutes) the balloon pops up with the message
    >- "connected to xxxxxxx" with very good to excellent strength. When I check
    >the status the time of connection has not been reset (it is still climbing)
    >but the number of bytes sent/received has been reset.
    >
    >This appears to only occur during times when I am not doing anything that
    >would require the network. I have not had it drop during a session such as a
    >backup to a network drive (3+ hours).
    >
    >This does not seem to be interferring with anything but it does not appear
    >to be correct activity.
    >
    >Any knowledge, information, or help will be appreciated.
    >


    Could be, that power management attempts to swich off your
    Wireless adapter.

    Disable powerdown for the card and see if this is causing your
    symptoms. (Many wireless adapters have no problems going down
    graciously. But they wake about as bad as yours truly :-)

    --
    Kind regards,
    Gerard Bok

+ Reply to Thread