Intel Pro and Windows - Wireless

This is a discussion on Intel Pro and Windows - Wireless ; I've a Dell laptop running winxp pro It is the same config as another machine both have Intl Pro as the device manger for wireless one can connect to the wireless network, the other cannot. the one that cannot connect ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Intel Pro and Windows

  1. Intel Pro and Windows

    I've a Dell laptop running winxp pro
    It is the same config as another machine
    both have Intl Pro as the device manger for wireless
    one can connect to the wireless network, the other cannot.
    the one that cannot connect will not identify wireless networks after
    running WZC and it does not have a tab in the properties to allow me to
    select windows as the control for wireless
    I've reinstalled winxp to try and repair anything
    I've updated my Intel driver
    I've run WZC unsuccessfully

    Any ideas as to how to fix this mess

    TIA



  2. Re: Intel Pro and Windows

    Hi
    I am not sure what you mean in the statement: "both have Intl Pro as the
    device manger for wireless".
    If you want to use WZC you have to make sure that the Intel Utility is not
    starting up and not running in the background.
    Make sure that WZC service is On and configured to Auto Start,
    http://www.ezlan.net/wzc.html
    If you need to check the whole Wireless configuration this might help,
    http://www.ezlan.net/wireless.html
    Jack (MVP-Networking).

    "Alan Davies" wrote in message
    news:lGbmi.19601$fi4.18223@newsfe7-win.ntli.net...
    > I've a Dell laptop running winxp pro
    > It is the same config as another machine
    > both have Intl Pro as the device manger for wireless
    > one can connect to the wireless network, the other cannot.
    > the one that cannot connect will not identify wireless networks after
    > running WZC and it does not have a tab in the properties to allow me to
    > select windows as the control for wireless
    > I've reinstalled winxp to try and repair anything
    > I've updated my Intel driver
    > I've run WZC unsuccessfully
    >
    > Any ideas as to how to fix this mess
    >
    > TIA
    >
    >



+ Reply to Thread