problem with wgr101 - Wireless

This is a discussion on problem with wgr101 - Wireless ; I have bought a netgear travel router. I do heavy downloads and use a lot of bittorrent (for legal stuff of course). About every minute or so, my wgr101 stops transmitting packets and stops being ping-able. Then it comes back ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: problem with wgr101

  1. problem with wgr101

    I have bought a netgear travel router. I do heavy downloads and use a
    lot of bittorrent (for legal stuff of course).

    About every minute or so, my wgr101 stops transmitting packets and
    stops being ping-able. Then it comes back like 5 to 10 seconds
    later. I use wpa encryption. Latest firmware.

    Help please?


  2. Re: problem with wgr101

    Hi

    If it works well in regular use (i.e. No BT, or other heavy load) then there
    is nothing you can do about it. Many of these End-User Devices were Not
    build for Heavy Load (you do not use an Austin Cooper to carry cement for a
    construction site)

    Jack (MVP-Networking).



    wrote in message
    news:1181111470.092288.162170@i38g2000prf.googlegr oups.com...
    >I have bought a netgear travel router. I do heavy downloads and use a
    > lot of bittorrent (for legal stuff of course).
    >
    > About every minute or so, my wgr101 stops transmitting packets and
    > stops being ping-able. Then it comes back like 5 to 10 seconds
    > later. I use wpa encryption. Latest firmware.
    >
    > Help please?
    >




  3. Re: problem with wgr101

    Hi
    If it works well in regular use (i.e. No BT or other heavy load) then there
    is nothing you can do about it. Many of thses End-Yser Devices were Not
    build for Heavy Load (you do not use an Austin Cooper to cary cement for a
    construction site)
    Jack (MVP-Networking).

    wrote in message
    news:1181111470.092288.162170@i38g2000prf.googlegr oups.com...
    >I have bought a netgear travel router. I do heavy downloads and use a
    > lot of bittorrent (for legal stuff of course).
    >
    > About every minute or so, my wgr101 stops transmitting packets and
    > stops being ping-able. Then it comes back like 5 to 10 seconds
    > later. I use wpa encryption. Latest firmware.
    >
    > Help please?
    >




  4. Re: problem with wgr101

    On Jun 6, 7:48 am, "Jack \(MVP-Networking\)."
    wrote:
    > Hi
    > If it works well in regular use (i.e. No BT or other heavy load) then there
    > is nothing you can do about it. Many of thses End-Yser Devices were Not
    > build for Heavy Load (you do not use an Austin Cooper to cary cement for a
    > construction site)
    > Jack (MVP-Networking).
    >
    > wrote in message
    >
    > news:1181111470.092288.162170@i38g2000prf.googlegr oups.com...
    >
    > >I have bought a netgear travel router. I do heavy downloads and use a
    > > lot of bittorrent (for legal stuff of course).

    >
    > > About every minute or so, my wgr101 stops transmitting packets and
    > > stops being ping-able. Then it comes back like 5 to 10 seconds
    > > later. I use wpa encryption. Latest firmware.

    >
    > > Help please?


    Damn, I was hoping there would be some kind of workaround.
    I was thinking that wpa encryption was the problem, since it is
    somewhat processor intenstve. I live in a college dorm, so turning it
    off is not an option though.


+ Reply to Thread