Automatic Windows configuration deselected misteriously - Wireless

This is a discussion on Automatic Windows configuration deselected misteriously - Wireless ; Sometimes during my connection to the Internet or not, the check box “Use Windows to configure my wireless network settings” in the Wireless Network Connection dialog box is deselected by default, so I have to check it manually every time ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Automatic Windows configuration deselected misteriously

  1. Automatic Windows configuration deselected misteriously

    Sometimes during my connection to the Internet or not, the check box

    “Use Windows to configure my wireless network settings”

    in the Wireless Network Connection dialog box is deselected by default, so I
    have to check it manually every time this happens.

    How can I have that option selected by default and make it stay like that
    unless i manually change it? I use Windows XP
    and have Service Pack 2 installed.

    I installed a program called Mrouter for my mobile phone (nokia 6600), since
    then this problem started to happen so i uninstalled the program but the
    problem seems to be persisting.


  2. Re: Automatic Windows configuration deselected misteriously

    Do you have a restore point prior to when you installed Mrouter that
    you can go back to?

    On Thu, 31 May 2007 15:20:01 -0700, Alex
    wrote:

    >Sometimes during my connection to the Internet or not, the check box
    >
    >Use Windows to configure my wireless network settings
    >
    >in the Wireless Network Connection dialog box is deselected by default, so I
    >have to check it manually every time this happens.
    >
    >How can I have that option selected by default and make it stay like that
    >unless i manually change it? I use Windows XP
    >and have Service Pack 2 installed.
    >
    >I installed a program called Mrouter for my mobile phone (nokia 6600), since
    >then this problem started to happen so i uninstalled the program but the
    >problem seems to be persisting.

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone & Vista Community Columnist
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

  3. Re: Automatic Windows configuration deselected misteriously

    unfortunately i don't have.


    "Barb Bowman" wrote:

    > Do you have a restore point prior to when you installed Mrouter that
    > you can go back to?
    >
    > On Thu, 31 May 2007 15:20:01 -0700, Alex
    > wrote:
    >
    > >Sometimes during my connection to the Internet or not, the check box
    > >
    > >“Use Windows to configure my wireless network settings”
    > >
    > >in the Wireless Network Connection dialog box is deselected by default, so I
    > >have to check it manually every time this happens.
    > >
    > >How can I have that option selected by default and make it stay like that
    > >unless i manually change it? I use Windows XP
    > >and have Service Pack 2 installed.
    > >
    > >I installed a program called Mrouter for my mobile phone (nokia 6600), since
    > >then this problem started to happen so i uninstalled the program but the
    > >problem seems to be persisting.

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > Expert Zone & Vista Community Columnist
    > http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >


  4. Re: Automatic Windows configuration deselected misteriously

    Have you spoken with Nokia support? I see that they have a registry
    cleaner for download
    http://www.nokiausa.com/support/phon...8,6600,00.html
    which implies they know about issues.

    I'd suggest that you do a backup and set a restore point before
    running this kind of tool.


    On Sun, 3 Jun 2007 09:08:04 -0700, Alex
    wrote:

    >unfortunately i don't have.
    >
    >
    >"Barb Bowman" wrote:
    >
    >> Do you have a restore point prior to when you installed Mrouter that
    >> you can go back to?
    >>
    >> On Thu, 31 May 2007 15:20:01 -0700, Alex
    >> wrote:
    >>
    >> >Sometimes during my connection to the Internet or not, the check box
    >> >
    >> >Use Windows to configure my wireless network settings
    >> >
    >> >in the Wireless Network Connection dialog box is deselected by default, so I
    >> >have to check it manually every time this happens.
    >> >
    >> >How can I have that option selected by default and make it stay like that
    >> >unless i manually change it? I use Windows XP
    >> >and have Service Pack 2 installed.
    >> >
    >> >I installed a program called Mrouter for my mobile phone (nokia 6600), since
    >> >then this problem started to happen so i uninstalled the program but the
    >> >problem seems to be persisting.

    >> --
    >>
    >> Barb Bowman
    >> MS Windows-MVP
    >> Expert Zone & Vista Community Columnist
    >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >> http://blogs.digitalmediaphile.com/barb/
    >>

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone & Vista Community Columnist
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

  5. Re: Automatic Windows configuration deselected misteriously

    As strange as it may appear my registry is clean from nokia products and
    programs, i tested their program but it indicated no registry to clean.

    "Barb Bowman" wrote:

    > Have you spoken with Nokia support? I see that they have a registry
    > cleaner for download
    > http://www.nokiausa.com/support/phon...8,6600,00.html
    > which implies they know about issues.
    >
    > I'd suggest that you do a backup and set a restore point before
    > running this kind of tool.
    >
    >
    > On Sun, 3 Jun 2007 09:08:04 -0700, Alex
    > wrote:
    >
    > >unfortunately i don't have.
    > >
    > >
    > >"Barb Bowman" wrote:
    > >
    > >> Do you have a restore point prior to when you installed Mrouter that
    > >> you can go back to?
    > >>
    > >> On Thu, 31 May 2007 15:20:01 -0700, Alex
    > >> wrote:
    > >>
    > >> >Sometimes during my connection to the Internet or not, the check box
    > >> >
    > >> >“Use Windows to configure my wireless network settings”
    > >> >
    > >> >in the Wireless Network Connection dialog box is deselected by default, so I
    > >> >have to check it manually every time this happens.
    > >> >
    > >> >How can I have that option selected by default and make it stay like that
    > >> >unless i manually change it? I use Windows XP
    > >> >and have Service Pack 2 installed.
    > >> >
    > >> >I installed a program called Mrouter for my mobile phone (nokia 6600), since
    > >> >then this problem started to happen so i uninstalled the program but the
    > >> >problem seems to be persisting.
    > >> --
    > >>
    > >> Barb Bowman
    > >> MS Windows-MVP
    > >> Expert Zone & Vista Community Columnist
    > >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > >> http://blogs.digitalmediaphile.com/barb/
    > >>

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > Expert Zone & Vista Community Columnist
    > http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >


  6. Re: Automatic Windows configuration deselected misteriously

    are there any utilities on the computer that came from anyone else
    to manage the wireless that may have triggered something?

    On Tue, 12 Jun 2007 13:20:00 -0700, Alex
    wrote:

    >As strange as it may appear my registry is clean from nokia products and
    >programs, i tested their program but it indicated no registry to clean.
    >
    >"Barb Bowman" wrote:
    >
    >> Have you spoken with Nokia support? I see that they have a registry
    >> cleaner for download
    >> http://www.nokiausa.com/support/phon...8,6600,00.html
    >> which implies they know about issues.
    >>
    >> I'd suggest that you do a backup and set a restore point before
    >> running this kind of tool.
    >>
    >>
    >> On Sun, 3 Jun 2007 09:08:04 -0700, Alex
    >> wrote:
    >>
    >> >unfortunately i don't have.
    >> >
    >> >
    >> >"Barb Bowman" wrote:
    >> >
    >> >> Do you have a restore point prior to when you installed Mrouter that
    >> >> you can go back to?
    >> >>
    >> >> On Thu, 31 May 2007 15:20:01 -0700, Alex
    >> >> wrote:
    >> >>
    >> >> >Sometimes during my connection to the Internet or not, the check box
    >> >> >
    >> >> >Use Windows to configure my wireless network settings
    >> >> >
    >> >> >in the Wireless Network Connection dialog box is deselected by default, so I
    >> >> >have to check it manually every time this happens.
    >> >> >
    >> >> >How can I have that option selected by default and make it stay like that
    >> >> >unless i manually change it? I use Windows XP
    >> >> >and have Service Pack 2 installed.
    >> >> >
    >> >> >I installed a program called Mrouter for my mobile phone (nokia 6600), since
    >> >> >then this problem started to happen so i uninstalled the program but the
    >> >> >problem seems to be persisting.
    >> >> --
    >> >>
    >> >> Barb Bowman
    >> >> MS Windows-MVP
    >> >> Expert Zone & Vista Community Columnist
    >> >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >> >> http://blogs.digitalmediaphile.com/barb/
    >> >>

    >> --
    >>
    >> Barb Bowman
    >> MS Windows-MVP
    >> Expert Zone & Vista Community Columnist
    >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >> http://blogs.digitalmediaphile.com/barb/
    >>

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone & Vista Community Columnist
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

  7. Re: Automatic Windows configuration deselected misteriously

    the only program that deals with wirelles is bluesoleil, but it is for
    bluetoth only, it dosen't interfere in wi-fi.

    "Barb Bowman" wrote:

    > are there any utilities on the computer that came from anyone else
    > to manage the wireless that may have triggered something?
    >
    > On Tue, 12 Jun 2007 13:20:00 -0700, Alex
    > wrote:
    >
    > >As strange as it may appear my registry is clean from nokia products and
    > >programs, i tested their program but it indicated no registry to clean.
    > >
    > >"Barb Bowman" wrote:
    > >
    > >> Have you spoken with Nokia support? I see that they have a registry
    > >> cleaner for download
    > >> http://www.nokiausa.com/support/phon...8,6600,00.html
    > >> which implies they know about issues.
    > >>
    > >> I'd suggest that you do a backup and set a restore point before
    > >> running this kind of tool.
    > >>
    > >>
    > >> On Sun, 3 Jun 2007 09:08:04 -0700, Alex
    > >> wrote:
    > >>
    > >> >unfortunately i don't have.
    > >> >
    > >> >
    > >> >"Barb Bowman" wrote:
    > >> >
    > >> >> Do you have a restore point prior to when you installed Mrouter that
    > >> >> you can go back to?
    > >> >>
    > >> >> On Thu, 31 May 2007 15:20:01 -0700, Alex
    > >> >> wrote:
    > >> >>
    > >> >> >Sometimes during my connection to the Internet or not, the check box
    > >> >> >
    > >> >> >“Use Windows to configure my wireless network settings”
    > >> >> >
    > >> >> >in the Wireless Network Connection dialog box is deselected by default, so I
    > >> >> >have to check it manually every time this happens.
    > >> >> >
    > >> >> >How can I have that option selected by default and make it stay like that
    > >> >> >unless i manually change it? I use Windows XP
    > >> >> >and have Service Pack 2 installed.
    > >> >> >
    > >> >> >I installed a program called Mrouter for my mobile phone (nokia 6600), since
    > >> >> >then this problem started to happen so i uninstalled the program but the
    > >> >> >problem seems to be persisting.
    > >> >> --
    > >> >>
    > >> >> Barb Bowman
    > >> >> MS Windows-MVP
    > >> >> Expert Zone & Vista Community Columnist
    > >> >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > >> >> http://blogs.digitalmediaphile.com/barb/
    > >> >>
    > >> --
    > >>
    > >> Barb Bowman
    > >> MS Windows-MVP
    > >> Expert Zone & Vista Community Columnist
    > >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > >> http://blogs.digitalmediaphile.com/barb/
    > >>

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > Expert Zone & Vista Community Columnist
    > http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >


  8. Re: Automatic Windows configuration deselected misteriously

    the only other thing I can suggest is to check what Services are
    running and see if mrouter left something running that interferes. I
    know you said you ran the cleaner, but...

    can you also look in taskmgr and list what programs are running?

    On Tue, 12 Jun 2007 13:47:00 -0700, Alex
    wrote:

    >the only program that deals with wirelles is bluesoleil, but it is for
    >bluetoth only, it dosen't interfere in wi-fi.
    >
    >"Barb Bowman" wrote:
    >
    >> are there any utilities on the computer that came from anyone else
    >> to manage the wireless that may have triggered something?
    >>
    >> On Tue, 12 Jun 2007 13:20:00 -0700, Alex
    >> wrote:
    >>
    >> >As strange as it may appear my registry is clean from nokia products and
    >> >programs, i tested their program but it indicated no registry to clean.
    >> >
    >> >"Barb Bowman" wrote:
    >> >
    >> >> Have you spoken with Nokia support? I see that they have a registry
    >> >> cleaner for download
    >> >> http://www.nokiausa.com/support/phon...8,6600,00.html
    >> >> which implies they know about issues.
    >> >>
    >> >> I'd suggest that you do a backup and set a restore point before
    >> >> running this kind of tool.
    >> >>
    >> >>
    >> >> On Sun, 3 Jun 2007 09:08:04 -0700, Alex
    >> >> wrote:
    >> >>
    >> >> >unfortunately i don't have.
    >> >> >
    >> >> >
    >> >> >"Barb Bowman" wrote:
    >> >> >
    >> >> >> Do you have a restore point prior to when you installed Mrouter that
    >> >> >> you can go back to?
    >> >> >>
    >> >> >> On Thu, 31 May 2007 15:20:01 -0700, Alex
    >> >> >> wrote:
    >> >> >>
    >> >> >> >Sometimes during my connection to the Internet or not, the check box
    >> >> >> >
    >> >> >> >Use Windows to configure my wireless network settings
    >> >> >> >
    >> >> >> >in the Wireless Network Connection dialog box is deselected by default, so I
    >> >> >> >have to check it manually every time this happens.
    >> >> >> >
    >> >> >> >How can I have that option selected by default and make it stay like that
    >> >> >> >unless i manually change it? I use Windows XP
    >> >> >> >and have Service Pack 2 installed.
    >> >> >> >
    >> >> >> >I installed a program called Mrouter for my mobile phone (nokia 6600), since
    >> >> >> >then this problem started to happen so i uninstalled the program but the
    >> >> >> >problem seems to be persisting.
    >> >> >> --
    >> >> >>
    >> >> >> Barb Bowman
    >> >> >> MS Windows-MVP
    >> >> >> Expert Zone & Vista Community Columnist
    >> >> >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >> >> >> http://blogs.digitalmediaphile.com/barb/
    >> >> >>
    >> >> --
    >> >>
    >> >> Barb Bowman
    >> >> MS Windows-MVP
    >> >> Expert Zone & Vista Community Columnist
    >> >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >> >> http://blogs.digitalmediaphile.com/barb/
    >> >>

    >> --
    >>
    >> Barb Bowman
    >> MS Windows-MVP
    >> Expert Zone & Vista Community Columnist
    >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >> http://blogs.digitalmediaphile.com/barb/
    >>

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone & Vista Community Columnist
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

+ Reply to Thread