Cannot display webpage.... - Wireless

This is a discussion on Cannot display webpage.... - Wireless ; Have just installed Netgear DG834G,all is fine till i try 2 get on2 the internet.When i bring up internet explorer and type in e.g Google...the usual `cannot display etc`,but if i type in the google address...64.233.187.99 it comes up,but still ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Cannot display webpage....

  1. Cannot display webpage....

    Have just installed Netgear DG834G,all is fine till i try 2 get on2 the
    internet.When i bring up internet explorer and type in e.g Google...the usual
    `cannot display etc`,but if i type in the google address...64.233.187.99 it
    comes up,but still can`t go any further if i type in any
    words,basically....words no,numbers yes!!!

  2. Re: Cannot display webpage....

    On Tue, 29 May 2007 13:50:03 -0700, spike
    wrote:

    >Have just installed Netgear DG834G,all is fine till i try 2 get on2 the
    >internet.When i bring up internet explorer and type in e.g Google...the usual
    >`cannot display etc`,but if i type in the google address...64.233.187.99 it
    >comes up,but still can`t go any further if i type in any
    >words,basically....words no,numbers yes!!!


    You have a DNS problem.

    Let's see your ipconfig log. Run "ipconfig /all", and post it here.

    http://nitecruzr.blogspot.com/2005/0...iagnosing.html

    --
    Cheers,
    Chuck, MS-MVP [Windows - Networking]
    http://nitecruzr.blogspot.com/
    Paranoia is not a problem, when it's a normal response from experience.
    My email is AT DOT
    actual address pchuck mvps org.

  3. RE: Cannot display webpage....

    Thier is a fix for that.kb921090

    "spike" wrote:

    > Have just installed Netgear DG834G,all is fine till i try 2 get on2 the
    > internet.When i bring up internet explorer and type in e.g Google...the usual
    > `cannot display etc`,but if i type in the google address...64.233.187.99 it
    > comes up,but still can`t go any further if i type in any
    > words,basically....words no,numbers yes!!!


  4. RE: Cannot display webpage....



    "spike" wrote:

    > Have just installed Netgear DG834G,all is fine till i try 2 get on2 the
    > internet.When i bring up internet explorer and type in e.g Google...the usual
    > `cannot display etc`,but if i type in the google address...64.233.187.99 it
    > comes up,but still can`t go any further if i type in any
    > words,basically....words no,numbers yes!!!


    Open a run command and type in:
    ipconfig /flushdns click [OK]
    ipconfig /renew click [OK]
    netsh winsock reset click [OK]
    Reboot your machine and try to connect and type the name of the site you
    want to access.
    TCP/IP Fundamentals for Microsoft Windows
    http://www.microsoft.com/technet/net...fund_ch16.mspx

    Click Start >> Double click Control Panel >> Network and Internet
    Connections >> Network Connections, right click your network connection from
    the Network Connections window, and select Properties.
    A dialogue box like that shown below appears.
    Scroll down to the Internet Protocol (TCP/IP) listing and select Properties.
    At the bottom of the screen, select "Obtain DNS server address Automatically
    Automating TCP/IP Networking on Clients
    http://www.microsoft.com/technet/scr..._atnc_dns.mspx
    Turn the Router OFF for about 60 secs and the Computer then reboot the
    Router and wait for the sync with the ISP to get an IP and the green light
    steady then Turn The Computer ON and try the site/sites.
    HTH.
    nass
    ------
    www.nasstec.co.uk

+ Reply to Thread