Wireless connection - Wireless

This is a discussion on Wireless connection - Wireless ; Hi there, I'm having trouble with my wireless network connection. I have a comcast cable internet modem and a linksys wireless b router along with a sony vaio pcg-k13 running windows XP. I set up a wireless internet connection with ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Wireless connection

  1. Wireless connection

    Hi there,
    I'm having trouble with my wireless network connection. I have a comcast
    cable internet modem and a linksys wireless b router along with a sony vaio
    pcg-k13 running windows XP. I set up a wireless internet connection with WEP
    encryption, and the computer says that it is successfully connected to the
    wireless network at 11.0 Mbps, but whenever I unplug the modem cable from the
    computer to test out the wireless connection, my internet browser is unable
    to connect, and any other program that connects to the web (ie iTunes) says
    something similar. However, my Nintendo Wii has no trouble connecting to the
    internet via the same wireless router connection. This is really
    frustrating. What gives?

  2. Re: Wireless connection

    Hi
    May be you should describe better how your system is connected, if you
    disconnect the Modem you should not have Internet connection that . Do you
    have Wireless card installed in the computer that expect to connect
    wirelessly.
    In general.


    Jack (MVP-Networking).

    "RNeb83" wrote in message
    news:07DC5C40-99CB-43EE-B1A5-0C2BEE48AD43@microsoft.com...
    > Hi there,
    > I'm having trouble with my wireless network connection. I have a comcast
    > cable internet modem and a linksys wireless b router along with a sony
    > vaio
    > pcg-k13 running windows XP. I set up a wireless internet connection with
    > WEP
    > encryption, and the computer says that it is successfully connected to the
    > wireless network at 11.0 Mbps, but whenever I unplug the modem cable from
    > the
    > computer to test out the wireless connection, my internet browser is
    > unable
    > to connect, and any other program that connects to the web (ie iTunes)
    > says
    > something similar. However, my Nintendo Wii has no trouble connecting to
    > the
    > internet via the same wireless router connection. This is really
    > frustrating. What gives?




+ Reply to Thread