dell inspiron wireless connection stopped working - Wireless

This is a discussion on dell inspiron wireless connection stopped working - Wireless ; It was working fine. Even now it shows connection and I can ping google.com, yahoo.com. ipconfig shows ip address. For all intents and purposes, it seems to be connected but Internet explorer says it is not connected. Not site comes ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: dell inspiron wireless connection stopped working

  1. dell inspiron wireless connection stopped working

    It was working fine.

    Even now it shows connection and I can ping google.com, yahoo.com.

    ipconfig shows ip address.

    For all intents and purposes, it seems to be connected but Internet
    explorer says it is not connected. Not site comes up.

    As I said, everything was working not browser doesn't work.


  2. Re: dell inspiron wireless connection stopped working

    On Apr 29, 8:07 pm, jim wrote:
    > It was working fine.
    >
    > Even now it shows connection and I can ping google.com, yahoo.com.
    >
    > ipconfig shows ip address.
    >
    > For all intents and purposes, it seems to be connected but Internet
    > explorer says it is not connected. Not site comes up.
    >
    > As I said, everything was working not browser doesn't work.



    Just to add some more information. I just downloaded a Norton Update
    from the Internet so there is clearly an Internet connection but
    Internet Explorer is completely clueless about it. I would install
    Mozilla but I can't make a connection to do it.


  3. Re: dell inspiron wireless connection stopped working

    Hi
    May be this can Help, http://www.ezlan.net/clean#refreshnet
    Jack (MVP-Networking).

    "jim" wrote in message
    news:1177893235.623579.260750@l77g2000hsb.googlegr oups.com...
    > On Apr 29, 8:07 pm, jim wrote:
    >> It was working fine.
    >>
    >> Even now it shows connection and I can ping google.com, yahoo.com.
    >>
    >> ipconfig shows ip address.
    >>
    >> For all intents and purposes, it seems to be connected but Internet
    >> explorer says it is not connected. Not site comes up.
    >>
    >> As I said, everything was working not browser doesn't work.

    >
    >
    > Just to add some more information. I just downloaded a Norton Update
    > from the Internet so there is clearly an Internet connection but
    > Internet Explorer is completely clueless about it. I would install
    > Mozilla but I can't make a connection to do it.
    >




+ Reply to Thread