Wireless Connention does not work anymore after installing SP2 (W2 - Wireless

This is a discussion on Wireless Connention does not work anymore after installing SP2 (W2 - Wireless ; After installing SP2 on my Windows Server 2003 System I can not connect to my wireless lan anymore. The connection icon dispays: Wireless Network Connection 3 Signal Strength : Very good Status: Acquiring network access The status never changed to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Wireless Connention does not work anymore after installing SP2 (W2

  1. Wireless Connention does not work anymore after installing SP2 (W2

    After installing SP2 on my Windows Server 2003 System I can not connect to my
    wireless lan anymore. The connection icon dispays:

    Wireless Network Connection 3
    Signal Strength : Very good
    Status: Acquiring network access

    The status never changed to connected.

    Have anybody an idea what to do?

    Thanks Alex

  2. Re: Wireless Connention does not work anymore after installing SP2 (W2


    On 16-Apr-2007, =?Utf-8?B?YWxleA==?= wrote:

    > After installing SP2 on my Windows Server 2003 System I can not connect to my
    > wireless lan anymore. The connection icon dispays:
    >
    > Wireless Network Connection 3
    > Signal Strength : Very good
    > Status: Acquiring network access
    >
    > The status never changed to connected.
    >
    > Have anybody an idea what to do?


    Acquiring network address then it dies implies
    DHCP (Dynamic Host Configuration Protocol)
    has failed, probably because of failure to find
    the DHCP server, that leases out addresses.
    It's often easiest to try static addressing, where
    you manually configure the IP address,
    subnet mask, gateway and nameserver(s).
    For XP it's done under network connection
    properties, Server 2000 should be similar.

+ Reply to Thread