WLAN_REASON_CODE_ASSOCIATION_FAILURE? - Wireless

This is a discussion on WLAN_REASON_CODE_ASSOCIATION_FAILURE? - Wireless ; Hi Guys , I'm looking for a resolution on the following error message in my event viewer i'm using Vista X64....... ============================================ WLAN AutoConfig service failed to connect to a wireless network. Network Adapter: Realtek RTL8187 Wireless 802.11g 54Mbps USB ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: WLAN_REASON_CODE_ASSOCIATION_FAILURE?

  1. WLAN_REASON_CODE_ASSOCIATION_FAILURE?

    Hi Guys ,

    I'm looking for a resolution on the following error message in my event
    viewer i'm using Vista X64.......
    ============================================

    WLAN AutoConfig service failed to connect to a wireless network.

    Network Adapter: Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network
    Adapter
    Interface GUID: {B9100248-5D63-41C8-****-*********}
    Connection Mode: Automatic connection with a profile
    Profile Name: BEAST
    SSID: BEAST
    BSS Type: Infrastructure
    Failure Reasonriver disconnected while associating.

    - System

    - Provider

    [ Name] Microsoft-Windows-WLAN-AutoConfig
    [ Guid] {9580d7dd-0379-4658-****-************}

    EventID 8002

    Version 0

    Level 2

    Task 0

    Opcode 0

    Keywords 0x8000000000000000

    - TimeCreated

    [ SystemTime] 2007-03-23T20:17:08.588Z

    EventRecordID 629

    Correlation

    - Execution

    [ ProcessID] 460 SVCHOST.EXE
    [ ThreadID] 4400

    Channel Microsoft-Windows-WLAN-AutoConfig/Operational

    Computer badboy-PC

    - Security

    [ UserID] S-1-5-18


    - EventData

    InterfaceGuid {B9100248-5D63-41C8-****-************}
    InterfaceDescription Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0
    Network Adapter
    ConnectionMode Automatic connection with a profile
    ProfileName BEAST
    SSID BEAST
    BSSType Infrastructure
    FailureReason Driver disconnected while associating.
    ConnectionId 0x2
    ============================================

    Seems to be a driver issue to me but its the only driver out for Vista X64
    is there any resolution to the issue.

    My wireless connection drops out to red icon and i have to disable and then
    enable the wireless connection to get a connection again, Some times when i
    try disable the conn it locks up and pc has to be rebooted.

    any advice welcome :-)

    Thanks
    John


  2. Re: WLAN_REASON_CODE_ASSOCIATION_FAILURE?

    Hi
    You might have Driver problems.
    As far as I know the Vista x64 Drivers are not yet available for the 8187
    chipset.
    Jack (MVP-Networking).

    "John Woulfe" wrote in message
    news:FC7068F9-F41D-490F-9D9B-95776E218ECA@microsoft.com...
    > Hi Guys ,
    >
    > I'm looking for a resolution on the following error message in my event
    > viewer i'm using Vista X64.......
    > ============================================
    >
    > WLAN AutoConfig service failed to connect to a wireless network.
    >
    > Network Adapter: Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network
    > Adapter
    > Interface GUID: {B9100248-5D63-41C8-****-*********}
    > Connection Mode: Automatic connection with a profile
    > Profile Name: BEAST
    > SSID: BEAST
    > BSS Type: Infrastructure
    > Failure Reasonriver disconnected while associating.
    >
    > - System
    >
    > - Provider
    >
    > [ Name] Microsoft-Windows-WLAN-AutoConfig
    > [ Guid] {9580d7dd-0379-4658-****-************}
    >
    > EventID 8002
    >
    > Version 0
    >
    > Level 2
    >
    > Task 0
    >
    > Opcode 0
    >
    > Keywords 0x8000000000000000
    >
    > - TimeCreated
    >
    > [ SystemTime] 2007-03-23T20:17:08.588Z
    >
    > EventRecordID 629
    >
    > Correlation
    >
    > - Execution
    >
    > [ ProcessID] 460 SVCHOST.EXE
    > [ ThreadID] 4400
    >
    > Channel Microsoft-Windows-WLAN-AutoConfig/Operational
    >
    > Computer badboy-PC
    >
    > - Security
    >
    > [ UserID] S-1-5-18
    >
    >
    > - EventData
    >
    > InterfaceGuid {B9100248-5D63-41C8-****-************}
    > InterfaceDescription Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0
    > Network Adapter
    > ConnectionMode Automatic connection with a profile
    > ProfileName BEAST
    > SSID BEAST
    > BSSType Infrastructure
    > FailureReason Driver disconnected while associating.
    > ConnectionId 0x2
    > ============================================
    >
    > Seems to be a driver issue to me but its the only driver out for Vista X64
    > is there any resolution to the issue.
    >
    > My wireless connection drops out to red icon and i have to disable and
    > then enable the wireless connection to get a connection again, Some times
    > when i try disable the conn it locks up and pc has to be rebooted.
    >
    > any advice welcome :-)
    >
    > Thanks
    > John




+ Reply to Thread