Vista<->XP Peer to Peer Wirelessly (Problems) - Wireless

This is a discussion on Vista<->XP Peer to Peer Wirelessly (Problems) - Wireless ; Hi Guys, As the subject suggests I am trying to setup a Vista to XP peer to peer network (wireless). I have got the adapters in adhoc mode and seem to have a connection as I can ping. I am ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Vista<->XP Peer to Peer Wirelessly (Problems)

  1. Vista<->XP Peer to Peer Wirelessly (Problems)

    Hi Guys,

    As the subject suggests I am trying to setup a Vista to XP peer to
    peer network (wireless).


    I have got the adapters in adhoc mode and seem to have a connection
    as
    I can ping.


    I am having issues with sharing tho. The guy who owns the PC's wants
    to share the root drives on both PC's, however wouldnt this enable
    anyone on the internet with the IP to have full access to the
    machines?


    Incidentially he is connecting to the internet via the XP machine
    which has ICS turned on.


    I am going to test ports 435 later, but so far the machines show up,
    and I can even see some shared drives, but get a access denied error
    when I acutally go to connect to see the contents of the shares.


    Can anyone help point me further in the right direction?


    Thanks


    -Al


  2. RE: Vista<->XP Peer to Peer Wirelessly (Problems)

    "BigAl.NZ@gmail.com" wrote:
    > Hi Guys,
    >
    > As the subject suggests I am trying to setup a Vista to XP peer to
    > peer network (wireless).
    >
    >
    > I have got the adapters in adhoc mode and seem to have a connection
    > as
    > I can ping.
    >
    >
    > I am having issues with sharing tho. The guy who owns the PC's wants
    > to share the root drives on both PC's, however wouldnt this enable
    > anyone on the internet with the IP to have full access to the
    > machines?
    >
    >
    > Incidentially he is connecting to the internet via the XP machine
    > which has ICS turned on.
    >
    >
    > I am going to test ports 435 later, but so far the machines show up,
    > and I can even see some shared drives, but get a access denied error
    > when I acutally go to connect to see the contents of the shares.
    >
    >
    > Can anyone help point me further in the right direction?
    >
    >
    > Thanks
    >
    >
    > -Al


    Hi,
    Since ping works, this does not seem to be a wireless issue.
    The cause may be in permission settings, firewall and so on.

    A good place to ask Vista network questions is
    microsoft.public.windows.vista.networking_sharing

    Regards,
    --PA

  3. Vista<->XP Peer to Peer Wirelessly (Problems) - BigAl.N

    I read the setting needs to be Infrastructure not Adhoc. (Microsoft Site. Adhoc is for direct cable connection Infrasturcture for where a Hub, Router or Wireless Access or network is installed)

    I can't find where to change the setting from Adhoc to Infrastructure. Could you advise please?

    Ian

    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com

  4. Ad Hoc Wireless Nework..

    Ad-Hoc is a wireless network that doesn't need a WAP. Infrastructure mode wireless networks generaly connect to one or more WAP's connected to a wired network, intranet or internet. As far as accessing to crear an Ad-Hoc connection in Vista Go to Start, Control Panel, (Classic View) Network and Sharing, then under the side bar "Tasks" click "Setup a Connection or Network". As for XP go here http://www.home-network-help.com/ad-...s-network.html and follow directions.

    Hope this helps ..JF

+ Reply to Thread