Unable to connect after MS update - Wireless

This is a discussion on Unable to connect after MS update - Wireless ; I have seen two wireless PC's this week that were unable to connect to the internet after auto downloading and installing the latest MS updates. They could ping the router but IE and OE would not connect. I restored both ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Unable to connect after MS update

  1. Unable to connect after MS update

    I have seen two wireless PC's this week that were unable to connect to the
    internet after auto downloading and installing the latest MS updates.
    They could ping the router but IE and OE would not connect. I restored both
    to before the update and everything was fine. Any ideas as to which
    particular update could be causing this behaviour and why?

    TIA
    TWK



  2. Re: Unable to connect after MS update

    Hi
    I guess that if one does not have pre-cognition it is hard to know which
    updates were missing and were downloaded.
    Without knowing which updates, knowing anything else is questionable.
    Jack (MVP-Networking).

    "Toobi Won Kenobi" wrote in message
    news:ethc9k$s3v$1$8300dec7@news.demon.co.uk...
    > I have seen two wireless PC's this week that were unable to connect to the
    > internet after auto downloading and installing the latest MS updates.
    > They could ping the router but IE and OE would not connect. I restored

    both
    > to before the update and everything was fine. Any ideas as to which
    > particular update could be causing this behaviour and why?
    >
    > TIA
    > TWK
    >
    >




  3. Re: Unable to connect after MS update

    Hello Jack,

    I've been back to the update site and scanned for updates and it lists six.
    As I have restored these PC's to two days ago I thought that these may have
    been the ones that had been installed at the last auto update. I'm thinking
    of installing them manually, one at a time to see which one if any, was
    responsible for the loss of connectivity.
    TWK

    "Jack (MVP-Networking)." wrote in message
    news:%23z2iWSPaHHA.4948@TK2MSFTNGP05.phx.gbl...
    > Hi
    > I guess that if one does not have pre-cognition it is hard to know which
    > updates were missing and were downloaded.
    > Without knowing which updates, knowing anything else is questionable.
    > Jack (MVP-Networking).
    >
    > "Toobi Won Kenobi" wrote in message
    > news:ethc9k$s3v$1$8300dec7@news.demon.co.uk...
    >> I have seen two wireless PC's this week that were unable to connect to
    >> the
    >> internet after auto downloading and installing the latest MS updates.
    >> They could ping the router but IE and OE would not connect. I restored

    > both
    >> to before the update and everything was fine. Any ideas as to which
    >> particular update could be causing this behaviour and why?
    >>
    >> TIA
    >> TWK
    >>
    >>

    >
    >




  4. Re: Unable to connect after MS update

    Hi
    Good idea.
    Jack (MVP-Networking).

    "Toobi Won Kenobi" wrote in message
    news:eti3fs$juq$1$8300dec7@news.demon.co.uk...
    > Hello Jack,
    >
    > I've been back to the update site and scanned for updates and it lists
    > six. As I have restored these PC's to two days ago I thought that these
    > may have been the ones that had been installed at the last auto update.
    > I'm thinking of installing them manually, one at a time to see which one
    > if any, was responsible for the loss of connectivity.
    > TWK
    >
    > "Jack (MVP-Networking)." wrote in message
    > news:%23z2iWSPaHHA.4948@TK2MSFTNGP05.phx.gbl...
    >> Hi
    >> I guess that if one does not have pre-cognition it is hard to know which
    >> updates were missing and were downloaded.
    >> Without knowing which updates, knowing anything else is questionable.
    >> Jack (MVP-Networking).
    >>
    >> "Toobi Won Kenobi" wrote in message
    >> news:ethc9k$s3v$1$8300dec7@news.demon.co.uk...
    >>> I have seen two wireless PC's this week that were unable to connect to
    >>> the
    >>> internet after auto downloading and installing the latest MS updates.
    >>> They could ping the router but IE and OE would not connect. I restored

    >> both
    >>> to before the update and everything was fine. Any ideas as to which
    >>> particular update could be causing this behaviour and why?
    >>>
    >>> TIA
    >>> TWK
    >>>
    >>>

    >>
    >>

    >
    >




+ Reply to Thread