Loss of bandwidth / connection speed with new router (D-Link DIR-6 - Wireless

This is a discussion on Loss of bandwidth / connection speed with new router (D-Link DIR-6 - Wireless ; Not a networking expert, but not a computer neophite either..... I had a D-Link (DI-784) that was replaced by D-Link with a DIR-635. Upon receipt last night, I setup a simple network. All appeared to go well. I 1st used ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Loss of bandwidth / connection speed with new router (D-Link DIR-6

  1. Loss of bandwidth / connection speed with new router (D-Link DIR-6

    Not a networking expert, but not a computer neophite either.....

    I had a D-Link (DI-784) that was replaced by D-Link with a DIR-635.

    Upon receipt last night, I setup a simple network. All appeared to go well.
    I 1st used the Windows XP network manager interface and additionally setup
    the network name and WPA security on the router's 192.168...... interface.

    I was able to get my wireless laptop to connect w/o trouble. My home PC is
    connected to the router wired. My Media Center Extender was also able to
    connect. All was fine and dandy.

    However, when I checked my internet speed, my normal Mediacom download
    upload of 8-10 Mbps down 200-400 up was down to 2Mbps down and only 50k up.
    I unhooked the router and hooked my desktop directly into the cable modem
    and normal download speeds returned.

    So, what gives, why am I loosing so much throughput. What can I do to
    restore?


  2. Re: Loss of bandwidth / connection speed with new router (D-Link DIR-6

    Hi
    Windows does Not care which Router it uses. Ethernet feed is an Ethernet
    feed.
    Try to put the old Router back and see if you get the Download up again.
    If indeed it gets Better with the old Router, then call D-Link Support.
    BTW, when you put a new Router there is No reason to change any thing in
    Windows Network,
    You can just unplug the old Router put the New Router and configure the New
    Router through Internet Explorer.
    If you want to check your Win XP network setting this might help,
    http://www.ezlan.net/debug.html
    Jack (MVP-Networking).


    "Us 5 Camp" wrote in message
    news:6CC6C865-B5AF-48AD-9605-A0D40B0279E8@microsoft.com...
    > Not a networking expert, but not a computer neophite either.....
    >
    > I had a D-Link (DI-784) that was replaced by D-Link with a DIR-635.
    >
    > Upon receipt last night, I setup a simple network. All appeared to go
    > well.
    > I 1st used the Windows XP network manager interface and additionally setup
    > the network name and WPA security on the router's 192.168...... interface.
    >
    > I was able to get my wireless laptop to connect w/o trouble. My home PC
    > is
    > connected to the router wired. My Media Center Extender was also able to
    > connect. All was fine and dandy.
    >
    > However, when I checked my internet speed, my normal Mediacom download
    > upload of 8-10 Mbps down 200-400 up was down to 2Mbps down and only 50k
    > up.
    > I unhooked the router and hooked my desktop directly into the cable modem
    > and normal download speeds returned.
    >
    > So, what gives, why am I loosing so much throughput. What can I do to
    > restore?
    >




+ Reply to Thread