Dropped Wireless Connections wrt350n & Intel 3945, Vista - Wireless

This is a discussion on Dropped Wireless Connections wrt350n & Intel 3945, Vista - Wireless ; wrt350n w DD-WRT v24 3-5-07 Intel 3945 internal wifi card Vista Ultimate I am having a problem with my wireless connection dropping after a couple hours, (changes from local and internet to local only) and it wont reconnect unless I ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Dropped Wireless Connections wrt350n & Intel 3945, Vista

  1. Dropped Wireless Connections wrt350n & Intel 3945, Vista

    wrt350n w DD-WRT v24 3-5-07
    Intel 3945 internal wifi card
    Vista Ultimate

    I am having a problem with my wireless connection dropping after a
    couple hours, (changes from local and internet to local only) and it
    wont reconnect unless I reboot windows vista. I also can never achicve
    higher than 60% (# produced by sidebar gadget) and can never get
    better than "Good" as the wireless signal strength indicator in the
    taskbar, even though I am 10 feet away from the router.

    I tried several different drivers for the intel card, and currently i
    am on the latest version available for vista. Neither have changed
    performance.

    The same thing happened with the firmware from linksys v1.03.2 as
    well, so I prefer to use dd-wrt.

    I tried disabling qos and ip6 in the wireless card adapter
    properties.
    I also applied the command netsh int tcp set global
    autotuninglevel=disable
    I have also disabled teredo tunneling pseudo in Device Manager.

    Same problems. I really think its a driver issue. I dont know. Can
    anyone shed light how I can fix this. I need my wireless to NOT drop
    connections. Its very annyoing.

    Note: I constantly run utorrent 1.6.1, with only 4 half open
    connections set, and I binded the IP to my computer's IP. Ports are
    forwarded correctly, and speeds are decent.


  2. Re: Dropped Wireless Connections wrt350n & Intel 3945, Vista

    Hi
    It is rare that a connection is dropped because of Windows.
    In most cases if Windows is the culprit it has to do with the Power Saving
    setting of the Network Cards (disable the Power Saving in the Card's
    Properties.
    However, Entry Level Routers often lose the connection when burdened with
    none stop heavy download. They simple were Not design for tasks like this.
    Other sources of drops can be environmental.
    May be this can Help, http://www.ezlan.net/faq#sudden
    Jack (MVP-Networking).

    "morrison22" wrote in message
    news:1173896526.384761.244680@b75g2000hsg.googlegr oups.com...
    > wrt350n w DD-WRT v24 3-5-07
    > Intel 3945 internal wifi card
    > Vista Ultimate
    >
    > I am having a problem with my wireless connection dropping after a
    > couple hours, (changes from local and internet to local only) and it
    > wont reconnect unless I reboot windows vista. I also can never achicve
    > higher than 60% (# produced by sidebar gadget) and can never get
    > better than "Good" as the wireless signal strength indicator in the
    > taskbar, even though I am 10 feet away from the router.
    >
    > I tried several different drivers for the intel card, and currently i
    > am on the latest version available for vista. Neither have changed
    > performance.
    >
    > The same thing happened with the firmware from linksys v1.03.2 as
    > well, so I prefer to use dd-wrt.
    >
    > I tried disabling qos and ip6 in the wireless card adapter
    > properties.
    > I also applied the command netsh int tcp set global
    > autotuninglevel=disable
    > I have also disabled teredo tunneling pseudo in Device Manager.
    >
    > Same problems. I really think its a driver issue. I dont know. Can
    > anyone shed light how I can fix this. I need my wireless to NOT drop
    > connections. Its very annyoing.
    >
    > Note: I constantly run utorrent 1.6.1, with only 4 half open
    > connections set, and I binded the IP to my computer's IP. Ports are
    > forwarded correctly, and speeds are decent.
    >




  3. RE: Dropped Wireless Connections wrt350n & Intel 3945, Vista

    "morrison22" wrote:
    > wrt350n w DD-WRT v24 3-5-07
    > Intel 3945 internal wifi card
    > Vista Ultimate


    Have you updated the 3945 driver? If you still have the in-box driver
    (v. 10.6.0.17 or below) - get the latest version available from
    your laptop vendor. There were some important fixes that may
    also help with connection quality.

    Regards,
    --PA

    > I am having a problem with my wireless connection dropping after a
    > couple hours, (changes from local and internet to local only) and it
    > wont reconnect unless I reboot windows vista. I also can never achicve
    > higher than 60% (# produced by sidebar gadget) and can never get
    > better than "Good" as the wireless signal strength indicator in the
    > taskbar, even though I am 10 feet away from the router.
    >
    > I tried several different drivers for the intel card, and currently i
    > am on the latest version available for vista. Neither have changed
    > performance.
    >
    > The same thing happened with the firmware from linksys v1.03.2 as
    > well, so I prefer to use dd-wrt.
    >
    > I tried disabling qos and ip6 in the wireless card adapter
    > properties.
    > I also applied the command netsh int tcp set global
    > autotuninglevel=disable
    > I have also disabled teredo tunneling pseudo in Device Manager.
    >
    > Same problems. I really think its a driver issue. I dont know. Can
    > anyone shed light how I can fix this. I need my wireless to NOT drop
    > connections. Its very annyoing.
    >
    > Note: I constantly run utorrent 1.6.1, with only 4 half open
    > connections set, and I binded the IP to my computer's IP. Ports are
    > forwarded correctly, and speeds are decent.
    >
    >


  4. Re: Dropped Wireless Connections wrt350n & Intel 3945, Vista

    On Mar 15, 9:24 am, Pavel A. wrote:
    > "morrison22" wrote:
    > > wrt350n w DD-WRT v24 3-5-07
    > > Intel 3945 internal wifi card
    > > Vista Ultimate

    >
    > Have you updated the 3945 driver? If you still have the in-box driver
    > (v. 10.6.0.17 or below) - get the latest version available from
    > your laptop vendor. There were some important fixes that may
    > also help with connection quality.
    >
    > Regards,
    > --PA
    >
    >
    >
    > > I am having a problem with my wireless connection dropping after a
    > > couple hours, (changes from local and internet to local only) and it
    > > wont reconnect unless I reboot windows vista. I also can never achicve
    > > higher than 60% (# produced by sidebar gadget) and can never get
    > > better than "Good" as the wireless signal strength indicator in the
    > > taskbar, even though I am 10 feet away from the router.

    >
    > > I tried several different drivers for the intel card, and currently i
    > > am on the latest version available for vista. Neither have changed
    > > performance.

    >
    > > The same thing happened with the firmware from linksys v1.03.2 as
    > > well, so I prefer to use dd-wrt.

    >
    > > I tried disabling qos and ip6 in the wireless card adapter
    > > properties.
    > > I also applied the command netsh int tcp set global
    > > autotuninglevel=disable
    > > I have also disabled teredo tunneling pseudo in Device Manager.

    >
    > > Same problems. I really think its a driver issue. I dont know. Can
    > > anyone shed light how I can fix this. I need my wireless to NOT drop
    > > connections. Its very annyoing.

    >
    > > Note: I constantly run utorrent 1.6.1, with only 4 half open
    > > connections set, and I binded the IP to my computer's IP. Ports are
    > > forwarded correctly, and speeds are decent.- Hide quoted text -

    >
    > - Show quoted text -


    yes they are the latest available from intel directly.

    I found the problem.. It was dd-wrt.. needed to use an earlier
    firmware version dated 2-9-07 instead of 3-5-07 and that fixed the
    drops. Now on to the 60% issue. Any help on this? Anyone else
    experiencing?


  5. Re: Dropped Wireless Connections wrt350n & Intel 3945, Vista

    There is a good review of Vista wireless issues, posted recently
    in microsoft.public.windows.vista.networking_sharing ,
    subject: VISTA WIRELESS Issues and Fixes

    ( sorry this does not answer your question but may be helpful
    anyway, or give some clues )

    Regards,
    --PA

    "morrison22" wrote:
    > On Mar 15, 9:24 am, Pavel A. wrote:
    > > "morrison22" wrote:
    > > > wrt350n w DD-WRT v24 3-5-07
    > > > Intel 3945 internal wifi card
    > > > Vista Ultimate

    > >
    > > Have you updated the 3945 driver? If you still have the in-box driver
    > > (v. 10.6.0.17 or below) - get the latest version available from
    > > your laptop vendor. There were some important fixes that may
    > > also help with connection quality.
    > >
    > > Regards,
    > > --PA
    > >
    > >
    > >
    > > > I am having a problem with my wireless connection dropping after a
    > > > couple hours, (changes from local and internet to local only) and it
    > > > wont reconnect unless I reboot windows vista. I also can never achicve
    > > > higher than 60% (# produced by sidebar gadget) and can never get
    > > > better than "Good" as the wireless signal strength indicator in the
    > > > taskbar, even though I am 10 feet away from the router.

    > >
    > > > I tried several different drivers for the intel card, and currently i
    > > > am on the latest version available for vista. Neither have changed
    > > > performance.

    > >
    > > > The same thing happened with the firmware from linksys v1.03.2 as
    > > > well, so I prefer to use dd-wrt.

    > >
    > > > I tried disabling qos and ip6 in the wireless card adapter
    > > > properties.
    > > > I also applied the command netsh int tcp set global
    > > > autotuninglevel=disable
    > > > I have also disabled teredo tunneling pseudo in Device Manager.

    > >
    > > > Same problems. I really think its a driver issue. I dont know. Can
    > > > anyone shed light how I can fix this. I need my wireless to NOT drop
    > > > connections. Its very annyoing.

    > >
    > > > Note: I constantly run utorrent 1.6.1, with only 4 half open
    > > > connections set, and I binded the IP to my computer's IP. Ports are
    > > > forwarded correctly, and speeds are decent.- Hide quoted text -

    > >
    > > - Show quoted text -

    >
    > yes they are the latest available from intel directly.
    >
    > I found the problem.. It was dd-wrt.. needed to use an earlier
    > firmware version dated 2-9-07 instead of 3-5-07 and that fixed the
    > drops. Now on to the 60% issue. Any help on this? Anyone else
    > experiencing?
    >
    >


  6. Re: same problem

    John Thomas Smith wrote:

    > On Tue, 03 Apr 2007 11:47:42 -0700, briana wrote:
    > >Sorry I am not sure how to fix this but I am having the same problem

    >
    > Huh... Same WHAT problem?
    >
    > Can't find the power switch... font too small... what?


    Why are Forte Agent users always so helpless?

    Message-ID: <1173896526.384761.244680@b75g2000hsg.googlegroups. com>

+ Reply to Thread