DLink and Vista problems - Wireless

This is a discussion on DLink and Vista problems - Wireless ; I started having problems with my DI624 rev C late last year. At that time I was working with Barb Bowman, and it seemed like the compatibility with Vista 64 bit problem was finally resolved by downgrading the firmware from ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: DLink and Vista problems

  1. DLink and Vista problems

    I started having problems with my DI624 rev C late last year. At that time I
    was working with Barb Bowman, and it seemed like the compatibility with
    Vista 64 bit problem was finally resolved by downgrading the firmware from
    2.76 to 2.42. The issue was that when I enabled wireless, the router would
    go into a reboot loop, as long as the Vista machine was on and connected. I
    have now changed hard drives, and reinstalled Vista and now I have the
    problem all over again. There may be another setting to change, but I forgot
    what that may have been. Since DLink has not issued compatible firmware, I
    may just want to buy a more compatible router. Suggestions, please? Thanks.
    Tony


  2. Re: DLink and Vista problems

    Hi
    I use this Wireless Router with any Windows 2k/XP, and Vista it works very
    well and it is not expensive.
    http://www.newegg.com/Product/Produc...82E16833162173
    Jack (MVP-Networking).

    "Tony Linguini" wrote in message
    news:%23X%23dv4vVHHA.896@TK2MSFTNGP05.phx.gbl...
    >I started having problems with my DI624 rev C late last year. At that time
    >I was working with Barb Bowman, and it seemed like the compatibility with
    >Vista 64 bit problem was finally resolved by downgrading the firmware from
    >2.76 to 2.42. The issue was that when I enabled wireless, the router would
    >go into a reboot loop, as long as the Vista machine was on and connected. I
    >have now changed hard drives, and reinstalled Vista and now I have the
    >problem all over again. There may be another setting to change, but I
    >forgot what that may have been. Since DLink has not issued compatible
    >firmware, I may just want to buy a more compatible router. Suggestions,
    >please? Thanks.
    > Tony




  3. Re: DLink and Vista problems

    sorry you are still having issues.
    The D-Link DIR655 is logo'd for Vista and it works perfectly.


    On Thu, 22 Feb 2007 19:53:29 -0800, "Tony Linguini"
    wrote:

    >I started having problems with my DI624 rev C late last year. At that time I
    >was working with Barb Bowman, and it seemed like the compatibility with
    >Vista 64 bit problem was finally resolved by downgrading the firmware from
    >2.76 to 2.42. The issue was that when I enabled wireless, the router would
    >go into a reboot loop, as long as the Vista machine was on and connected. I
    >have now changed hard drives, and reinstalled Vista and now I have the
    >problem all over again. There may be another setting to change, but I forgot
    >what that may have been. Since DLink has not issued compatible firmware, I
    >may just want to buy a more compatible router. Suggestions, please? Thanks.
    >Tony

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone & Vista Community Columnist
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

  4. Re: DLink and Vista problems

    Thanks, Barb. You had me do some command line stuff, and that in combination
    with firmware downgrade, must have cured it before. I will go to a newer
    router and move the DLink to the office which is not on Vista.
    Tony
    "Barb Bowman" wrote in message
    news:gcitt2h92hbfdh74aaps0pu708n8nc1504@4ax.com...
    > sorry you are still having issues.
    > The D-Link DIR655 is logo'd for Vista and it works perfectly.
    >
    >
    > On Thu, 22 Feb 2007 19:53:29 -0800, "Tony Linguini"
    > wrote:
    >
    >>I started having problems with my DI624 rev C late last year. At that time
    >>I
    >>was working with Barb Bowman, and it seemed like the compatibility with
    >>Vista 64 bit problem was finally resolved by downgrading the firmware from
    >>2.76 to 2.42. The issue was that when I enabled wireless, the router would
    >>go into a reboot loop, as long as the Vista machine was on and connected.
    >>I
    >>have now changed hard drives, and reinstalled Vista and now I have the
    >>problem all over again. There may be another setting to change, but I
    >>forgot
    >>what that may have been. Since DLink has not issued compatible firmware, I
    >>may just want to buy a more compatible router. Suggestions, please?
    >>Thanks.
    >>Tony

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > Expert Zone & Vista Community Columnist
    > http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/



+ Reply to Thread