Wireless network not visible after reformatting and installing SP2 - Wireless

This is a discussion on Wireless network not visible after reformatting and installing SP2 - Wireless ; Hi there, I had to reformat our laptop (XP home) and had everything working fine with my wireless network. After performing all of the updates including SP2, now I cannot see my wireless network. I tried turning off the firewall ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Wireless network not visible after reformatting and installing SP2

  1. Wireless network not visible after reformatting and installing SP2

    Hi there,
    I had to reformat our laptop (XP home) and had everything working fine with
    my wireless network. After performing all of the updates including SP2, now I
    cannot see my wireless network. I tried turning off the firewall and still
    cannot see it. My wireless adapter appears to be functioning properly.
    When I tried to Repair the connection, it said the TCP/IP was not enabled.
    I'm not very experienced with this stuff. I just know enough to get into
    trouble!
    Any suggestions? Thanks!


  2. Re: Wireless network not visible after reformatting and installing SP2

    Hi
    The repair error indicates that there is No Network entry for you Wireless
    card.
    First make sure that the card is On if you had to switch it On, reboot and
    Windows would install TCP/IP.
    Otherwise, may be this can Help.
    This page might help in finding issues of the Network hardware and basic
    settings, http://www.ezlan.net/debug.html
    If the Hardware and the Network settings are OK, you have to configure the
    Wireless aspects.
    My Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless, Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).

    "polaris_dave" wrote in message
    news:E4223931-8928-41BB-9B40-D594498431FA@microsoft.com...
    > Hi there,
    > I had to reformat our laptop (XP home) and had everything working fine
    > with
    > my wireless network. After performing all of the updates including SP2,
    > now I
    > cannot see my wireless network. I tried turning off the firewall and still
    > cannot see it. My wireless adapter appears to be functioning properly.
    > When I tried to Repair the connection, it said the TCP/IP was not enabled.
    > I'm not very experienced with this stuff. I just know enough to get into
    > trouble!
    > Any suggestions? Thanks!
    >




  3. Re: Wireless network not visible after reformatting and installing

    Hi Jack,
    The TCP/IP settings appear ok as per the ezlan.net debug page. I tried a
    direct connection to my router from my laptop and it still does not work. It
    is telling me that it cannot renew my IP address and that I have limited or
    no connectivity. I haven't had a chance to try anything else yet, so that's
    all I have for now until later tonight.
    Thanks!
    Dave


    "Jack (MVP-Networking)." wrote:

    > Hi
    > The repair error indicates that there is No Network entry for you Wireless
    > card.
    > First make sure that the card is On if you had to switch it On, reboot and
    > Windows would install TCP/IP.
    > Otherwise, may be this can Help.
    > This page might help in finding issues of the Network hardware and basic
    > settings, http://www.ezlan.net/debug.html
    > If the Hardware and the Network settings are OK, you have to configure the
    > Wireless aspects.
    > My Wireless does not work - http://www.ezlan.net/wireless.html
    > Wireless, Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    > Wireless Security - http://www.ezlan.net/Wireless_Security.html
    > Jack (MVP-Networking).
    >
    > "polaris_dave" wrote in message
    > news:E4223931-8928-41BB-9B40-D594498431FA@microsoft.com...
    > > Hi there,
    > > I had to reformat our laptop (XP home) and had everything working fine
    > > with
    > > my wireless network. After performing all of the updates including SP2,
    > > now I
    > > cannot see my wireless network. I tried turning off the firewall and still
    > > cannot see it. My wireless adapter appears to be functioning properly.
    > > When I tried to Repair the connection, it said the TCP/IP was not enabled.
    > > I'm not very experienced with this stuff. I just know enough to get into
    > > trouble!
    > > Any suggestions? Thanks!
    > >

    >
    >
    >


  4. Re: Wireless network not visible after reformatting and installing SP2


    "polaris_dave" wrote in message
    news:E4223931-8928-41BB-9B40-D594498431FA@microsoft.com...
    > Hi there,
    > I had to reformat our laptop (XP home) and had everything working fine
    > with
    > my wireless network. After performing all of the updates including SP2,
    > now I
    > cannot see my wireless network. I tried turning off the firewall and still
    > cannot see it. My wireless adapter appears to be functioning properly.
    > When I tried to Repair the connection, it said the TCP/IP was not enabled.
    > I'm not very experienced with this stuff. I just know enough to get into
    > trouble!
    > Any suggestions? Thanks!
    >


    Did you turn off SSID on the router?

    Honu



+ Reply to Thread