No, I don't. I have talked with several people & they all think that it's
strange that it is reading it as a USB device.
--
kajones


"Justin Brown - SYNACS" wrote:

> Gotcha. The reason I ask is because the "Unknown USB device" message is
> a little funny. I've seen it before, but in you're case you're not
> using a USB device. Do you have any other PC Card devices (the credit
> card size ones, like this Kyocera) where you could confirm that your PC
> Card slot is functional?
>
>
> kajones wrote:
> > Sorry! I know nothing about this wireless internet card. No, I don't have the
> > adapter. I was just putting this card into the slot that it fit in to.
> > --
> > kajones
> >
> >
> > "Justin Brown - SYNACS" wrote:
> >
> > > That's not what I meant. I was asking about the one next to that "USB
> > > to PCMCIA Adapter Converter 32 Bit[...]" header. Sorry for the
> > > confusion =]
> > >
> > >
> > > kajones wrote:
> > > > Yes, it's the picture of the 2nd one, the Kyocera. I didn't see my laptop
> > > > listed.
> > > > --
> > > > kajones
> > > >
> > > >
> > > > "Justin Brown - SYNACS" wrote:
> > > >
> > > > > Question for you... are you using any USB -to- PCMCIA adapter such as
> > > > > the one shown here:
> > > > >
> > > > > http://wireless-internet-broadband-s...a-adapter.html
> > > > >
> > > > > ?
> > > > >
> > > > > kajones wrote:
> > > > > > Ok, no ghosts. I went to the Card's site & downloaded from there. Ok on
> > > > > > installation until I went to insert the card. My computer found the hardware
> > > > > > but an error comes up saying that Windows does not recognize. Says unknown
> > > > > > USB device. This card works on my work laptop.
> > > > > > --
> > > > > > kajones
> > > > > >
> > > > > >
> > > > > > "Jack (MVP-Networking)." wrote:
> > > > > >
> > > > > > > Hi
> > > > > > > No need to change Windows setting in order to install card. Check the Card's
> > > > > > > support site to make sure that you have the latest drivers.
> > > > > > > Since you might have already a failed installation check the Device Manger
> > > > > > > and get rid of the Ghost (if there is one.
> > > > > > > http://www.ezlan.net/faq#ghost
> > > > > > > Jack (MVP-Networking).
> > > > > > >
> > > > > > > "kajones" wrote in message
> > > > > > > news:BE358DE0-5F30-420E-AA28-290F89F72C78@microsoft.com...
> > > > > > > >I have attempted to install the software for a wireless internet card &
> > > > > > > > during the installation it stalls during the venturi client 3.4.1. I then
> > > > > > > > receive a read socket in use error (0x80000008). I have an Inspiron 6000
> > > > > > > > laptop. Do I need to change something on my computer?
> > > > > > > > --
> > > > > > > > kajones
> > > > > > >
> > > > > > >
> > > > > > >
> > > > >
> > > > >
> > >
> > >

>
>