XP PC is not fully visable in network - Wireless

This is a discussion on XP PC is not fully visable in network - Wireless ; I have two PC's and a NAS conneccted to internet via a wireless router. Internet connection for the 2 PC's -> no problem. The problem is that the XP PC does to see the the other two resources in the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: XP PC is not fully visable in network

  1. XP PC is not fully visable in network

    I have two PC's and a NAS conneccted to internet via a wireless router.
    Internet connection for the 2 PC's -> no problem.

    The problem is that the XP PC does to see the the other two resources in the
    network, able to ping the NAS succesfully but not the Vista PC.
    Able to access and transfer files to the NAS through a vendor utility.

    The Vista PC sees the XP PC and the NAS, when thrying to connect to the XP
    PC error message 0x80070035 is shown.
    Not able to ping the XP PC.

    Using Norton on both PC's with firewalls on, but with Windows firewalls off.
    Tried woth out the firewalls, the problem did not disappear.

    Windows User names and Work Group aligned, XP SP3 and Vista Home SP1.

    Uses 2 days so far...ahhhhhh

    can anybody help me what to do

    paul96


  2. Re: XP PC is not fully visable in network

    It could be a firewall or security software issue. Also this search result
    may help.
    Troubleshooting error code 0x80070035
    Posted: Sat Jan 26, 2008 11:58 am Post subject: Error 0x80070035,
    Reply with quote ... From Vista to the other PCs I get 0x80070035 Network
    Path not found. ...
    www.chicagotech.net/vista/0x80070035.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "paul96" wrote in message
    news:90F42B13-A854-4506-BAEB-186827A2EF36@microsoft.com...
    >I have two PC's and a NAS conneccted to internet via a wireless router.
    > Internet connection for the 2 PC's -> no problem.
    >
    > The problem is that the XP PC does to see the the other two resources in
    > the
    > network, able to ping the NAS succesfully but not the Vista PC.
    > Able to access and transfer files to the NAS through a vendor utility.
    >
    > The Vista PC sees the XP PC and the NAS, when thrying to connect to the XP
    > PC error message 0x80070035 is shown.
    > Not able to ping the XP PC.
    >
    > Using Norton on both PC's with firewalls on, but with Windows firewalls
    > off.
    > Tried woth out the firewalls, the problem did not disappear.
    >
    > Windows User names and Work Group aligned, XP SP3 and Vista Home SP1.
    >
    > Uses 2 days so far...ahhhhhh
    >
    > can anybody help me what to do
    >
    > paul96
    >



+ Reply to Thread