Internet connection speed random slowdown - Wireless

This is a discussion on Internet connection speed random slowdown - Wireless ; I have an 8Mbit/sec (nominal) Internet connection speed to a router (Netgear), a wired connection to my desktop and a wireless link to my 2 laptops, one of which has a fixed LAN IP address. Normally, I get a good ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Internet connection speed random slowdown

  1. Internet connection speed random slowdown

    I have an 8Mbit/sec (nominal) Internet connection speed to a router (Netgear), a wired
    connection to my desktop and a wireless link to my 2 laptops, one of which has a fixed LAN
    IP address.
    Normally, I get a good speed that hovers around 7Mbit/sec, but randomly it decreases to a
    ridiculous value of 1-1.5-2 Mbit7sec., with a ping time of almost 400msec to a server that
    is less than 20 miles away.
    I have run AVG scan, no viruses were found, I constantly update and run both AdAware and
    Spybot, but the problem persists. I am getting very frustrated. Any clues to what might
    cause this misbehavior ?
    Thanks in advance.

    Mike



  2. Re: Internet connection speed random slowdown

    Hi
    The whole Internet is Not on the server that is 20 miles away, that is only
    the first Server in a chain of many depending on where you are going.
    You can try to install this free program, http://www.d3tr.de/download.html
    The following Screenshot is taken by using the List feature of 3DTrace as a
    list.
    http://www.ezlan.net/network/trace.jpg
    The table shows the result of multi ping from my computer through a Buffalo
    Router to Internet site 96.6.68.195*
    The important columns in the table (for this discussion) are the two in the
    middle. I.e. Min. ms and Max ms.
    The numbers there show a typical outcome. As the trace progress on the
    Internet the variation changes dramatically.
    Run it when you have a slow down and you might find where the problem is
    coming from.
    Jack (MS, MVP-Networking)

    "Mike" wrote in message
    news:9366B3B5-8B66-4D93-9BAF-10739FC13E81@microsoft.com...
    >I have an 8Mbit/sec (nominal) Internet connection speed to a router
    >(Netgear), a wired connection to my desktop and a wireless link to my 2
    >laptops, one of which has a fixed LAN IP address.
    > Normally, I get a good speed that hovers around 7Mbit/sec, but randomly it
    > decreases to a ridiculous value of 1-1.5-2 Mbit7sec., with a ping time of
    > almost 400msec to a server that is less than 20 miles away.
    > I have run AVG scan, no viruses were found, I constantly update and run
    > both AdAware and Spybot, but the problem persists. I am getting very
    > frustrated. Any clues to what might cause this misbehavior ?
    > Thanks in advance.
    >
    > Mike
    >



+ Reply to Thread