Vista sees XP, not vice versa - Wireless

This is a discussion on Vista sees XP, not vice versa - Wireless ; I'm trying to share specific directories between two home computers, one is Vista Home Premium on a wireless router, the other an XP computer hardwired to the router. Both have working internet connections through the router. The Vista machine sees ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Vista sees XP, not vice versa

  1. Vista sees XP, not vice versa

    I'm trying to share specific directories between two home computers, one is
    Vista Home Premium on a wireless router, the other an XP computer hardwired
    to the router. Both have working internet connections through the router.
    The Vista machine sees the XP machine on the network diagram, and can see the
    "Shared Directories" on the XP computer (when they are set to "sharing" in
    the properties). So I know the both machines are on the network and can
    share. I think this means the firewalls are correctly set.
    However, the XP machine does not show the Vista machine on the network
    diagram, and hence cannot access the Vista's directories, even though I have
    designated them for sharing.

    I have read Jack's networking links and cannot figure out what I am doing
    wrong. Any ideas?

  2. RE: Vista sees XP, not vice versa

    Hi,
    Have you tryed to look at your simple file sharing on your xp machine and
    make sure it is enabled ?
    If that dose not work you can you a program like hamatchi to easily make a
    vpn and
    share files that way

    "barryadam" wrote:

    > I'm trying to share specific directories between two home computers, one is
    > Vista Home Premium on a wireless router, the other an XP computer hardwired
    > to the router. Both have working internet connections through the router.
    > The Vista machine sees the XP machine on the network diagram, and can see the
    > "Shared Directories" on the XP computer (when they are set to "sharing" in
    > the properties). So I know the both machines are on the network and can
    > share. I think this means the firewalls are correctly set.
    > However, the XP machine does not show the Vista machine on the network
    > diagram, and hence cannot access the Vista's directories, even though I have
    > designated them for sharing.
    >
    > I have read Jack's networking links and cannot figure out what I am doing
    > wrong. Any ideas?


  3. RE: Vista sees XP, not vice versa

    I assume you mean the individual subdirectories are set for sharing. I have
    done that on both the Vista & XP computers. I know it is working on the XP
    as I can "see" the XP files from my Vista machine.
    Both computers are on the network as evidenced by the fact that the Vista
    machine's network diagram shows both.
    However, the XP machine doesn't show the Vista machine when I go into the
    XP's networking graphic.
    So it's not an issue of sharing, it's just not there in the eyes of the XP
    machine. Why not? What is the secret?

    "Frank Miller" wrote:

    > Hi,
    > Have you tryed to look at your simple file sharing on your xp machine and
    > make sure it is enabled ?
    > If that dose not work you can you a program like hamatchi to easily make a
    > vpn and
    > share files that way
    >
    > "barryadam" wrote:
    >
    > > I'm trying to share specific directories between two home computers, one is
    > > Vista Home Premium on a wireless router, the other an XP computer hardwired
    > > to the router. Both have working internet connections through the router.
    > > The Vista machine sees the XP machine on the network diagram, and can see the
    > > "Shared Directories" on the XP computer (when they are set to "sharing" in
    > > the properties). So I know the both machines are on the network and can
    > > share. I think this means the firewalls are correctly set.
    > > However, the XP machine does not show the Vista machine on the network
    > > diagram, and hence cannot access the Vista's directories, even though I have
    > > designated them for sharing.
    > >
    > > I have read Jack's networking links and cannot figure out what I am doing
    > > wrong. Any ideas?


+ Reply to Thread