Can't Connect to Shared Folders through Linksys Router - Wireless

This is a discussion on Can't Connect to Shared Folders through Linksys Router - Wireless ; I recently switched from a D-Link to a Linksys router (WRTU54G-TM). Previously, my home network worked just fine. After putting in the new router, all of my mapped network drives are failing to connect. The network functions properly in all ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Can't Connect to Shared Folders through Linksys Router

  1. Can't Connect to Shared Folders through Linksys Router

    I recently switched from a D-Link to a Linksys router (WRTU54G-TM).
    Previously, my home network worked just fine. After putting in the
    new router, all of my mapped network drives are failing to connect.
    The network functions properly in all other ways (network printers
    work from all computers, internet connections are fine, etc.)

    However, when I try to add a mapped network drive, none of the other
    computers are visible to me to/from any other computer on the
    network. I've tried to type in the computer name and folder (\
    \othermachine\folder) and I've tried to browse. Neither works.
    Windows just tells me that it cannot access the other computer.

    I use Norton Internet Security. All machines have been given "Full
    Trust" status here and they have also been set as "Trusted" using
    their MAC addresses in the firewall settings. I can "see" the other
    computers via the network map in Norton Internet Security. I have
    also disabled the firewalls on the machines long enough to test for
    that as the problem. Disabling the firewalls did not allow me to
    connect.

    I'm running Vista Home Premium on one machine and XP on the other.
    Both are up-to-date on the service packages. When I go into the
    router setup utility using a browser and the router's IP address, all
    machines are present and connected via DHCP, so no problems there.

    Note that the only thing that has changed is the introduction of the
    new router. Everything worked perfectly with the same hardware and
    software previous to the router change. But somehow it looks like the
    router is blocking the machines from communicating with one another.

    Can anybody suggest anything that I might try to correct this? I
    can't figure this out.

    Thanks,
    Randy

  2. Re: Can't Connect to Shared Folders through Linksys Router

    Hi
    By changing the Router (and the Brand) your IP scheme (subnet) probably
    changed.
    As an arbitrary example, 192.168.22.x changed to the 192.168.1.x (22 to 1
    subnet).
    Disconnect all current Mapped Drives. Use IPconfig to find out what is the
    current IP scheme.
    Make sure that Norton Trusted configuration is tuned to the current IP
    scheme, and try to map again.
    Old Norton look like this the principle fro the new one in principle
    similar, http://www.ezlan.net/faq.html#trusted
    Jack (MS, MVP-Networking)

    "Randy" wrote in message
    news:ec4dedf2-8f15-4ddc-bcbc-9772b57182ef@b30g2000prf.googlegroups.com...
    >I recently switched from a D-Link to a Linksys router (WRTU54G-TM).
    > Previously, my home network worked just fine. After putting in the
    > new router, all of my mapped network drives are failing to connect.
    > The network functions properly in all other ways (network printers
    > work from all computers, internet connections are fine, etc.)
    >
    > However, when I try to add a mapped network drive, none of the other
    > computers are visible to me to/from any other computer on the
    > network. I've tried to type in the computer name and folder (\
    > \othermachine\folder) and I've tried to browse. Neither works.
    > Windows just tells me that it cannot access the other computer.
    >
    > I use Norton Internet Security. All machines have been given "Full
    > Trust" status here and they have also been set as "Trusted" using
    > their MAC addresses in the firewall settings. I can "see" the other
    > computers via the network map in Norton Internet Security. I have
    > also disabled the firewalls on the machines long enough to test for
    > that as the problem. Disabling the firewalls did not allow me to
    > connect.
    >
    > I'm running Vista Home Premium on one machine and XP on the other.
    > Both are up-to-date on the service packages. When I go into the
    > router setup utility using a browser and the router's IP address, all
    > machines are present and connected via DHCP, so no problems there.
    >
    > Note that the only thing that has changed is the introduction of the
    > new router. Everything worked perfectly with the same hardware and
    > software previous to the router change. But somehow it looks like the
    > router is blocking the machines from communicating with one another.
    >
    > Can anybody suggest anything that I might try to correct this? I
    > can't figure this out.
    >
    > Thanks,
    > Randy



  3. Re: Can't Connect to Shared Folders through Linksys Router

    On Sep 22, 9:46*pm, "Jack \(MVP-Networking\)."
    wrote:
    > Hi
    > By changing the Router (and the Brand) your IP scheme (subnet) probably
    > changed.
    > As an arbitrary example, 192.168.22.x changed to the 192.168.1.x (22 to 1
    > subnet).
    > Disconnect all current Mapped Drives. Use IPconfig to find out what is the
    > current IP scheme.
    > Make sure that Norton Trusted configuration is tuned to the current IP
    > scheme, and try to map again.
    > Old Norton look like this the principle fro the new one in principle
    > similar,http://www.ezlan.net/faq.html#trusted
    > Jack (MS, MVP-Networking)
    >
    > "Randy" wrote in message
    >
    > news:ec4dedf2-8f15-4ddc-bcbc-9772b57182ef@b30g2000prf.googlegroups.com...
    >
    > >I recently switched from a D-Link to a Linksys router (WRTU54G-TM).
    > > Previously, my home network worked just fine. *After putting in the
    > > new router, all of my mapped network drives are failing to connect.
    > > The network functions properly in all other ways (network printers
    > > work from all computers, internet connections are fine, etc.)

    >
    > > However, when I try to add a mapped network drive, none of the other
    > > computers are visible to me to/from any other computer on the
    > > network. *I've tried to type in the computer name and folder (\
    > > \othermachine\folder) and I've tried to browse. *Neither works.
    > > Windows just tells me that it cannot access the other computer.

    >
    > > I use Norton Internet Security. *All machines have been given "Full
    > > Trust" status here and they have also been set as "Trusted" using
    > > their MAC addresses in the firewall settings. *I can "see" the other
    > > computers via the network map in Norton Internet Security. *I have
    > > also disabled the firewalls on the machines long enough to test for
    > > that as the problem. *Disabling the firewalls did not allow me to
    > > connect.

    >
    > > I'm running Vista Home Premium on one machine and XP on the other.
    > > Both are up-to-date on the service packages. *When I go into the
    > > router setup utility using a browser and the router's IP address, all
    > > machines are present and connected via DHCP, so no problems there.

    >
    > > Note that the only thing that has changed is the introduction of the
    > > new router. *Everything worked perfectly with the same hardware and
    > > software previous to the router change. *But somehow it looks like the
    > > router is blocking the machines from communicating with one another.

    >
    > > Can anybody suggest anything that I might try to correct this? *I
    > > can't figure this out.

    >
    > > Thanks,
    > > Randy


    Thanks for the reply, Jack. Yes, my IP configuration did change, and
    I know all of the new IP addresses. However, I am not able even to
    browse to the computers or to connect by entering their device name.
    Since the computers connect to the network via DHCP, I don't think
    that using their current IP addresses is a good idea as these
    addresses are subject to change as their leases renew (right???). Not
    that it works, anyway - I tried it and I get the same error message
    ("cannot connect"). The problem right now is that the router seems to
    be blocking any attempts at accessing other computers on the network,
    regardless of what method I try. I have disconnected all mapped
    drives, but I am not able to establish any new connections.

  4. Re: Can't Connect to Shared Folders through Linksys Router

    Randy wrote:
    > On Sep 22, 9:46 pm, "Jack \(MVP-Networking\)."
    > wrote:
    >> Hi
    >> By changing the Router (and the Brand) your IP scheme (subnet) probably
    >> changed.
    >> As an arbitrary example, 192.168.22.x changed to the 192.168.1.x (22 to 1
    >> subnet).
    >> Disconnect all current Mapped Drives. Use IPconfig to find out what is the
    >> current IP scheme.
    >> Make sure that Norton Trusted configuration is tuned to the current IP
    >> scheme, and try to map again.
    >> Old Norton look like this the principle fro the new one in principle
    >> similar,http://www.ezlan.net/faq.html#trusted
    >> Jack (MS, MVP-Networking)
    >>
    >> "Randy" wrote in message
    >>
    >> news:ec4dedf2-8f15-4ddc-bcbc-9772b57182ef@b30g2000prf.googlegroups.com...
    >>
    >>> I recently switched from a D-Link to a Linksys router (WRTU54G-TM).
    >>> Previously, my home network worked just fine. After putting in the
    >>> new router, all of my mapped network drives are failing to connect.
    >>> The network functions properly in all other ways (network printers
    >>> work from all computers, internet connections are fine, etc.)
    >>> However, when I try to add a mapped network drive, none of the other
    >>> computers are visible to me to/from any other computer on the
    >>> network. I've tried to type in the computer name and folder (\
    >>> \othermachine\folder) and I've tried to browse. Neither works.
    >>> Windows just tells me that it cannot access the other computer.
    >>> I use Norton Internet Security. All machines have been given "Full
    >>> Trust" status here and they have also been set as "Trusted" using
    >>> their MAC addresses in the firewall settings. I can "see" the other
    >>> computers via the network map in Norton Internet Security. I have
    >>> also disabled the firewalls on the machines long enough to test for
    >>> that as the problem. Disabling the firewalls did not allow me to
    >>> connect.
    >>> I'm running Vista Home Premium on one machine and XP on the other.
    >>> Both are up-to-date on the service packages. When I go into the
    >>> router setup utility using a browser and the router's IP address, all
    >>> machines are present and connected via DHCP, so no problems there.
    >>> Note that the only thing that has changed is the introduction of the
    >>> new router. Everything worked perfectly with the same hardware and
    >>> software previous to the router change. But somehow it looks like the
    >>> router is blocking the machines from communicating with one another.
    >>> Can anybody suggest anything that I might try to correct this? I
    >>> can't figure this out.
    >>> Thanks,
    >>> Randy

    >
    > Thanks for the reply, Jack. Yes, my IP configuration did change, and
    > I know all of the new IP addresses. However, I am not able even to
    > browse to the computers or to connect by entering their device name.
    > Since the computers connect to the network via DHCP, I don't think
    > that using their current IP addresses is a good idea as these
    > addresses are subject to change as their leases renew (right???). Not
    > that it works, anyway - I tried it and I get the same error message
    > ("cannot connect"). The problem right now is that the router seems to
    > be blocking any attempts at accessing other computers on the network,
    > regardless of what method I try. I have disconnected all mapped
    > drives, but I am not able to establish any new connections.


    Is this a bi-directional problem or only one way? I realize that this
    issue arose when you changed routers, but if the files that you can't
    access are on the WinXP box - which has Norton 360 installed - check
    event viewer on the XP box for Event 2011. If you see any, then see
    http://support.microsoft.com/kb/177078/en-us
    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm

  5. Re: Can't Connect to Shared Folders through Linksys Router

    On Sep 23, 10:35*am, Lem wrote:
    > Randy wrote:
    > > On Sep 22, 9:46 pm, "Jack \(MVP-Networking\)."
    > > wrote:
    > >> Hi
    > >> By changing the Router (and the Brand) your IP scheme (subnet) probably
    > >> changed.
    > >> As an arbitrary example, 192.168.22.x changed to the 192.168.1.x (22 to 1
    > >> subnet).
    > >> Disconnect all current Mapped Drives. Use IPconfig to find out what isthe
    > >> current IP scheme.
    > >> Make sure that Norton Trusted configuration is tuned to the current IP
    > >> scheme, and try to map again.
    > >> Old Norton look like this the principle fro the new one in principle
    > >> similar,http://www.ezlan.net/faq.html#trusted
    > >> Jack (MS, MVP-Networking)

    >
    > >> "Randy" wrote in message

    >
    > >>news:ec4dedf2-8f15-4ddc-bcbc-9772b57182ef@b30g2000prf.googlegroups.com....

    >
    > >>> I recently switched from a D-Link to a Linksys router (WRTU54G-TM).
    > >>> Previously, my home network worked just fine. *After putting in the
    > >>> new router, all of my mapped network drives are failing to connect.
    > >>> The network functions properly in all other ways (network printers
    > >>> work from all computers, internet connections are fine, etc.)
    > >>> However, when I try to add a mapped network drive, none of the other
    > >>> computers are visible to me to/from any other computer on the
    > >>> network. *I've tried to type in the computer name and folder (\
    > >>> \othermachine\folder) and I've tried to browse. *Neither works.
    > >>> Windows just tells me that it cannot access the other computer.
    > >>> I use Norton Internet Security. *All machines have been given "Full
    > >>> Trust" status here and they have also been set as "Trusted" using
    > >>> their MAC addresses in the firewall settings. *I can "see" the other
    > >>> computers via the network map in Norton Internet Security. *I have
    > >>> also disabled the firewalls on the machines long enough to test for
    > >>> that as the problem. *Disabling the firewalls did not allow me to
    > >>> connect.
    > >>> I'm running Vista Home Premium on one machine and XP on the other.
    > >>> Both are up-to-date on the service packages. *When I go into the
    > >>> router setup utility using a browser and the router's IP address, all
    > >>> machines are present and connected via DHCP, so no problems there.
    > >>> Note that the only thing that has changed is the introduction of the
    > >>> new router. *Everything worked perfectly with the same hardware and
    > >>> software previous to the router change. *But somehow it looks like the
    > >>> router is blocking the machines from communicating with one another.
    > >>> Can anybody suggest anything that I might try to correct this? *I
    > >>> can't figure this out.
    > >>> Thanks,
    > >>> Randy

    >
    > > Thanks for the reply, Jack. *Yes, my IP configuration did change, and
    > > I know all of the new IP addresses. *However, I am not able even to
    > > browse to the computers or to connect by entering their device name.
    > > Since the computers connect to the network via DHCP, I don't think
    > > that using their current IP addresses is a good idea as these
    > > addresses are subject to change as their leases renew (right???). *Not
    > > that it works, anyway - I tried it and I get the same error message
    > > ("cannot connect"). *The problem right now is that the router seems to
    > > be blocking any attempts at accessing other computers on the network,
    > > regardless of what method I try. *I have disconnected all mapped
    > > drives, but I am not able to establish any new connections.

    >
    > Is this a bi-directional problem or only one way? *I realize that this
    > issue arose when you changed routers, but if the files that you can't
    > access are on the WinXP box - which has Norton 360 installed - check
    > event viewer on the XP box for Event 2011. If you see any, then seehttp://support.microsoft.com/kb/177078/en-us
    > --
    > Lem -- MS-MVP
    >
    > To the moon and back with 2K words of RAM and 36K words of ROM.http://en.wikipedia.org/wiki/Apollo_.../compessay.htm


    It goes either way - from any machine to any machine. Each computer
    has Norton Internet Security, all on the same license.

  6. Re: Can't Connect to Shared Folders through Linksys Router

    rebecca.eastland@gmail.com wrote:
    > On Sep 23, 10:35 am, Lem wrote:
    >> Randy wrote:
    >>> On Sep 22, 9:46 pm, "Jack \(MVP-Networking\)."
    >>> wrote:
    >>>> Hi
    >>>> By changing the Router (and the Brand) your IP scheme (subnet) probably
    >>>> changed.
    >>>> As an arbitrary example, 192.168.22.x changed to the 192.168.1.x (22 to 1
    >>>> subnet).
    >>>> Disconnect all current Mapped Drives. Use IPconfig to find out what is the
    >>>> current IP scheme.
    >>>> Make sure that Norton Trusted configuration is tuned to the current IP
    >>>> scheme, and try to map again.
    >>>> Old Norton look like this the principle fro the new one in principle
    >>>> similar,http://www.ezlan.net/faq.html#trusted
    >>>> Jack (MS, MVP-Networking)
    >>>> "Randy" wrote in message
    >>>> news:ec4dedf2-8f15-4ddc-bcbc-9772b57182ef@b30g2000prf.googlegroups.com...
    >>>>> I recently switched from a D-Link to a Linksys router (WRTU54G-TM).
    >>>>> Previously, my home network worked just fine. After putting in the
    >>>>> new router, all of my mapped network drives are failing to connect.
    >>>>> The network functions properly in all other ways (network printers
    >>>>> work from all computers, internet connections are fine, etc.)
    >>>>> However, when I try to add a mapped network drive, none of the other
    >>>>> computers are visible to me to/from any other computer on the
    >>>>> network. I've tried to type in the computer name and folder (\
    >>>>> \othermachine\folder) and I've tried to browse. Neither works.
    >>>>> Windows just tells me that it cannot access the other computer.
    >>>>> I use Norton Internet Security. All machines have been given "Full
    >>>>> Trust" status here and they have also been set as "Trusted" using
    >>>>> their MAC addresses in the firewall settings. I can "see" the other
    >>>>> computers via the network map in Norton Internet Security. I have
    >>>>> also disabled the firewalls on the machines long enough to test for
    >>>>> that as the problem. Disabling the firewalls did not allow me to
    >>>>> connect.
    >>>>> I'm running Vista Home Premium on one machine and XP on the other.
    >>>>> Both are up-to-date on the service packages. When I go into the
    >>>>> router setup utility using a browser and the router's IP address, all
    >>>>> machines are present and connected via DHCP, so no problems there.
    >>>>> Note that the only thing that has changed is the introduction of the
    >>>>> new router. Everything worked perfectly with the same hardware and
    >>>>> software previous to the router change. But somehow it looks like the
    >>>>> router is blocking the machines from communicating with one another.
    >>>>> Can anybody suggest anything that I might try to correct this? I
    >>>>> can't figure this out.
    >>>>> Thanks,
    >>>>> Randy
    >>> Thanks for the reply, Jack. Yes, my IP configuration did change, and
    >>> I know all of the new IP addresses. However, I am not able even to
    >>> browse to the computers or to connect by entering their device name.
    >>> Since the computers connect to the network via DHCP, I don't think
    >>> that using their current IP addresses is a good idea as these
    >>> addresses are subject to change as their leases renew (right???). Not
    >>> that it works, anyway - I tried it and I get the same error message
    >>> ("cannot connect"). The problem right now is that the router seems to
    >>> be blocking any attempts at accessing other computers on the network,
    >>> regardless of what method I try. I have disconnected all mapped
    >>> drives, but I am not able to establish any new connections.

    >> Is this a bi-directional problem or only one way? I realize that this
    >> issue arose when you changed routers, but if the files that you can't
    >> access are on the WinXP box - which has Norton 360 installed - check
    >> event viewer on the XP box for Event 2011. If you see any, then seehttp://support.microsoft.com/kb/177078/en-us
    >> --
    >> Lem -- MS-MVP
    >>
    >> To the moon and back with 2K words of RAM and 36K words of ROM.http://en.wikipedia.org/wiki/Apollo_.../compessay.htm

    >
    > It goes either way - from any machine to any machine. Each computer
    > has Norton Internet Security, all on the same license.


    Did you check event viewer for Event ID 2011?

    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm

+ Reply to Thread