Help, disable xp from broadcasting ad hoc network.... - Wireless

This is a discussion on Help, disable xp from broadcasting ad hoc network.... - Wireless ; I need to know how to prevent winxp machine broadcast an ad hoc node. Here is the symptom. After I traveled and connect to a peer to peer (ad hoc) wireless like "free public wifi" or "free wifi". I come ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Help, disable xp from broadcasting ad hoc network....

  1. Help, disable xp from broadcasting ad hoc network....

    I need to know how to prevent winxp machine broadcast an ad hoc node.

    Here is the symptom. After I traveled and connect to a peer to peer (ad
    hoc) wireless like "free public wifi" or "free wifi". I come back and
    everyone from my office see my winpx node broadcast the ad hoc network as
    "free public wifi"

    even though my machine is set to AP only and does not automatically connect
    to an unsecure network.

  2. Re: Help, disable xp from broadcasting ad hoc network....

    Tech 88 wrote:
    > I need to know how to prevent winxp machine broadcast an ad hoc node.
    >
    > Here is the symptom. After I traveled and connect to a peer to peer (ad
    > hoc) wireless like "free public wifi" or "free wifi". I come back and
    > everyone from my office see my winpx node broadcast the ad hoc network as
    > "free public wifi"
    >
    > even though my machine is set to AP only and does not automatically connect
    > to an unsecure network.


    Have you added some software there?

    --PA

  3. Re: Help, disable xp from broadcasting ad hoc network....

    No

    "Pavel A." wrote:

    > Tech 88 wrote:
    > > I need to know how to prevent winxp machine broadcast an ad hoc node.
    > >
    > > Here is the symptom. After I traveled and connect to a peer to peer (ad
    > > hoc) wireless like "free public wifi" or "free wifi". I come back and
    > > everyone from my office see my winpx node broadcast the ad hoc network as
    > > "free public wifi"
    > >
    > > even though my machine is set to AP only and does not automatically connect
    > > to an unsecure network.

    >
    > Have you added some software there?
    >
    > --PA
    >


+ Reply to Thread