Installing SP3 and the network connections disappeared - Wireless

This is a discussion on Installing SP3 and the network connections disappeared - Wireless ; I installed SP3, after the all my network connections disappeared. When I issue ipconfig I get a error message about missing dot3api.dll. I found there was some problem with SP3 and Norton Internet Security. I've tried all their recommendations (fixing ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Installing SP3 and the network connections disappeared

  1. Installing SP3 and the network connections disappeared

    I installed SP3, after the all my network connections disappeared. When I
    issue ipconfig I get a error message about missing dot3api.dll.

    I found there was some problem with SP3 and Norton Internet Security. I've
    tried all their recommendations (fixing registry, running fix from MS) with
    no luck.

    Please help, I'm very dependent om my computer.


    /bjorn

  2. Re: Installing SP3 and the network connections disappeared

    Yes, we have seen many case like this one that XP sp3 may have issue with
    3rd party security software. In many cases, you may need to download the SP3
    first and install it by disabling the 3rd party software. Or this search
    result may help.
    XP SP3 Issues
    XP SP3 Issues. 1. We have received some reports that some security
    software may not work after install XP SP3. You may want to check there is a
    new update ...
    www.chicagotech.net/Windows/xpsp3.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "Bjorn" wrote in message
    news:F39C5A53-7F92-4A50-BA44-E25CCB24DB49@microsoft.com...
    >I installed SP3, after the all my network connections disappeared. When I
    > issue ipconfig I get a error message about missing dot3api.dll.
    >
    > I found there was some problem with SP3 and Norton Internet Security. I've
    > tried all their recommendations (fixing registry, running fix from MS)
    > with
    > no luck.
    >
    > Please help, I'm very dependent om my computer.
    >
    >
    > /bjorn



  3. RE: Installing SP3 and the network connections disappeared

    I now have no "evidence" that Norton is causing the problem.
    I got new network card drivers, uninstalled the present and installed them
    again. And now I can connect to Internet.
    But: I can issue ipconfig (same error message), I see no network symbol in
    the status bar, I can not open Network connections in the control pane.

    So, it works but there are still a lot of problem. i hope it will not
    escalate in the future.

    /björn

    "Bjorn" wrote:

    > I installed SP3, after the all my network connections disappeared. When I
    > issue ipconfig I get a error message about missing dot3api.dll.
    >
    > I found there was some problem with SP3 and Norton Internet Security. I've
    > tried all their recommendations (fixing registry, running fix from MS) with
    > no luck.
    >
    > Please help, I'm very dependent om my computer.
    >
    >
    > /bjorn


+ Reply to Thread