D-Link access points - No DNS for newer XP laptops? - Wireless

This is a discussion on D-Link access points - No DNS for newer XP laptops? - Wireless ; We have an open public wireless network in our building for visitors. It's a bit cheezy - an older model Microsoft wireless G router plugged directly into our cable modem, with several D-Link DWL G700AP access points throughout the building ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: D-Link access points - No DNS for newer XP laptops?

  1. D-Link access points - No DNS for newer XP laptops?

    We have an open public wireless network in our building for visitors.
    It's a bit cheezy - an older model Microsoft wireless G router plugged
    directly into our cable modem, with several D-Link DWL G700AP access
    points throughout the building connected to it and configured to relay
    DHCP provided IP addresses and DNS information to clients - but it's
    always been adequate.

    Last week we had a meeting in which four visitors (out of how many
    using laptops, I don't know)came to me able to get IP addresses but
    not able to get DNS. In each instance these were laptops under a
    couple of years old but still running XP and the users insisted that
    there was nothing configured that would impede connectivity. I ended
    up installing a new wireless network just for the conference room as
    the quickest solution to the problem and, sure enough, they had no
    problems connecting to it.

    Our in house laptops, which are predominantly Dell D600 and D610
    models around 4 years old, can all connect to this old setup without
    any issues and I bought my parents a Toshiba laptop running Vista last
    year and I don't remember any issues with it either, though I have a
    wired connection to that router in my office so I may not have tried
    to use wireless (but I can't imagine that being the case).

    Any ideas as to what the issue might be?

  2. Re: D-Link access points - No DNS for newer XP laptops?

    On Aug 31, 6:46*am, mwa...@smad.com wrote:
    > We have an open public wireless network in our building for visitors.
    > It's a bit cheezy - an older model Microsoft wireless G router plugged
    > directly into our cable modem, with several D-Link DWL G700AP access
    > points throughout the building connected to it and configured to relay
    > DHCP provided IP addresses and DNS information to clients - but it's
    > always been adequate.
    >
    > Last week we had a meeting in which four visitors (out of how many
    > using laptops, I don't know)came to me able to get IP addresses but
    > not able to get DNS. In each instance these were laptops under a
    > couple of years old but still running XP and the users insisted that
    > there was nothing configured that would impede connectivity. I ended
    > up installing a new wireless network just for the conference room as
    > the quickest solution to the problem and, sure enough, they had no
    > problems connecting to it.
    >
    > Our in house laptops, which are predominantly Dell D600 and D610
    > models around 4 years old, can all connect to this old setup without
    > any issues and I bought my parents a Toshiba laptop running Vista last
    > year and I don't remember any issues with it either, though I have a
    > wired connection to that router in my office so I may not have tried
    > to use wireless (but I can't imagine that being the case).
    >
    > Any ideas as to what the issue might be?


    Several newer laptops can be delivered with newer Intel Centrino based
    wireless adapters. One model (Intel Wireless WiFi 4965AGN) have
    difficulties to connect with wireless routers. The recommended
    wireless set up for these adapters is WPA2-AES which might not always
    be available.

  3. Re: D-Link access points - No DNS for newer XP laptops?

    Hi
    What exactly you mean by not getting DNS? I.e. which DNS you expect them to
    get.
    Did you check how these laptops TCP/IPs are configured as compared to your
    Laptops that does work with the system?
    Might be a good time to "UnCheeze" the Wireless hardware and install some
    thing more current.
    Jack (MS, MVP-Networking)

    wrote in message
    news:da17af90-47bc-4325-82af-7e0f9837f6dc@s20g2000prd.googlegroups.com...
    > We have an open public wireless network in our building for visitors.
    > It's a bit cheezy - an older model Microsoft wireless G router plugged
    > directly into our cable modem, with several D-Link DWL G700AP access
    > points throughout the building connected to it and configured to relay
    > DHCP provided IP addresses and DNS information to clients - but it's
    > always been adequate.
    >
    > Last week we had a meeting in which four visitors (out of how many
    > using laptops, I don't know)came to me able to get IP addresses but
    > not able to get DNS. In each instance these were laptops under a
    > couple of years old but still running XP and the users insisted that
    > there was nothing configured that would impede connectivity. I ended
    > up installing a new wireless network just for the conference room as
    > the quickest solution to the problem and, sure enough, they had no
    > problems connecting to it.
    >
    > Our in house laptops, which are predominantly Dell D600 and D610
    > models around 4 years old, can all connect to this old setup without
    > any issues and I bought my parents a Toshiba laptop running Vista last
    > year and I don't remember any issues with it either, though I have a
    > wired connection to that router in my office so I may not have tried
    > to use wireless (but I can't imagine that being the case).
    >
    > Any ideas as to what the issue might be?



+ Reply to Thread