Wireless Problems - Wireless

This is a discussion on Wireless Problems - Wireless ; Hello all, I have a very annoying dillema. So I have a wireless network that my laptop (XP) hooks up to. I am getting signals for the router, but my laptop doesn't seem to be actually recieving the signal. How ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Wireless Problems

  1. Wireless Problems

    Hello all,

    I have a very annoying dillema. So I have a wireless network that my
    laptop (XP) hooks up to. I am getting signals for the router, but my
    laptop doesn't seem to be actually recieving the signal. How can do I
    put it, my laptop says there are signals being sent but like only one
    is recieved every 2 or 3 min. Any help would be greatly appreciated.
    Thank you

    Regards,

    Kamaehu

  2. Re: Wireless Problems

    Hi
    Maybe this can Help.
    My Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MS, MVP-Networking)


    wrote in message
    news:3cc3d623-7907-4032-a58a-980d3b4c8e3f@s1g2000pra.googlegroups.com...
    > Hello all,
    >
    > I have a very annoying dillema. So I have a wireless network that my
    > laptop (XP) hooks up to. I am getting signals for the router, but my
    > laptop doesn't seem to be actually recieving the signal. How can do I
    > put it, my laptop says there are signals being sent but like only one
    > is recieved every 2 or 3 min. Any help would be greatly appreciated.
    > Thank you
    >
    > Regards,
    >
    > Kamaehu



  3. Re: Wireless Problems

    On Aug 29, 8:55*am, kamaehu.smoothrem...@gmail.com wrote:
    > Hello all,
    >
    > I have a very annoying dillema. *So I have a wireless network that my
    > laptop (XP) hooks up to. *I am getting signals for the router, but my
    > laptop doesn't seem to be actually recieving the signal. *How can do I
    > put it, my laptop says there are signals being sent but like only one
    > is recieved every 2 or 3 min. *Any help would be greatly appreciated.
    > Thank you
    >
    > Regards,
    >
    > Kamaehu


    What makes you think you are not receiving the signals? Wireless
    adapters have advanced settings that you can set up to control the
    "poll" time.

    What problem are you experiencing?

+ Reply to Thread