Intermittent Wireless Connection - Wireless

This is a discussion on Intermittent Wireless Connection - Wireless ; I have a Netgear DG834G v4 and a laptop with Vista Home Premium. I keep losing the wireless connection between devices...when I try the Vista "diagnose problem" routine I get a message telling me the wireless network is "hidden" or ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Intermittent Wireless Connection

  1. Intermittent Wireless Connection

    I have a Netgear DG834G v4 and a laptop with Vista Home Premium.

    I keep losing the wireless connection between devices...when I try the
    Vista "diagnose problem" routine I get a message telling me the wireless
    network is "hidden" or that the settings on the laptop don't match the
    router...or that the router is out of range. The router is a couple of
    feet away from the laptop and connects fine some of the time. Signal
    strength is always 80% or better...

    Any ideas what I should be looking at?

  2. Re: Intermittent Wireless Connection

    1. have you changed the SSID name from the default Netgear to
    something unique but not personal?
    2. have you tried changing the channel on the router?
    3. do you have the latest firmware for the router?

    On Tue, 12 Aug 2008 21:20:41 +0100, Eddie Bermuda
    wrote:

    >I have a Netgear DG834G v4 and a laptop with Vista Home Premium.
    >
    >I keep losing the wireless connection between devices...when I try the
    >Vista "diagnose problem" routine I get a message telling me the wireless
    >network is "hidden" or that the settings on the laptop don't match the
    >router...or that the router is out of range. The router is a couple of
    >feet away from the laptop and connects fine some of the time. Signal
    >strength is always 80% or better...
    >
    >Any ideas what I should be looking at?

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

  3. Re: Intermittent Wireless Connection

    1. Yes
    2. Trying Channel 6 instead of 11...seems to be working okay!
    3. Yes

    Barb Bowman wrote:
    > 1. have you changed the SSID name from the default Netgear to
    > something unique but not personal?
    > 2. have you tried changing the channel on the router?
    > 3. do you have the latest firmware for the router?
    >
    > On Tue, 12 Aug 2008 21:20:41 +0100, Eddie Bermuda
    > wrote:
    >
    >> I have a Netgear DG834G v4 and a laptop with Vista Home Premium.
    >>
    >> I keep losing the wireless connection between devices...when I try the
    >> Vista "diagnose problem" routine I get a message telling me the wireless
    >> network is "hidden" or that the settings on the laptop don't match the
    >> router...or that the router is out of range. The router is a couple of
    >> feet away from the laptop and connects fine some of the time. Signal
    >> strength is always 80% or better...
    >>
    >> Any ideas what I should be looking at?

    > --
    >
    > Barb Bowman
    > MS-MVP
    > http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/


  4. Re: Intermittent Wireless Connection

    sounds like an improvement. hope it continues to work.

    On Wed, 13 Aug 2008 18:59:07 +0100, Eddie Bermuda
    wrote:

    >1. Yes
    >2. Trying Channel 6 instead of 11...seems to be working okay!
    >3. Yes
    >
    >Barb Bowman wrote:
    >> 1. have you changed the SSID name from the default Netgear to
    >> something unique but not personal?
    >> 2. have you tried changing the channel on the router?
    >> 3. do you have the latest firmware for the router?
    >>
    >> On Tue, 12 Aug 2008 21:20:41 +0100, Eddie Bermuda
    >> wrote:
    >>
    >>> I have a Netgear DG834G v4 and a laptop with Vista Home Premium.
    >>>
    >>> I keep losing the wireless connection between devices...when I try the
    >>> Vista "diagnose problem" routine I get a message telling me the wireless
    >>> network is "hidden" or that the settings on the laptop don't match the
    >>> router...or that the router is out of range. The router is a couple of
    >>> feet away from the laptop and connects fine some of the time. Signal
    >>> strength is always 80% or better...
    >>>
    >>> Any ideas what I should be looking at?

    >> --
    >>
    >> Barb Bowman
    >> MS-MVP
    >> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >> http://blogs.digitalmediaphile.com/barb/

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
    http://digitalmediaphile.wordpress.com

  5. Re: Intermittent Wireless Connection

    It's been solid all evening...thanks for the help!

    E

    Barb Bowman wrote:
    > sounds like an improvement. hope it continues to work.
    >
    > On Wed, 13 Aug 2008 18:59:07 +0100, Eddie Bermuda
    > wrote:
    >
    >> 1. Yes
    >> 2. Trying Channel 6 instead of 11...seems to be working okay!
    >> 3. Yes
    >>
    >> Barb Bowman wrote:
    >>> 1. have you changed the SSID name from the default Netgear to
    >>> something unique but not personal?
    >>> 2. have you tried changing the channel on the router?
    >>> 3. do you have the latest firmware for the router?
    >>>
    >>> On Tue, 12 Aug 2008 21:20:41 +0100, Eddie Bermuda
    >>> wrote:
    >>>
    >>>> I have a Netgear DG834G v4 and a laptop with Vista Home Premium.
    >>>>
    >>>> I keep losing the wireless connection between devices...when I try the
    >>>> Vista "diagnose problem" routine I get a message telling me the wireless
    >>>> network is "hidden" or that the settings on the laptop don't match the
    >>>> router...or that the router is out of range. The router is a couple of
    >>>> feet away from the laptop and connects fine some of the time. Signal
    >>>> strength is always 80% or better...
    >>>>
    >>>> Any ideas what I should be looking at?
    >>> --
    >>>
    >>> Barb Bowman
    >>> MS-MVP
    >>> http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >>> http://blogs.digitalmediaphile.com/barb/

    > --
    >
    > Barb Bowman
    > MS-MVP
    > http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    > http://digitalmediaphile.wordpress.com


+ Reply to Thread