Mn-500 connected but cannot open web pages - Wireless

This is a discussion on Mn-500 connected but cannot open web pages - Wireless ; The MN-500 is set up and I am finding the home network and have excellent connection. But, when I enter a URL, it does not open....

+ Reply to Thread
Results 1 to 3 of 3

Thread: Mn-500 connected but cannot open web pages

  1. Mn-500 connected but cannot open web pages

    The MN-500 is set up and I am finding the home network and have excellent
    connection. But, when I enter a URL, it does not open.



  2. Re: Mn-500 connected but cannot open web pages

    Hi
    The message that you see is probably related to the signal quality, and it
    could be that you are not actually connected and obtaining a valid IP.
    Maybe this can Help.
    My Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MS, MVP-Networking)

    "Brian" wrote in message
    news3D5E442-EBD5-458F-9679-CFFFDD665F93@microsoft.com...
    > The MN-500 is set up and I am finding the home network and have excellent
    > connection. But, when I enter a URL, it does not open.
    >
    >



  3. Re: Mn-500 connected but cannot open web pages

    what operating system? wired or wireless?
    can you open a cmd prompt and tracert to yahoo.com or ibm.com ?
    if it returns host not founds, you have DNS issues.



    On Sun, 10 Aug 2008 08:18:00 -0700, Brian
    wrote:

    >The MN-500 is set up and I am finding the home network and have excellent
    >connection. But, when I enter a URL, it does not open.
    >

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
    http://digitalmediaphile.wordpress.com

+ Reply to Thread