need certificate please help - Wireless

This is a discussion on need certificate please help - Wireless ; OK. Here is my problem. I am not that techno savvy but I know a little. I got a new laptop – using Vista. Gave my old laptop – using XP to my niece. Then I got a new router/modem ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: need certificate please help

  1. need certificate please help

    OK. Here is my problem. I am not that techno savvy but I know a little.

    I got a new laptop – using Vista. Gave my old laptop – using XP to my niece.

    Then I got a new router/modem – Linksys WAG160N.

    My new laptop connects fine – no problems there.

    The older laptop – cannot connect at all. I get a bubble error message
    saying "unable to find a certificate to log on to the network"

    I did some googling and downloaded a WINKB917021v3 as that is what everyone
    else seemed to do... and that didn't work either.

    This is really annoying. I have checked all the settings and they match and
    are fine. Have set and reset and done loads of troubleshooting.

    I called Linksys and they said they couldn't help!

    Does anyone know what to do?


  2. Re: need certificate please help

    probably 802.11n authentication is checked. you need to uncheck it.
    also, WEP is not safe. you need to switch to WPA2 or at least WPA.

    On Sun, 27 Jul 2008 22:28:31 -0700, Lulu
    wrote:

    >OK. Here is my problem. I am not that techno savvy but I know a little.
    >
    >I got a new laptop using Vista. Gave my old laptop using XP to my niece.
    >
    >Then I got a new router/modem Linksys WAG160N.
    >
    >My new laptop connects fine no problems there.
    >
    >The older laptop cannot connect at all. I get a bubble error message
    >saying "unable to find a certificate to log on to the network"
    >
    >I did some googling and downloaded a WINKB917021v3 as that is what everyone
    >else seemed to do... and that didn't work either.
    >
    >This is really annoying. I have checked all the settings and they match and
    >are fine. Have set and reset and done loads of troubleshooting.
    >
    >I called Linksys and they said they couldn't help!
    >
    >Does anyone know what to do?

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
    http://digitalmediaphile.wordpress.com

  3. Re: need certificate please help

    Hi
    You have to configure the old laptop to match the Wireless Router.
    Start with the security disabled in the Router, and after you have a
    connection configure the max available security according to the following.
    From the weakest to the strongest, Wireless security capacity is.
    No Security
    MAC______(Band Aid if nothing else is available).
    WEP64____(Easy, to "Break" by knowledgeable people).
    WEP128___(A little Harder, but "Hackable" too).
    WPA-PSK__(Very Hard to Break).
    WPA-AES__(Not functionally Breakable)
    WPA2____ (Not functionally Breakable).
    Note 1: WPA-AES the the current entry level rendition of WPA2.
    Note 2: If you use WinXP and did not updated it you would have to download
    the WPA2 patch from Microsoft. http://support.microsoft.com/kb/893357
    The documentation of your Wireless devices (Wireless Router, and Wireless
    Computer's Card) should state the type of security that is available with
    your Wireless hardware.
    All devices MUST be set to the same security level using the same pass
    phrase.
    Therefore the security must be set according what ever is the best possible
    of one of the Wireless devices.
    I.e. even if most of your system might be capable to be configured to the
    max. with WPA2, but one device is only capable to be configured to max . of
    WEP, to whole system must be configured to WEP.
    If you need more good security and one device (like a Wireless card that can
    do WEP only) is holding better security for the whole Network, replace the
    device with a better one.
    Setting Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).

    "Lulu" wrote in message
    news:3D4CAC96-6F83-4ACD-B8C9-C66F7C37251A@microsoft.com...
    > OK. Here is my problem. I am not that techno savvy but I know a little.
    >
    > I got a new laptop – using Vista. Gave my old laptop – using XP to my
    > niece.
    >
    > Then I got a new router/modem – Linksys WAG160N.
    >
    > My new laptop connects fine – no problems there.
    >
    > The older laptop – cannot connect at all. I get a bubble error message
    > saying "unable to find a certificate to log on to the network"
    >
    > I did some googling and downloaded a WINKB917021v3 as that is what
    > everyone
    > else seemed to do... and that didn't work either.
    >
    > This is really annoying. I have checked all the settings and they match
    > and
    > are fine. Have set and reset and done loads of troubleshooting.
    >
    > I called Linksys and they said they couldn't help!
    >
    > Does anyone know what to do?
    >



  4. Re: need certificate please help

    On Jul 28, 10:22*am, Barb Bowman wrote:
    > probably 802.11n authentication is checked. you need to uncheck it.
    > also, WEP is not safe. you need to switch to WPA2 or at least WPA.
    >
    > On Sun, 27 Jul 2008 22:28:31 -0700, Lulu
    >
    >
    >
    > wrote:
    > >OK. Here is my problem. I am not that techno savvy but I know a little.

    >
    > >I got a new laptop using Vista. Gave my old laptop using XP to my niece.

    >
    > >Then I got a new router/modem Linksys WAG160N.

    >
    > >My new laptop connects fine no problems there.

    >
    > >The older laptop cannot connect at all. I get a bubble error message
    > >saying "unable to find a certificate to log on to the network"

    >
    > >I did some googling and downloaded a WINKB917021v3 as that is what everyone
    > >else seemed to do... and that didn't work either.

    >
    > >This is really annoying. I have checked all the settings and they match and
    > >are fine. Have set and reset and done loads of troubleshooting.

    >
    > >I called Linksys and they said they couldn't help!

    >
    > >Does anyone know what to do?

    >
    > --
    >
    > Barb Bowman
    > MS-MVPhttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspxhttp://blogs.digitalmediaphile.com/barb/http://digitalmediaphile.wordpress.com


    Older XP (SP2) requires a separate update to activate WPA2 wireless
    security and will need to WGA validated for this update to be
    installed.

    http://support.microsoft.com/kb/893357

+ Reply to Thread