Low Connectivity or no Connection Error message - Wireless

This is a discussion on Low Connectivity or no Connection Error message - Wireless ; Hello there i'm having a problem with a wirless-G Cardbus Adapter that i got for my laptop i have a linksys router and for some reason when i connect to the internet Wireless every 20 minutes or so i get ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Low Connectivity or no Connection Error message

  1. Low Connectivity or no Connection Error message

    Hello there i'm having a problem with a wirless-G Cardbus Adapter that i got
    for my laptop i have a linksys router and for some reason when i connect to
    the internet Wireless every 20 minutes or so i get the low connectivity or no
    connection error message and i have to unplug my Dsl modem and the router and
    plug them back in so i can get back online but it keeps doing that every 20
    or 30 minutes, the router is a linksys WRT54G and the Cardbus is a CWC-854 my
    laptop is a dell inspiron 2650

    Can Anyone Help pls

  2. Re: Low Connectivity or no Connection Error message

    Hi
    1. Make sure that the SSID in the Router's Wireless part is On.
    2. Make sure that the Wireless Card is Not set to save power.
    See here, http://www.ezlan.net/example/powersave.jpg
    Jack (MVP-Networking).

    "Guarito" wrote in message
    news:1F37FDF1-A5A3-4CEC-A6CD-7D37BD060CA5@microsoft.com...
    > Hello there i'm having a problem with a wirless-G Cardbus Adapter that i
    > got
    > for my laptop i have a linksys router and for some reason when i connect
    > to
    > the internet Wireless every 20 minutes or so i get the low connectivity or
    > no
    > connection error message and i have to unplug my Dsl modem and the router
    > and
    > plug them back in so i can get back online but it keeps doing that every
    > 20
    > or 30 minutes, the router is a linksys WRT54G and the Cardbus is a CWC-854
    > my
    > laptop is a dell inspiron 2650
    >
    > Can Anyone Help pls



  3. Re: Low Connectivity or no Connection Error message

    ok tks for helping me now this are the settings i have on my Router

    Wireless Mode: AP

    Wireless Network Name (SSID): Mixed

    Wireless Channel: 11-2.462GHz

    Wireless SSID Broadcast: Enable

    Now as far as the Connection Properties i have this options checked

    Client For Microsoft Networks
    File and Printer Sharing
    Qos Packet Scheduler
    AEGIS Protocol (IEEE 802.1x) v3.0.0.5
    internet Protocl (TCP/IP)

    the one option i don't see is
    NetBEUI Protocol

    again tks for your help


    "Jack (MVP-Networking)." wrote:

    > Hi
    > 1. Make sure that the SSID in the Router's Wireless part is On.
    > 2. Make sure that the Wireless Card is Not set to save power.
    > See here, http://www.ezlan.net/example/powersave.jpg
    > Jack (MVP-Networking).
    >
    > "Guarito" wrote in message
    > news:1F37FDF1-A5A3-4CEC-A6CD-7D37BD060CA5@microsoft.com...
    > > Hello there i'm having a problem with a wirless-G Cardbus Adapter that i
    > > got
    > > for my laptop i have a linksys router and for some reason when i connect
    > > to
    > > the internet Wireless every 20 minutes or so i get the low connectivity or
    > > no
    > > connection error message and i have to unplug my Dsl modem and the router
    > > and
    > > plug them back in so i can get back online but it keeps doing that every
    > > 20
    > > or 30 minutes, the router is a linksys WRT54G and the Cardbus is a CWC-854
    > > my
    > > laptop is a dell inspiron 2650
    > >
    > > Can Anyone Help pls

    >
    >


  4. Re: Low Connectivity or no Connection Error message

    and also as fara as the LAN CardBus Properties on the power saving mode the
    options i have are

    CAM(Constanlly Awake Mode)
    Fast_PSP (Power Save Mode)
    Max_PSP (Max Power Saving Mode)

    and it is set to CAM

    "Jack (MVP-Networking)." wrote:

    > Hi
    > 1. Make sure that the SSID in the Router's Wireless part is On.
    > 2. Make sure that the Wireless Card is Not set to save power.
    > See here, http://www.ezlan.net/example/powersave.jpg
    > Jack (MVP-Networking).
    >
    > "Guarito" wrote in message
    > news:1F37FDF1-A5A3-4CEC-A6CD-7D37BD060CA5@microsoft.com...
    > > Hello there i'm having a problem with a wirless-G Cardbus Adapter that i
    > > got
    > > for my laptop i have a linksys router and for some reason when i connect
    > > to
    > > the internet Wireless every 20 minutes or so i get the low connectivity or
    > > no
    > > connection error message and i have to unplug my Dsl modem and the router
    > > and
    > > plug them back in so i can get back online but it keeps doing that every
    > > 20
    > > or 30 minutes, the router is a linksys WRT54G and the Cardbus is a CWC-854
    > > my
    > > laptop is a dell inspiron 2650
    > >
    > > Can Anyone Help pls

    >
    >


+ Reply to Thread