Linksys wireless adapter stopped working in win98se - Wireless

This is a discussion on Linksys wireless adapter stopped working in win98se - Wireless ; I've been using a Linksys WUSB54g v.4 USB wireless adapter on an old Thinkpad running win98se. This setup had been working great for connecting the Thinkpad to our home network. But then just randomly the wireless adapter stopped working right. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Linksys wireless adapter stopped working in win98se

  1. Linksys wireless adapter stopped working in win98se

    I've been using a Linksys WUSB54g v.4 USB wireless adapter on an old
    Thinkpad running win98se. This setup had been working great for
    connecting the Thinkpad to our home network. But then just randomly
    the wireless adapter stopped working right. It powers up and connects
    to the router and the internet when the computer boots up, but then
    the power light just goes off after about 2 minutes, and the
    connection is dropped. Same exact pattern every time I boot the
    laptop. I've done everything I can think of to fix this. I've
    uninstalled everything I've installed recently; I've tried unplugging
    and reconnecting the adapter's USB cable; I've tried the wireless
    adapter on another computer, and it works fine; I've tried different
    USB ports. Any help would be appreciated.

  2. Re: Linksys wireless adapter stopped working in win98se

    My guess would be that the USB hub in that ThinkPad is dying. All of
    the USB ports on that laptop are undoubtedly powered thru the same USB
    hub so it wouldn't matter which port you used. Do you have any other
    USB powered devices you could plug into it to test? One of those USB
    LED lamps would be perfect.

    --
    -Ben-
    Ben M. Schorr, MVP
    Roland Schorr & Tower
    http://www.rolandschorr.com
    http://www.officeforlawyers.com



    "ntradd@yahoo.com" wrote in message
    news:74c76642-724e-4d6b-9f7e-8f0270330cd6@w7g2000hsa.googlegroups.com:

    > I've been using a Linksys WUSB54g v.4 USB wireless adapter on an old
    > Thinkpad running win98se. This setup had been working great for
    > connecting the Thinkpad to our home network. But then just randomly
    > the wireless adapter stopped working right. It powers up and connects
    > to the router and the internet when the computer boots up, but then
    > the power light just goes off after about 2 minutes, and the
    > connection is dropped. Same exact pattern every time I boot the
    > laptop. I've done everything I can think of to fix this. I've
    > uninstalled everything I've installed recently; I've tried unplugging
    > and reconnecting the adapter's USB cable; I've tried the wireless
    > adapter on another computer, and it works fine; I've tried different
    > USB ports. Any help would be appreciated.
    >
    > No virus found in this incoming message.
    > Checked by AVG.
    > Version: 7.5.524 / Virus Database: 270.3.0/1501 - Release Date: 6/13/2008 6:33 AM


    No virus found in this outgoing message.
    Checked by AVG.
    Version: 7.5.524 / Virus Database: 270.3.0/1501 - Release Date:
    6/13/2008 6:33 AM



+ Reply to Thread