Trouble obtaining IP after SP3 - Wireless

This is a discussion on Trouble obtaining IP after SP3 - Wireless ; I have 2 PC running XP (one Media Center, the other XP Home) on a home wireless network protected by a router. Both have been kept updated prior to SP 3. Since I updated to SP3 one of the PC ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Trouble obtaining IP after SP3

  1. Trouble obtaining IP after SP3

    I have 2 PC running XP (one Media Center, the other XP Home) on a home
    wireless network protected by a router. Both have been kept updated prior
    to SP 3.

    Since I updated to SP3 one of the PC (XP Home) has had continuing problems
    connecting to the internet. It connects fine to the wireless network, but
    either continuously searches for the internet IP or has "limited
    connectivity" so that it will not connect to the internet. "Repair" does
    not solve the problem. Sometimes rebooting will do so but not always.

    The other PC (XP Media Center) connects fine after the SP3 upgrade.

    I am not sure where to go from here or how to trouble shoot this. Internet
    access is cable broadband using Cox.

    Any advice?

    Jeff




  2. Re: Trouble obtaining IP after SP3

    Discovered the problem! I am not a network person but suddenty wondered if
    it might be the firewall that was at fault even though this PC has been in
    service for some time and I did not recall changing anything. So I looked
    in ZA and found that my Zone Alarm firewall was set to block svchost. Do not
    know how that happened. Perhaps in a recent firewall update. When I changed
    to permit svchost access, internet access was achieved.

    My question is: what access should I permit svchost? There are 4 settings
    that I have to chose from in ZA:
    Access trusted Zone
    Access internet
    Server trusted
    Server internet.

    Should full access be given all 4?

    Thanks.

    Jeff

    Jeff@unknown.com wrote:
    > I have 2 PC running XP (one Media Center, the other XP Home) on a home
    > wireless network protected by a router. Both have been kept updated
    > prior to SP 3.
    >
    > Since I updated to SP3 one of the PC (XP Home) has had continuing
    > problems connecting to the internet. It connects fine to the
    > wireless network, but either continuously searches for the internet
    > IP or has "limited connectivity" so that it will not connect to the
    > internet. "Repair" does not solve the problem. Sometimes rebooting
    > will do so but not always.
    > The other PC (XP Media Center) connects fine after the SP3 upgrade.
    >
    > I am not sure where to go from here or how to trouble shoot this.
    > Internet access is cable broadband using Cox.
    >
    > Any advice?
    >
    > Jeff




  3. Re: Trouble obtaining IP after SP3

    We have seen some cases like this one. To install XP sp3, you may want to do
    is in Safe move or disable all 3rd party security software. The below link
    may help too.

    If I remember correctly the only thing that should check from there is
    "allow broadcast/multicast". The rest should be unchecked. Block trusted
    zone server and block internet zone server should not be checked.

    XP SP3 Issues
    http://www.chicagotech.net/xpsp.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "Jeff@unknown.com" wrote in message
    news:ey03XAYzIHA.4004@TK2MSFTNGP03.phx.gbl...
    > Discovered the problem! I am not a network person but suddenty wondered
    > if it might be the firewall that was at fault even though this PC has been
    > in service for some time and I did not recall changing anything. So I
    > looked in ZA and found that my Zone Alarm firewall was set to block
    > svchost. Do not know how that happened. Perhaps in a recent firewall
    > update. When I changed to permit svchost access, internet access was
    > achieved.
    >
    > My question is: what access should I permit svchost? There are 4 settings
    > that I have to chose from in ZA:
    > Access trusted Zone
    > Access internet
    > Server trusted
    > Server internet.
    >
    > Should full access be given all 4?
    >
    > Thanks.
    >
    > Jeff
    >
    > Jeff@unknown.com wrote:
    >> I have 2 PC running XP (one Media Center, the other XP Home) on a home
    >> wireless network protected by a router. Both have been kept updated
    >> prior to SP 3.
    >>
    >> Since I updated to SP3 one of the PC (XP Home) has had continuing
    >> problems connecting to the internet. It connects fine to the
    >> wireless network, but either continuously searches for the internet
    >> IP or has "limited connectivity" so that it will not connect to the
    >> internet. "Repair" does not solve the problem. Sometimes rebooting
    >> will do so but not always.
    >> The other PC (XP Media Center) connects fine after the SP3 upgrade.
    >>
    >> I am not sure where to go from here or how to trouble shoot this.
    >> Internet access is cable broadband using Cox.
    >>
    >> Any advice?
    >>
    >> Jeff

    >
    >



  4. Re: Trouble obtaining IP after SP3

    Thank you. Appreciate the help.

    Jeff

    Robert L. (MS-MVP) wrote:
    > We have seen some cases like this one. To install XP sp3, you may
    > want to do is in Safe move or disable all 3rd party security
    > software. The below link may help too.
    >
    > If I remember correctly the only thing that should check from there is
    > "allow broadcast/multicast". The rest should be unchecked. Block
    > trusted zone server and block internet zone server should not be
    > checked.
    > XP SP3 Issues
    > http://www.chicagotech.net/xpsp.htm
    >
    >
    >> Discovered the problem! I am not a network person but suddenty
    >> wondered if it might be the firewall that was at fault even though
    >> this PC has been in service for some time and I did not recall
    >> changing anything. So I looked in ZA and found that my Zone Alarm
    >> firewall was set to block svchost. Do not know how that happened.
    >> Perhaps in a recent firewall update. When I changed to permit
    >> svchost access, internet access was achieved.
    >>
    >> My question is: what access should I permit svchost? There are 4
    >> settings that I have to chose from in ZA:
    >> Access trusted Zone
    >> Access internet
    >> Server trusted
    >> Server internet.
    >>
    >> Should full access be given all 4?
    >>
    >> Thanks.
    >>
    >> Jeff
    >>
    >> Jeff@unknown.com wrote:
    >>> I have 2 PC running XP (one Media Center, the other XP Home) on a
    >>> home wireless network protected by a router. Both have been kept
    >>> updated prior to SP 3.
    >>>
    >>> Since I updated to SP3 one of the PC (XP Home) has had continuing
    >>> problems connecting to the internet. It connects fine to the
    >>> wireless network, but either continuously searches for the internet
    >>> IP or has "limited connectivity" so that it will not connect to the
    >>> internet. "Repair" does not solve the problem. Sometimes rebooting
    >>> will do so but not always.
    >>> The other PC (XP Media Center) connects fine after the SP3 upgrade.
    >>>
    >>> I am not sure where to go from here or how to trouble shoot this.
    >>> Internet access is cable broadband using Cox.
    >>>
    >>> Any advice?
    >>>
    >>> Jeff




+ Reply to Thread