no 802.11g, no WPA.... - Wireless

This is a discussion on no 802.11g, no WPA.... - Wireless ; Hi! I have created an Ad Hoc Home network: - PC Desktop Windows XP SP3, USB Adapter DWL-G132 updated (for the problem of *.dll after SP3 ), modem ADSL etc.... - Notebook samsung r700 Vista Home Premium SP1with Intel(R) PRO/Wireless ...

+ Reply to Thread
Results 1 to 11 of 11

Thread: no 802.11g, no WPA....

  1. no 802.11g, no WPA....

    Hi! I have created an Ad Hoc Home network:
    - PC Desktop Windows XP SP3, USB Adapter DWL-G132 updated (for the problem
    of *.dll after SP3 ), modem ADSL etc....
    - Notebook samsung r700 Vista Home Premium SP1with Intel(R) PRO/Wireless
    3945BG Network Connection

    First i have installed the USB adapter on Desktop, then i have created the
    ad hoc home network (IP manually assigned etc).
    Second i have connected the notebook to the ad hoc network.
    All works fine, and i connect to the web by the desktop pc, BUT
    i) i can only use WEP (not WPA, but the use adapter can use WPA encryption)
    ii) with the command "netsh wlan show all" i can see that the radio
    frequency is 802.11b (Mbps 125.5 11) and NOT 802.11g (both USB Adapter dlink
    and notebook can use 802.11g)
    iii) I have to connect from notebook always manually (not auto
    connection)....
    what is wrong?
    I heve tried installing and re-installing USB adapter but nothing changes.
    Any suggestion?
    thank you and sorry for my english
    France





  2. Re: no 802.11g, no WPA....

    You may need to install Microsoft hotfix. This post may help.

    XP doesn't have WPA option
    http://www.chicagotech.net/netforums...hp?p=6459#6459

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "France" wrote in message
    news:OqaptWduIHA.4772@TK2MSFTNGP03.phx.gbl...
    > Hi! I have created an Ad Hoc Home network:
    > - PC Desktop Windows XP SP3, USB Adapter DWL-G132 updated (for the problem
    > of *.dll after SP3 ), modem ADSL etc....
    > - Notebook samsung r700 Vista Home Premium SP1with Intel(R) PRO/Wireless
    > 3945BG Network Connection
    >
    > First i have installed the USB adapter on Desktop, then i have created the
    > ad hoc home network (IP manually assigned etc).
    > Second i have connected the notebook to the ad hoc network.
    > All works fine, and i connect to the web by the desktop pc, BUT
    > i) i can only use WEP (not WPA, but the use adapter can use WPA
    > encryption)
    > ii) with the command "netsh wlan show all" i can see that the radio
    > frequency is 802.11b (Mbps 125.5 11) and NOT 802.11g (both USB Adapter
    > dlink and notebook can use 802.11g)
    > iii) I have to connect from notebook always manually (not auto
    > connection)....
    > what is wrong?
    > I heve tried installing and re-installing USB adapter but nothing changes.
    > Any suggestion?
    > thank you and sorry for my english
    > France
    >
    >
    >
    >



  3. Re: no 802.11g, no WPA....

    Thank you for the answer, but I had already installed the hotfix. Few days
    ago I installed SP3, too (which, I think enables WPA encryption on XP
    platform).
    francesco


  4. Re: no 802.11g, no WPA....

    Many wireless adapters cannot use WPA in ad-hoc mode

    On Mon, 19 May 2008 19:27:40 +0200, "France"
    wrote:

    >Hi! I have created an Ad Hoc Home network:
    >- PC Desktop Windows XP SP3, USB Adapter DWL-G132 updated (for the problem
    >of *.dll after SP3 ), modem ADSL etc....
    >- Notebook samsung r700 Vista Home Premium SP1with Intel(R) PRO/Wireless
    >3945BG Network Connection
    >
    >First i have installed the USB adapter on Desktop, then i have created the
    >ad hoc home network (IP manually assigned etc).
    >Second i have connected the notebook to the ad hoc network.
    >All works fine, and i connect to the web by the desktop pc, BUT
    >i) i can only use WEP (not WPA, but the use adapter can use WPA encryption)
    >ii) with the command "netsh wlan show all" i can see that the radio
    >frequency is 802.11b (Mbps 125.5 11) and NOT 802.11g (both USB Adapter dlink
    >and notebook can use 802.11g)
    >iii) I have to connect from notebook always manually (not auto
    >connection)....
    >what is wrong?
    >I heve tried installing and re-installing USB adapter but nothing changes.
    >Any suggestion?
    >thank you and sorry for my english
    >France
    >
    >
    >

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

  5. Re: no 802.11g, no WPA....

    XP SP2 does support WPA but does not support WPA2 without KB917021 patch

    XP SP3 supports WPA2.

    "Robert L. (MS-MVP)" wrote in message
    news:eIEY2uduIHA.2292@TK2MSFTNGP03.phx.gbl...
    > You may need to install Microsoft hotfix. This post may help.
    >
    > XP doesn't have WPA option
    > http://www.chicagotech.net/netforums...hp?p=6459#6459
    >
    > --
    > Bob Lin, MS-MVP, MCSE & CNE
    > Networking, Internet, Routing, VPN Troubleshooting on
    > http://www.ChicagoTech.net
    > How to Setup Windows, Network, VPN & Remote Access on
    > http://www.HowToNetworking.com
    > "France" wrote in message
    > news:OqaptWduIHA.4772@TK2MSFTNGP03.phx.gbl...
    >> Hi! I have created an Ad Hoc Home network:
    >> - PC Desktop Windows XP SP3, USB Adapter DWL-G132 updated (for the
    >> problem of *.dll after SP3 ), modem ADSL etc....
    >> - Notebook samsung r700 Vista Home Premium SP1with Intel(R) PRO/Wireless
    >> 3945BG Network Connection
    >>
    >> First i have installed the USB adapter on Desktop, then i have created
    >> the ad hoc home network (IP manually assigned etc).
    >> Second i have connected the notebook to the ad hoc network.
    >> All works fine, and i connect to the web by the desktop pc, BUT
    >> i) i can only use WEP (not WPA, but the use adapter can use WPA
    >> encryption)
    >> ii) with the command "netsh wlan show all" i can see that the radio
    >> frequency is 802.11b (Mbps 125.5 11) and NOT 802.11g (both USB Adapter
    >> dlink and notebook can use 802.11g)
    >> iii) I have to connect from notebook always manually (not auto
    >> connection)....
    >> what is wrong?
    >> I heve tried installing and re-installing USB adapter but nothing
    >> changes. Any suggestion?
    >> thank you and sorry for my english
    >> France
    >>
    >>
    >>
    >>

    >




  6. Re: no 802.11g, no WPA....


    "Barb Bowman" ha scritto nel messaggio
    news:umi334dma8r2b78rik2hmfi9evcgo130op@4ax.com...
    > Many wireless adapters cannot use WPA in ad-hoc mode

    I think this is the most reasonable... I'll post this question to D-Link
    support.
    Thank you all.
    France


  7. Re: no 802.11g, no WPA....

    please let us know the outcome.

    On Mon, 19 May 2008 21:18:13 +0200, "France"
    wrote:

    >
    >"Barb Bowman" ha scritto nel messaggio
    >news:umi334dma8r2b78rik2hmfi9evcgo130op@4ax.com...
    >> Many wireless adapters cannot use WPA in ad-hoc mode

    >I think this is the most reasonable... I'll post this question to D-Link
    >support.
    >Thank you all.
    >France

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

  8. Re: no 802.11g, no WPA....

    By all means, just use a wireless router or AP instead of adhoc.
    This can save many nerve cells to you, us and dlink support.

    Regards,
    --PA

    "France" wrote in message
    news:eO6lgUeuIHA.4772@TK2MSFTNGP03.phx.gbl...
    >
    > "Barb Bowman" ha scritto nel messaggio
    > news:umi334dma8r2b78rik2hmfi9evcgo130op@4ax.com...
    >> Many wireless adapters cannot use WPA in ad-hoc mode

    > I think this is the most reasonable... I'll post this question to D-Link
    > support.
    > Thank you all.
    > France



  9. Re: no 802.11g, no WPA....

    "Robert L. (MS-MVP)" schreef in bericht
    news:eIEY2uduIHA.2292@TK2MSFTNGP03.phx.gbl...
    > You may need to install Microsoft hotfix. This post may help.
    >
    > XP doesn't have WPA option
    > http://www.chicagotech.net/netforums...hp?p=6459#6459



    It doesn't?? And I have no problems with W2k using WPA??


    --
    regards,

    |\ /|
    | \/ |@rk
    \../
    \/os



  10. Re: no 802.11g, no WPA....

    Hi
    If you hurry you can alleviate your WPA "torture" for $5 after rebate
    (the rebate ends today).
    http://www.newegg.com/Product/Produc...82E16833156038
    If you are Not in the USA you probably find a good deal on a Wireless Router
    on your local too.
    From an End-Users perspective, some Network capacities were included in the
    OS because their were widely needed years ago.
    Ad-Hoc, and ICS are example for it. There is better solution today and there
    is No reason to use old solutions unless there is a specific tech. needs.
    Jack (MVP-Networking).

    "France" wrote in message
    news:OqaptWduIHA.4772@TK2MSFTNGP03.phx.gbl...
    > Hi! I have created an Ad Hoc Home network:
    > - PC Desktop Windows XP SP3, USB Adapter DWL-G132 updated (for the problem
    > of *.dll after SP3 ), modem ADSL etc....
    > - Notebook samsung r700 Vista Home Premium SP1with Intel(R) PRO/Wireless
    > 3945BG Network Connection
    >
    > First i have installed the USB adapter on Desktop, then i have created the
    > ad hoc home network (IP manually assigned etc).
    > Second i have connected the notebook to the ad hoc network.
    > All works fine, and i connect to the web by the desktop pc, BUT
    > i) i can only use WEP (not WPA, but the use adapter can use WPA
    > encryption)
    > ii) with the command "netsh wlan show all" i can see that the radio
    > frequency is 802.11b (Mbps 125.5 11) and NOT 802.11g (both USB Adapter
    > dlink and notebook can use 802.11g)
    > iii) I have to connect from notebook always manually (not auto
    > connection)....
    > what is wrong?
    > I heve tried installing and re-installing USB adapter but nothing changes.
    > Any suggestion?
    > thank you and sorry for my english
    > France
    >
    >
    >
    >



  11. Re: no 802.11g, no WPA....

    Sorry, wrong link. Some old wireless NICs don't support support WPA.

    XP with KB917021 doesn't have WPA & WPA2 options
    http://www.chicagotech.net/netforums...pic.php?t=4056


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "France" wrote in message
    news:eKGN7%23duIHA.4476@TK2MSFTNGP06.phx.gbl...
    > Thank you for the answer, but I had already installed the hotfix. Few
    > days ago I installed SP3, too (which, I think enables WPA encryption on XP
    > platform).
    > francesco



+ Reply to Thread