vonage device connected; now XP network dont work, why? - Wireless

This is a discussion on vonage device connected; now XP network dont work, why? - Wireless ; My XP home network with two computer and dlink router was working fine before I connected Vonage phone service. I could print on the network printer too. Now with Vonage connected I my computers and printer do not show up ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: vonage device connected; now XP network dont work, why?

  1. vonage device connected; now XP network dont work, why?

    My XP home network with two computer and dlink router was working fine
    before I connected Vonage phone service. I could print on the network
    printer too. Now with Vonage connected I my computers and printer do not
    show up at all on the network. I've reinstalled with the XP network wizard
    several times to no avail.

    Here is the link to the Vonage router that I have hooked up to my computers
    and Dlink router.

    http://tinyurl.com/64pwmf

    Vonage support had no help or advice for me. Any of you have any ideas?
    Thank you!!!



  2. Re: vonage device connected; now XP network dont work, why?

    BTW, I'm pretty sure I've got it set up just like they say to do it here at
    this link:

    http://www.vonage.com/help.php?artic...PR0706010001W1


    "JoeDontKnow" wrote in message
    news:eSf4ZSEtIHA.420@TK2MSFTNGP02.phx.gbl...
    > My XP home network with two computer and dlink router was working fine
    > before I connected Vonage phone service. I could print on the network
    > printer too. Now with Vonage connected I my computers and printer do not
    > show up at all on the network. I've reinstalled with the XP network wizard
    > several times to no avail.
    >
    > Here is the link to the Vonage router that I have hooked up to my
    > computers and Dlink router.
    >
    > http://tinyurl.com/64pwmf
    >
    > Vonage support had no help or advice for me. Any of you have any ideas?
    > Thank you!!!
    >




  3. Re: vonage device connected; now XP network dont work, why?

    Never mind, problem solved. I reinstalled the network again this time using
    different settings in the network wizard...especially the "Other" checkmark.
    The network popped up immediately.


    "JoeDontKnow" wrote in message
    news:eSf4ZSEtIHA.420@TK2MSFTNGP02.phx.gbl...
    > My XP home network with two computer and dlink router was working fine
    > before I connected Vonage phone service. I could print on the network
    > printer too. Now with Vonage connected I my computers and printer do not
    > show up at all on the network. I've reinstalled with the XP network wizard
    > several times to no avail.
    >
    > Here is the link to the Vonage router that I have hooked up to my
    > computers and Dlink router.
    >
    > http://tinyurl.com/64pwmf
    >
    > Vonage support had no help or advice for me. Any of you have any ideas?
    > Thank you!!!
    >




  4. Re: vonage device connected; now XP network dont work, why?


    JoeDontKnow wrote:
    > Never mind, problem solved. I reinstalled the network again this time
    > using different settings in the network wizard...especially the
    > "Other" checkmark. The network popped up immediately.
    >


    Glad to hear it. Note for future reference that this question didn't need to
    be posted/crossposted to any server or wireless groups -
    microsoft.public.windowxp.network_web would have been the most appropriate.


    >
    > "JoeDontKnow" wrote in message
    > news:eSf4ZSEtIHA.420@TK2MSFTNGP02.phx.gbl...
    >> My XP home network with two computer and dlink router was working
    >> fine before I connected Vonage phone service. I could print on the
    >> network printer too. Now with Vonage connected I my computers and
    >> printer do not show up at all on the network. I've reinstalled with
    >> the XP network wizard several times to no avail.
    >>
    >> Here is the link to the Vonage router that I have hooked up to my
    >> computers and Dlink router.
    >>
    >> http://tinyurl.com/64pwmf
    >>
    >> Vonage support had no help or advice for me. Any of you have any
    >> ideas? Thank you!!!





+ Reply to Thread