Windows Wireless Network not prompting for user credentials - Wireless

This is a discussion on Windows Wireless Network not prompting for user credentials - Wireless ; Hi, I am using Windows XP SP2 Professional. I have already installed hotfixes KB 885453 and KB917021. I am trying to configure Windows Wireless Network using PEAP authentication with AES encryption and Cisco ACS RADIUS server. In the setup, I ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Windows Wireless Network not prompting for user credentials

  1. Windows Wireless Network not prompting for user credentials

    Hi,
    I am using Windows XP SP2 Professional. I have already installed hotfixes KB
    885453 and KB917021. I am trying to configure Windows Wireless Network using
    PEAP authentication with AES encryption and Cisco ACS RADIUS server. In the
    setup, I have unchecked "Automatically use my Windows logn name and
    password". However, Windows never prompt me for user credentials when trying
    to authenticate to wireless network.

    I have also tried to clear the Registry Key
    [-HKEY_CURRENT_USER\Software\Microsoft\Eapol\UserEap Info]. This didn't help
    either.

    I am wondering if anyone has encountered this before? I have also installed
    Odyssey client before but then removed. I am not sure if this has changed
    some of the Registry settings or not.




  2. Re: Windows Wireless Network not prompting for user credentials

    Does the client receive an IP from the DHCP? Does it get the authentication
    successfully from ACS? Or this search result may help.

    Cisco ACS Issues
    Cisco ACS Issues. Can't login because of Cisco ACS or ACS remote agent
    · Can't login Cisco switch with reject error · Cisco ACS can't get
    authentication ...
    www.howtocisco.com/cisco/acs/acsissues.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "jjpoon00" wrote in message
    news:A7057FC0-8622-41FE-8FE2-2D2E00013D54@microsoft.com...
    > Hi,
    > I am using Windows XP SP2 Professional. I have already installed hotfixes
    > KB
    > 885453 and KB917021. I am trying to configure Windows Wireless Network
    > using
    > PEAP authentication with AES encryption and Cisco ACS RADIUS server. In
    > the
    > setup, I have unchecked "Automatically use my Windows logn name and
    > password". However, Windows never prompt me for user credentials when
    > trying
    > to authenticate to wireless network.
    >
    > I have also tried to clear the Registry Key
    > [-HKEY_CURRENT_USER\Software\Microsoft\Eapol\UserEap Info]. This didn't
    > help
    > either.
    >
    > I am wondering if anyone has encountered this before? I have also
    > installed
    > Odyssey client before but then removed. I am not sure if this has changed
    > some of the Registry settings or not.
    >
    >
    >



  3. Re: Windows Wireless Network not prompting for user credentials

    The client didn't get an IP address and there was no failed authentication
    record in ACS either. I looked at the debug output from the AP. The AP was
    waiting for the EAP-Request/Identity response from the client. It seems to be
    more a client side issue.

    "Robert L. (MS-MVP)" wrote:

    > Does the client receive an IP from the DHCP? Does it get the authentication
    > successfully from ACS? Or this search result may help.
    >
    > Cisco ACS Issues
    > Cisco ACS Issues. Can't login because of Cisco ACS or ACS remote agent
    > · Can't login Cisco switch with reject error · Cisco ACS can't get
    > authentication ...
    > www.howtocisco.com/cisco/acs/acsissues.htm
    >
    >
    > --
    > Bob Lin, MS-MVP, MCSE & CNE
    > Networking, Internet, Routing, VPN Troubleshooting on
    > http://www.ChicagoTech.net
    > How to Setup Windows, Network, VPN & Remote Access on
    > http://www.HowToNetworking.com
    > "jjpoon00" wrote in message
    > news:A7057FC0-8622-41FE-8FE2-2D2E00013D54@microsoft.com...
    > > Hi,
    > > I am using Windows XP SP2 Professional. I have already installed hotfixes
    > > KB
    > > 885453 and KB917021. I am trying to configure Windows Wireless Network
    > > using
    > > PEAP authentication with AES encryption and Cisco ACS RADIUS server. In
    > > the
    > > setup, I have unchecked "Automatically use my Windows logn name and
    > > password". However, Windows never prompt me for user credentials when
    > > trying
    > > to authenticate to wireless network.
    > >
    > > I have also tried to clear the Registry Key
    > > [-HKEY_CURRENT_USER\Software\Microsoft\Eapol\UserEap Info]. This didn't
    > > help
    > > either.
    > >
    > > I am wondering if anyone has encountered this before? I have also
    > > installed
    > > Odyssey client before but then removed. I am not sure if this has changed
    > > some of the Registry settings or not.
    > >
    > >
    > >

    >
    >


  4. Re: Windows Wireless Network not prompting for user credentials

    Can I assume the ACS doesn't have authentication successful report? If yes,
    I would also check the AAA client configuration.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "jjpoon00" wrote in message
    news:E3801551-CC19-4191-87C1-A692F877FAA2@microsoft.com...
    > The client didn't get an IP address and there was no failed authentication
    > record in ACS either. I looked at the debug output from the AP. The AP was
    > waiting for the EAP-Request/Identity response from the client. It seems to
    > be
    > more a client side issue.
    >
    > "Robert L. (MS-MVP)" wrote:
    >
    >> Does the client receive an IP from the DHCP? Does it get the
    >> authentication
    >> successfully from ACS? Or this search result may help.
    >>
    >> Cisco ACS Issues
    >> Cisco ACS Issues. Can't login because of Cisco ACS or ACS remote
    >> agent
    >> · Can't login Cisco switch with reject error · Cisco ACS can't get
    >> authentication ...
    >> www.howtocisco.com/cisco/acs/acsissues.htm
    >>
    >>
    >> --
    >> Bob Lin, MS-MVP, MCSE & CNE
    >> Networking, Internet, Routing, VPN Troubleshooting on
    >> http://www.ChicagoTech.net
    >> How to Setup Windows, Network, VPN & Remote Access on
    >> http://www.HowToNetworking.com
    >> "jjpoon00" wrote in message
    >> news:A7057FC0-8622-41FE-8FE2-2D2E00013D54@microsoft.com...
    >> > Hi,
    >> > I am using Windows XP SP2 Professional. I have already installed
    >> > hotfixes
    >> > KB
    >> > 885453 and KB917021. I am trying to configure Windows Wireless Network
    >> > using
    >> > PEAP authentication with AES encryption and Cisco ACS RADIUS server. In
    >> > the
    >> > setup, I have unchecked "Automatically use my Windows logn name and
    >> > password". However, Windows never prompt me for user credentials when
    >> > trying
    >> > to authenticate to wireless network.
    >> >
    >> > I have also tried to clear the Registry Key
    >> > [-HKEY_CURRENT_USER\Software\Microsoft\Eapol\UserEap Info]. This didn't
    >> > help
    >> > either.
    >> >
    >> > I am wondering if anyone has encountered this before? I have also
    >> > installed
    >> > Odyssey client before but then removed. I am not sure if this has
    >> > changed
    >> > some of the Registry settings or not.
    >> >
    >> >
    >> >

    >>
    >>



  5. RE: Windows Wireless Network not prompting for user credentials

    Hey I am new to this group. But let me give it a shot. Do you have any third
    party appication that can be storing a cache profile? Linksys has application
    also intel has some that do the same thing. I have a Windows 2003 server
    running radius, iis, and ias. Works fine.

    "jjpoon00" wrote:

    > Hi,
    > I am using Windows XP SP2 Professional. I have already installed hotfixes KB
    > 885453 and KB917021. I am trying to configure Windows Wireless Network using
    > PEAP authentication with AES encryption and Cisco ACS RADIUS server. In the
    > setup, I have unchecked "Automatically use my Windows logn name and
    > password". However, Windows never prompt me for user credentials when trying
    > to authenticate to wireless network.
    >
    > I have also tried to clear the Registry Key
    > [-HKEY_CURRENT_USER\Software\Microsoft\Eapol\UserEap Info]. This didn't help
    > either.
    >
    > I am wondering if anyone has encountered this before? I have also installed
    > Odyssey client before but then removed. I am not sure if this has changed
    > some of the Registry settings or not.
    >
    >
    >


+ Reply to Thread