Wireless connects but won't work - Wireless

This is a discussion on Wireless connects but won't work - Wireless ; This happens about 80% of the time when I am trying to use a public network, at a coffee shop or airport for example. I can detect and connect to the network, but I cannot view any web sites. The ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Wireless connects but won't work

  1. Wireless connects but won't work

    This happens about 80% of the time when I am trying to use a public
    network, at a coffee shop or airport for example. I can detect and
    connect to the network, but I cannot view any web sites. The browser
    tells me that the connection has timed out. I have tried repairing the
    network connection, turning off the firewall, setting Internet security
    to low, nothing works. I have tried with Firefox and Internet Explorer.

    Win XP with SP 2
    IBM Thinkpad

    Thanks,

    --
    Peter Aitken

  2. Re: Wireless connects but won't work

    Hi
    When it happens the next time check if your wireless actually gets a valid
    IP from the public network (issue from a command line the IPConfig /all
    command).
    If you have a Valid IP then it might be Browser related problem and you
    should follow this process, http://www.ezlan.net/clean.html#refreshnet
    If there is No IP, or the IP starts with 169.xx.xx.xx then it means that you
    are Not connected to any Network, check your Wireless system,
    http://www.ezlan.net/wireless.html
    Otherwise, make sure that your Wireless security and the credentials match
    the Hot Spot parameters by asking the owner for the correct info.
    Jack (MVP-Networking).

    "Peter A" wrote in message
    news:MPG.228b7de47cae5cd9897a1@msnews.microsoft.co m...
    > This happens about 80% of the time when I am trying to use a public
    > network, at a coffee shop or airport for example. I can detect and
    > connect to the network, but I cannot view any web sites. The browser
    > tells me that the connection has timed out. I have tried repairing the
    > network connection, turning off the firewall, setting Internet security
    > to low, nothing works. I have tried with Firefox and Internet Explorer.
    >
    > Win XP with SP 2
    > IBM Thinkpad
    >
    > Thanks,
    >
    > --
    > Peter Aitken



+ Reply to Thread