Internet connection, but IE won't load/browse - Wireless

This is a discussion on Internet connection, but IE won't load/browse - Wireless ; Ever since downloading the new version of Internet Explorer 7, my internet page does not load. The connection is still there; I use AIM with it. But when I open IE, the page remains blank and it says "connecting." I ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Internet connection, but IE won't load/browse

  1. Internet connection, but IE won't load/browse

    Ever since downloading the new version of Internet Explorer 7, my internet
    page does not load. The connection is still there; I use AIM with it. But
    when I open IE, the page remains blank and it says "connecting." I hear
    other people have this problem since upgrading IE. Any help on this topic
    would be greatly appreciated.

    On a possibly related note, when I log onto my laptop, I get a RUNDLL error
    message saying "error loading C:\WINDOWS\system32\sidyehbm.dll The
    specified module could not be found." This message started coming up about
    the time IE stopped loading. I have found no information on this message.
    Again, any information would be appreciated.

  2. Re: Internet connection, but IE won't load/browse

    i would tend to agree with the responder on this thread:
    http://www.annoyances.org/exec/forum/winxp/t1206041746


    "Marissa" wrote in message
    news:EB7AECDB-AB22-4A42-88C7-F921B43FE7BA@microsoft.com...
    > Ever since downloading the new version of Internet Explorer 7, my internet
    > page does not load. The connection is still there; I use AIM with it.
    > But
    > when I open IE, the page remains blank and it says "connecting." I hear
    > other people have this problem since upgrading IE. Any help on this topic
    > would be greatly appreciated.
    >
    > On a possibly related note, when I log onto my laptop, I get a RUNDLL
    > error
    > message saying "error loading C:\WINDOWS\system32\sidyehbm.dll The
    > specified module could not be found." This message started coming up
    > about
    > the time IE stopped loading. I have found no information on this message.
    > Again, any information would be appreciated.




  3. Re: Internet connection, but IE won't load/browse

    Try IE 8 Beta 1:
    http://www.microsoft.com/windows/pro.../getitnow.mspx

    Or my favorite: http://www.mozilla.com/en-US/firefox/



    "Marissa" wrote in message
    news:EB7AECDB-AB22-4A42-88C7-F921B43FE7BA@microsoft.com...
    > Ever since downloading the new version of Internet Explorer 7, my internet
    > page does not load. The connection is still there; I use AIM with it.
    > But
    > when I open IE, the page remains blank and it says "connecting." I hear
    > other people have this problem since upgrading IE. Any help on this topic
    > would be greatly appreciated.
    >
    > On a possibly related note, when I log onto my laptop, I get a RUNDLL
    > error
    > message saying "error loading C:\WINDOWS\system32\sidyehbm.dll The
    > specified module could not be found." This message started coming up
    > about
    > the time IE stopped loading. I have found no information on this message.
    > Again, any information would be appreciated.




  4. Re: Internet connection, but IE won't load/browse

    IE8 at the moment is certainly not good for regular use. Very buggy...have to
    switch to IE7 emulation mode to get reasonable work level...Truely pre-beta
    at the moment

    Kumaran
    www.windowsreference.com

    "iPC" wrote:

    > Try IE 8 Beta 1:
    > http://www.microsoft.com/windows/pro.../getitnow.mspx
    >
    > Or my favorite: http://www.mozilla.com/en-US/firefox/
    >
    >
    >
    > "Marissa" wrote in message
    > news:EB7AECDB-AB22-4A42-88C7-F921B43FE7BA@microsoft.com...
    > > Ever since downloading the new version of Internet Explorer 7, my internet
    > > page does not load. The connection is still there; I use AIM with it.
    > > But
    > > when I open IE, the page remains blank and it says "connecting." I hear
    > > other people have this problem since upgrading IE. Any help on this topic
    > > would be greatly appreciated.
    > >
    > > On a possibly related note, when I log onto my laptop, I get a RUNDLL
    > > error
    > > message saying "error loading C:\WINDOWS\system32\sidyehbm.dll The
    > > specified module could not be found." This message started coming up
    > > about
    > > the time IE stopped loading. I have found no information on this message.
    > > Again, any information would be appreciated.

    >
    >
    >


+ Reply to Thread