Vista wireless Laptop disconnects other computer from network - Wireless

This is a discussion on Vista wireless Laptop disconnects other computer from network - Wireless ; I have a wireless linksys router connected via cable to an XP desktop. Whenever my wife connects to the network with her vista laptop it disconects the main computer from the network saying duplicate IP address found. Once her computer ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Vista wireless Laptop disconnects other computer from network

  1. Vista wireless Laptop disconnects other computer from network

    I have a wireless linksys router connected via cable to an XP
    desktop. Whenever my wife connects to the network with her vista
    laptop it disconects the main computer from the network saying
    duplicate IP address found. Once her computer is connected everything
    fixes itself. I occasionally connect an XP laptop with no issues. So
    I attempted to set a static IP address for the main computer by
    picking a number high in the list like 105 so that the vista computer
    would get the first available IP address and everything would be
    fine. However the computer works fine but still gets disconnected
    when the vista connects. Any ideas? I don't know much about networks
    but am more than capable.
    Thanks
    Jer

  2. Re: Vista wireless Laptop disconnects other computer from network

    Hi
    Check your router DHCP server and make sure that it is set correctly and
    does not set to include all the IPs possible.
    You can try to restrict the DHCP to 10 IPs (if you have less than 10
    computers, and if it does not solve the problem give the Vista a static IP
    that is out of the DHCP range.
    Jack (MVP-Networking).

    wrote in message
    news:666c4356-3097-4418-843a-226566bd4e02@p25g2000hsf.googlegroups.com...
    >I have a wireless linksys router connected via cable to an XP
    > desktop. Whenever my wife connects to the network with her vista
    > laptop it disconects the main computer from the network saying
    > duplicate IP address found. Once her computer is connected everything
    > fixes itself. I occasionally connect an XP laptop with no issues. So
    > I attempted to set a static IP address for the main computer by
    > picking a number high in the list like 105 so that the vista computer
    > would get the first available IP address and everything would be
    > fine. However the computer works fine but still gets disconnected
    > when the vista connects. Any ideas? I don't know much about networks
    > but am more than capable.
    > Thanks
    > Jer



  3. Re: Vista wireless Laptop disconnects other computer from network

    first, make sure you have the latest firmware for your router and
    the latest drivers for the NICs.

    on the Vista laptop, you might want to unbind IPv6
    http://digitalmediaphile.wordpress.c...windows-vista/


    On Sat, 5 Apr 2008 17:21:19 -0700 (PDT), jcrobbinsster@gmail.com
    wrote:

    >I have a wireless linksys router connected via cable to an XP
    >desktop. Whenever my wife connects to the network with her vista
    >laptop it disconects the main computer from the network saying
    >duplicate IP address found. Once her computer is connected everything
    >fixes itself. I occasionally connect an XP laptop with no issues. So
    >I attempted to set a static IP address for the main computer by
    >picking a number high in the list like 105 so that the vista computer
    >would get the first available IP address and everything would be
    >fine. However the computer works fine but still gets disconnected
    >when the vista connects. Any ideas? I don't know much about networks
    >but am more than capable.
    >Thanks
    >Jer

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

  4. Re: Vista wireless Laptop disconnects other computer from network

    On Apr 6, 6:10 am, Barb Bowman wrote:
    > first, make sure you have the latest firmware for your router and
    > the latest drivers for the NICs.
    >
    > on the Vista laptop, you might want to unbind IPv6http://digitalmediaphile.wordpress.com/ipv6-how-to-unbind-from-a-nic-...
    >
    > On Sat, 5 Apr 2008 17:21:19 -0700 (PDT), jcrobbinss...@gmail.com
    > wrote:
    >
    > >I have a wireless linksys router connected via cable to an XP
    > >desktop. Whenever my wife connects to the network with her vista
    > >laptop it disconects the main computer from the network saying
    > >duplicate IP address found. Once her computer is connected everything
    > >fixes itself. I occasionally connect an XP laptop with no issues. So
    > >I attempted to set a static IP address for the main computer by
    > >picking a number high in the list like 105 so that the vista computer
    > >would get the first available IP address and everything would be
    > >fine. However the computer works fine but still gets disconnected
    > >when the vista connects. Any ideas? I don't know much about networks
    > >but am more than capable.
    > >Thanks
    > >Jer

    >
    > --
    >
    > Barb Bowman
    > MS-MVPhttp://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspxhttp://blogs.digitalmediaphile.com/barb/


    Thanks for the suggestions!
    Disabling ipv6 didn't help, is there a way to configure the laptop
    connection to be static only when connected to certain networks? If I
    change the vista to static I don't think it will work on my wife's
    work network. That is why I set the desktop to use ip address 105,
    the laptop is grabbing number 1, but still booting the other computer
    momentarily.
    My router firmware is up to date and I am not sure exactly what dhcp
    settings to check or change.

    Thanks
    jer


  5. Re: Vista wireless Laptop disconnects other computer from network

    what Linksys router model and hardware revision? what firmware
    version?

    what range of IPs is the router set to hand out?


    On Sun, 6 Apr 2008 07:50:04 -0700 (PDT), jcrobbinsster@gmail.com
    wrote:

    >Thanks for the suggestions!
    >Disabling ipv6 didn't help, is there a way to configure the laptop
    >connection to be static only when connected to certain networks? If I
    >change the vista to static I don't think it will work on my wife's
    >work network. That is why I set the desktop to use ip address 105,
    >the laptop is grabbing number 1, but still booting the other computer
    >momentarily.
    >My router firmware is up to date and I am not sure exactly what dhcp
    >settings to check or change.

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

+ Reply to Thread