Vista Manage Network Connections not displaying networks properly - Wireless

This is a discussion on Vista Manage Network Connections not displaying networks properly - Wireless ; This is a really weird problem, my Manage Wireless Networks window all of a sudden shows large icons for my networks rather than the usual display in preference order. Right now it's displaying like this http://diary.jomyut.net/media/Genera...work-Vista.png instead of http://www.wi-fiplanet.com/img/vistaconnect/figure2.jpg I ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Vista Manage Network Connections not displaying networks properly

  1. Vista Manage Network Connections not displaying networks properly

    This is a really weird problem, my Manage Wireless Networks window all of a
    sudden shows large icons for my networks rather than the usual display in
    preference order.

    Right now it's displaying like this
    http://diary.jomyut.net/media/Genera...work-Vista.png

    instead of http://www.wi-fiplanet.com/img/vistaconnect/figure2.jpg

    I tried the "workaround" of resetting the folder view so you could at least
    change the display settings, but that doesn't actually fix the problem.

    Anyone here know how to fix it?


  2. Re: Vista Manage Network Connections not displaying networks properly

    sorry, the first link should be
    http://diary.jomyut.net/media/Genera...work-Vista.png

    "Chen Shen" wrote in message
    news:ekPMY6ukIHA.5368@TK2MSFTNGP04.phx.gbl...
    > This is a really weird problem, my Manage Wireless Networks window all of
    > a sudden shows large icons for my networks rather than the usual display
    > in preference order.
    >
    > Right now it's displaying like this
    > http://diary.jomyut.net/media/Genera...work-Vista.png
    >
    > instead of http://www.wi-fiplanet.com/img/vistaconnect/figure2.jpg
    >
    > I tried the "workaround" of resetting the folder view so you could at
    > least change the display settings, but that doesn't actually fix the
    > problem.
    >
    > Anyone here know how to fix it?
    >



  3. Re: Vista Manage Network Connections not displaying networks prope

    Also Having this very same problem. Vista SP1 driving me crazy, will let
    you know if I figure it out!

    "Chen Shen" wrote:

    > sorry, the first link should be
    > http://diary.jomyut.net/media/Genera...work-Vista.png
    >
    > "Chen Shen" wrote in message
    > news:ekPMY6ukIHA.5368@TK2MSFTNGP04.phx.gbl...
    > > This is a really weird problem, my Manage Wireless Networks window all of
    > > a sudden shows large icons for my networks rather than the usual display
    > > in preference order.
    > >
    > > Right now it's displaying like this
    > > http://diary.jomyut.net/media/Genera...work-Vista.png
    > >
    > > instead of http://www.wi-fiplanet.com/img/vistaconnect/figure2.jpg
    > >
    > > I tried the "workaround" of resetting the folder view so you could at
    > > least change the display settings, but that doesn't actually fix the
    > > problem.
    > >
    > > Anyone here know how to fix it?
    > >

    >
    >


  4. Re: Vista Manage Network Connections not displaying networks prope

    I had this same problem, but it went away when I re-enabled previews and
    filters in Explorer. (Control Panel > Folder Options > General tab > Show
    preview and filters.) Now the display order of the networks in Manage
    Wireless Networks again reflects their actual order of priority.


    "John" wrote:

    > Also Having this very same problem. Vista SP1 driving me crazy, will let
    > you know if I figure it out!
    >
    > "Chen Shen" wrote:
    >
    > > sorry, the first link should be
    > > http://diary.jomyut.net/media/Genera...work-Vista.png
    > >
    > > "Chen Shen" wrote in message
    > > news:ekPMY6ukIHA.5368@TK2MSFTNGP04.phx.gbl...
    > > > This is a really weird problem, my Manage Wireless Networks window all of
    > > > a sudden shows large icons for my networks rather than the usual display
    > > > in preference order.
    > > >
    > > > Right now it's displaying like this
    > > > http://diary.jomyut.net/media/Genera...work-Vista.png
    > > >
    > > > instead of http://www.wi-fiplanet.com/img/vistaconnect/figure2.jpg
    > > >
    > > > I tried the "workaround" of resetting the folder view so you could at
    > > > least change the display settings, but that doesn't actually fix the
    > > > problem.
    > > >
    > > > Anyone here know how to fix it?
    > > >

    > >
    > >


+ Reply to Thread