Wireless adaptor needs help every time it starts - Wireless

This is a discussion on Wireless adaptor needs help every time it starts - Wireless ; I have a Win XP PC connected to a Belkin pre-n wireless router using a Belkin n usb wireless adaptor. Since reformatting the PC and installing everything fresh the wireless adaptor will not find the network when the computer starts ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Wireless adaptor needs help every time it starts

  1. Wireless adaptor needs help every time it starts

    I have a Win XP PC connected to a Belkin pre-n wireless router using a
    Belkin n usb wireless adaptor.
    Since reformatting the PC and installing everything fresh the wireless
    adaptor will not find the network when the computer starts and I am forced
    to start the wireless adaptor utility to get it to find the network and
    connect. After that it works fine until thenext time the computer is turned
    on and then I have to repeat the process.
    Also, the available networks list shows both my created home network and a
    network called belkin which I never created but seems to refer to the router
    I have. It can also be used to connect but its signal looks weaker than the
    home network I created.

    This never happened before with the same setup, so what have I done wrong?

    Thanks for any advice.



  2. Re: Wireless adaptor needs help every time it starts

    Hi
    You probably have a problem with Windows Wireless Zero Configuration (WZC)
    working at the same time and conflicting.
    May be this can Help, http://www.ezlan.net/wireless.html
    Jack (MVP-Networking).

    "Luis Ortega" wrote in message
    news:kqByj.24856$%W6.6440@newsfe2-gui.ntli.net...
    >I have a Win XP PC connected to a Belkin pre-n wireless router using a
    >Belkin n usb wireless adaptor.
    > Since reformatting the PC and installing everything fresh the wireless
    > adaptor will not find the network when the computer starts and I am forced
    > to start the wireless adaptor utility to get it to find the network and
    > connect. After that it works fine until thenext time the computer is
    > turned on and then I have to repeat the process.
    > Also, the available networks list shows both my created home network and a
    > network called belkin which I never created but seems to refer to the
    > router I have. It can also be used to connect but its signal looks weaker
    > than the home network I created.
    >
    > This never happened before with the same setup, so what have I done wrong?
    >
    > Thanks for any advice.
    >



  3. Re: Wireless adaptor needs help every time it starts

    Thanks.
    I tried turning the zero config service off but that made no difference.
    I noticed that the wireless adapter icon would not appear in the system tray
    so I reinstalled the software and the icon reappeared in the system tray and
    now it connects automatically when the computer starts.
    Now if I can only figure out how to create my network so that I can share
    files and printers among the PC and Macs in the house.

    "Jack (MVP-Networking)." wrote in message
    news:uPAaeAJfIHA.1164@TK2MSFTNGP02.phx.gbl...
    > Hi
    > You probably have a problem with Windows Wireless Zero Configuration (WZC)
    > working at the same time and conflicting.
    > May be this can Help, http://www.ezlan.net/wireless.html
    > Jack (MVP-Networking).
    >
    > "Luis Ortega" wrote in message
    > news:kqByj.24856$%W6.6440@newsfe2-gui.ntli.net...
    >>I have a Win XP PC connected to a Belkin pre-n wireless router using a
    >>Belkin n usb wireless adaptor.
    >> Since reformatting the PC and installing everything fresh the wireless
    >> adaptor will not find the network when the computer starts and I am
    >> forced to start the wireless adaptor utility to get it to find the
    >> network and connect. After that it works fine until thenext time the
    >> computer is turned on and then I have to repeat the process.
    >> Also, the available networks list shows both my created home network and
    >> a network called belkin which I never created but seems to refer to the
    >> router I have. It can also be used to connect but its signal looks
    >> weaker than the home network I created.
    >>
    >> This never happened before with the same setup, so what have I done
    >> wrong?
    >>
    >> Thanks for any advice.
    >>

    >




  4. Re: Wireless adaptor needs help every time it starts

    Hi
    Sorry I can Not help you with MAC.
    The Windows part is in the following.
    Successful Sharing involves some general consideration in Network settings,
    http://www.ezlan.net/sharing.html
    As well as specific adjustment of each computer according to what it is
    allowed to be shared.
    Vista File and Printer Sharing-
    http://www.microsoft.com/technet/net.../vista_fp.mspx
    Windows XP File Sharing -
    http://support.microsoft.com/default...b;en-us;304040
    Printer Sharing XP -
    http://www.microsoft.com/windowsxp/u...utt_july2.mspx
    Windows Native Firewall setting for Sharing XP -
    http://support.microsoft.com/kb/875357
    Windows XP patch for Sharing with Vista -
    http://support.microsoft.com/kb/922120
    Jack (MVP-Networking).


    "Luis Ortega" wrote in message
    news:mh_yj.24298$6z2.1724@newsfe3-gui.ntli.net...
    > Thanks.
    > I tried turning the zero config service off but that made no difference.
    > I noticed that the wireless adapter icon would not appear in the system
    > tray so I reinstalled the software and the icon reappeared in the system
    > tray and now it connects automatically when the computer starts.
    > Now if I can only figure out how to create my network so that I can share
    > files and printers among the PC and Macs in the house.
    >
    > "Jack (MVP-Networking)." wrote in message
    > news:uPAaeAJfIHA.1164@TK2MSFTNGP02.phx.gbl...
    >> Hi
    >> You probably have a problem with Windows Wireless Zero Configuration
    >> (WZC) working at the same time and conflicting.
    >> May be this can Help, http://www.ezlan.net/wireless.html
    >> Jack (MVP-Networking).
    >>
    >> "Luis Ortega" wrote in message
    >> news:kqByj.24856$%W6.6440@newsfe2-gui.ntli.net...
    >>>I have a Win XP PC connected to a Belkin pre-n wireless router using a
    >>>Belkin n usb wireless adaptor.
    >>> Since reformatting the PC and installing everything fresh the wireless
    >>> adaptor will not find the network when the computer starts and I am
    >>> forced to start the wireless adaptor utility to get it to find the
    >>> network and connect. After that it works fine until thenext time the
    >>> computer is turned on and then I have to repeat the process.
    >>> Also, the available networks list shows both my created home network and
    >>> a network called belkin which I never created but seems to refer to the
    >>> router I have. It can also be used to connect but its signal looks
    >>> weaker than the home network I created.
    >>>
    >>> This never happened before with the same setup, so what have I done
    >>> wrong?
    >>>
    >>> Thanks for any advice.
    >>>

    >>

    >
    >



  5. Re: Wireless adaptor needs help every time it starts

    Thanks,
    I got the two Windows installations (the PC and the Win XP running on the
    Mac) up and sharing printers and files, but I have no idea how to get the
    computers to share files and printers when the Mac is running in OSX.
    I'm a newbie on the Mac but have 10 years experience building and running
    Windows PCs, so it's understandable that I don't yet have a clue what's
    going on.
    People tell me that it is possible with my setup but I haven't figured it
    out yet.

    "Jack (MVP-Networking)." wrote in message
    news:e$DTEHafIHA.5208@TK2MSFTNGP04.phx.gbl...
    > Hi
    > Sorry I can Not help you with MAC.
    > The Windows part is in the following.
    > Successful Sharing involves some general consideration in Network
    > settings, http://www.ezlan.net/sharing.html
    > As well as specific adjustment of each computer according to what it is
    > allowed to be shared.
    > Vista File and Printer Sharing-
    > http://www.microsoft.com/technet/net.../vista_fp.mspx
    > Windows XP File Sharing -
    > http://support.microsoft.com/default...b;en-us;304040
    > Printer Sharing XP -
    > http://www.microsoft.com/windowsxp/u...utt_july2.mspx
    > Windows Native Firewall setting for Sharing XP -
    > http://support.microsoft.com/kb/875357
    > Windows XP patch for Sharing with Vista -
    > http://support.microsoft.com/kb/922120
    > Jack (MVP-Networking).
    >
    >
    > "Luis Ortega" wrote in message
    > news:mh_yj.24298$6z2.1724@newsfe3-gui.ntli.net...
    >> Thanks.
    >> I tried turning the zero config service off but that made no difference.
    >> I noticed that the wireless adapter icon would not appear in the system
    >> tray so I reinstalled the software and the icon reappeared in the system
    >> tray and now it connects automatically when the computer starts.
    >> Now if I can only figure out how to create my network so that I can share
    >> files and printers among the PC and Macs in the house.
    >>
    >> "Jack (MVP-Networking)." wrote in message
    >> news:uPAaeAJfIHA.1164@TK2MSFTNGP02.phx.gbl...
    >>> Hi
    >>> You probably have a problem with Windows Wireless Zero Configuration
    >>> (WZC) working at the same time and conflicting.
    >>> May be this can Help, http://www.ezlan.net/wireless.html
    >>> Jack (MVP-Networking).
    >>>
    >>> "Luis Ortega" wrote in message
    >>> news:kqByj.24856$%W6.6440@newsfe2-gui.ntli.net...
    >>>>I have a Win XP PC connected to a Belkin pre-n wireless router using a
    >>>>Belkin n usb wireless adaptor.
    >>>> Since reformatting the PC and installing everything fresh the wireless
    >>>> adaptor will not find the network when the computer starts and I am
    >>>> forced to start the wireless adaptor utility to get it to find the
    >>>> network and connect. After that it works fine until thenext time the
    >>>> computer is turned on and then I have to repeat the process.
    >>>> Also, the available networks list shows both my created home network
    >>>> and a network called belkin which I never created but seems to refer to
    >>>> the router I have. It can also be used to connect but its signal looks
    >>>> weaker than the home network I created.
    >>>>
    >>>> This never happened before with the same setup, so what have I done
    >>>> wrong?
    >>>>
    >>>> Thanks for any advice.
    >>>>
    >>>

    >>
    >>

    >




+ Reply to Thread