Can't find the network that I set up in my network places... - Wireless

This is a discussion on Can't find the network that I set up in my network places... - Wireless ; I set up a wireless network for my WiFi camera, but it doesn’t show up in My Network Places. Why? I know the network has been set up because when I go to the “Set up a wireless network” wizard, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Can't find the network that I set up in my network places...

  1. Can't find the network that I set up in my network places...

    I set up a wireless network for my WiFi camera, but it doesn’t show up in My
    Network Places. Why?

    I know the network has been set up because when I go to the “Set up a
    wireless network” wizard, it asks me if I want to add new computers or
    devices to the “Abby” network which is the network I set up. I can get my
    camera to connect to the router (FIOS, Actiontec) but not to my computer.

    This is what happens when I turn the camera on WiFi:
    It says "connecting to network", then up comes the wireless menu - I select
    Easy Transfer and it says "Connecting to Abby" (the name I gave the wireless
    setup); finally it says "Failed to connect to Abby".

    Any help is greatly appreciated!!!

  2. Re: Can't find the network that I set up in my network places...

    not enough info here and not sure what wireless menu offers Easy
    Transfer but it sounds like something the camera provides and is not
    a part of Windows. you should not have to "set up a wireless
    network" in windows itself since it sounds like you have a wired
    connection. you can possibly connect to the camera from a web
    browser using its IP address with a browser and http://ipaddress but
    you've posted no info on any of the equipment/OS, etc. You'd
    possibly find the answer in the user guide for the camera device or
    the vendor's support site.

    On Sat, 19 Jan 2008 20:59:00 -0800, bosoxny
    wrote:

    >I set up a wireless network for my WiFi camera, but it doesnt show up in My
    >Network Places. Why?
    >
    >I know the network has been set up because when I go to the Set up a
    >wireless network wizard, it asks me if I want to add new computers or
    >devices to the Abby network which is the network I set up. I can get my
    >camera to connect to the router (FIOS, Actiontec) but not to my computer.
    >
    >This is what happens when I turn the camera on WiFi:
    >It says "connecting to network", then up comes the wireless menu - I select
    >Easy Transfer and it says "Connecting to Abby" (the name I gave the wireless
    >setup); finally it says "Failed to connect to Abby".
    >
    >Any help is greatly appreciated!!!

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

+ Reply to Thread