[Fwd: Re: D-Link 3420 and 655 compatibility problem - update] - Wireless

This is a discussion on [Fwd: Re: D-Link 3420 and 655 compatibility problem - update] - Wireless ; FYI for Barb Bowman: I downloaded and installed the DGL-3420 firmware version 102b66 that is now on their support site (1.03 has been pulled). Installed it and was able to get WPA-PSK TKIP to work with the DIR-655, DLink informed. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: [Fwd: Re: D-Link 3420 and 655 compatibility problem - update]

  1. [Fwd: Re: D-Link 3420 and 655 compatibility problem - update]

    FYI for Barb Bowman:
    I downloaded and installed the DGL-3420 firmware version 102b66 that
    is now on their support site (1.03 has been pulled).
    Installed it and was able to get WPA-PSK TKIP to work with the DIR-655,
    DLink informed.
    BJ

    -------- Original Message --------
    Subject: Re: D-Link 3420 and 655 compatibility problem - update
    Date: Thu, 29 Nov 2007 09:46:50 -0700
    From: bjr
    Newsgroups: microsoft.public.windows.networking.wireless


    Update:
    I downloaded and tried to install the recently released firmware for the
    3420 - version 1.03 (has some 655 fixes ). The upload appeared to work
    and 3420 said it was restarting, but the firmware never took and stayed
    at 1.02. I informed DLink tech support and they will look at this.



    >>

    I passed it along, have not yet heard back.

    On Wed, 22 Aug 2007 09:07:07 -0600, bjr
    wrote:

    > >Barb Bowman:
    > >Any response from D-link on this DGL-3420 DIR-655 interface problem
    > >
    > >
    > >i'll talk to them :-)
    > >
    > >On Tue, 14 Aug 2007 07:26:37 -0600, bjr
    > >wrote:
    > >
    >>> > > >No acknowledgment as a bug.
    >>> > > >
    >>> > > >Here is the message they sent to me-
    >>> > > >
    >>> > > >BJ,
    >>> > > >Try the following steps to resolve your issue.
    >>> > > >
    >>> > > >Access the web configuration of the DIR-655.
    >>> > > >
    >>> > > >-Go to Wireless> Manual Wireless Network Setup Wizard
    >>> > > >*Select 802.11 mode as Mixed 802.11b and 802.11g mode
    >>> > > >
    >>> > > >-Save Settings.
    >>> > > >
    >>> > > >Do revert back to us if the issue still persist.
    >>> > > >
    >>> > > >Should you require further assistance with your D-Link

    products, please
    >>> > > >reply to this message, or call toll free at 877-453-5465.
    >>> > > >
    >>> > > >Barb Bowman wrote:
    >>>>> > >> >> that would be a bug -- did they acknowledge it as such?
    >>>>> > >> >>
    >>>>> > >> >> On Tue, 14 Aug 2007 06:19:31 -0600, bjr


    >>>>> > >> >> wrote:
    >>>>> > >> >>
    >>>>>>> > >>> >>> D-Link responded to my tech email I sent them on this

    issue.
    >>>>>>> > >>> >>> They suggested I try mixed mode 802.11 b and g.
    >>>>>>> > >>> >>> This mode allowed the 3420 to work (but NOT at the

    802.11 n and
    > >g mode).
    >>>>>>> > >>> >>> Note that the Belkin USB F5D7050 and the DWA-652 (not

    > >surprising since
    >>>>>>> > >>> >>> it pairs with the 655) worked at the mixed 802.11 g

    and n setting.
    >>>>>>> > >>> >>>
    >>>>>>> > >>> >>>
    >>>>>>> > >>> >>> Barb Bowman wrote:
    >>>>>>>>> > >>>> >>>> what firmware is in the 655?
    >>>>>>>>> > >>>> >>>>
    >>>>>>>>> > >>>> >>>> can you set the security to WPA-PSK TKIP only?
    >>>>>>>>> > >>>> >>>>
    >>>>>>>>> > >>>> >>>> On Mon, 13 Aug 2007 18:04:24 -0600, bjr


    >>>>>>>>> > >>>> >>>> wrote:
    >>>>>>>>> > >>>> >>>>
    >>>>>>>>>>> > >>>>> >>>>> Yes to all 3 questions.
    >>>>>>>>>>> > >>>>> >>>>>
    >>>>>>>>>>> > >>>>> >>>>>
    >>>>>>>>>>> > >>>>> >>>>> Barb Bowman wrote:
    >>>>>>>>>>>>> > >>>>>> >>>>>> 1. do you have the latest firmware for

    the DGL-3420
    >>>>>>>>>>>>> > >>>>>> >>>>>>

    > >http://support.dlink.com/products/vi...tid=DGL%2D3420
    >>>>>>>>>>>>> > >>>>>> >>>>>>
    >>>>>>>>>>>>> > >>>>>> >>>>>> 2. is the 655 configured for mixed WPA2/WPA?
    >>>>>>>>>>>>> > >>>>>> >>>>>>
    >>>>>>>>>>>>> > >>>>>> >>>>>> 3. is the 3420 configured for 802.11g

    (not turbo) and is
    > >the 655 set
    >>>>>>>>>>>>> > >>>>>> >>>>>> for 802.11n/g mixed?
    >>>>>>>>>>>>> > >>>>>> >>>>>>
    >>>>>>>>>>>>> > >>>>>> >>>>>> On Mon, 13 Aug 2007 15:36:46 -0600, bjr

    > >
    >>>>>>>>>>>>> > >>>>>> >>>>>> wrote:
    >>>>>>>>>>>>> > >>>>>> >>>>>>
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> I have a DGL-3420 (purchased on

    06/28/05) that worked
    > >with a Belkin
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> Wireless router (F5D7231-4)using WPA

    security using
    > >802.11G connected to
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> a Dell Inspiron 5100 laptop using XP

    Home.
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>>
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> I decided to go to 802.11N last month

    and purchased a
    > >DLINK DIR 655. The
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> wired PCs work fine. Not all my

    wireless gear works,
    > >however.
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>>
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> I cannot get the DGL-3420 to work

    with this new router
    > >at WPA. I get the
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> error -encryption is incorrect. I

    believe the wireless
    > >part of the 655
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> is set up and working ok since I can

    get a Belkin USB
    > >F5-7050 wireless
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> adapter and a DWA-652 PCMC1A card to

    work at WPA in the
    > >laptop with the 655.
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>>
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> I have checked the security settings

    several times, but
    > >when I do a
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> DGL-3420 site survey, the 3420 sees

    the SSID as only at
    > >WEP and not WPA.
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>>
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> Is the DGL-3420 compatible with the

    655? Do I have to
    > >set up the 655 in
    >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> a certain way to get the 3420 to work

    with it?
    >>>>>>>>>>>>> > >>>>>> >>>>>> --
    >>>>>>>>>>>>> > >>>>>> >>>>>>
    >>>>>>>>>>>>> > >>>>>> >>>>>> Barb Bowman
    >>>>>>>>>>>>> > >>>>>> >>>>>> MS Windows-MVP
    >>>>>>>>>>>>> > >>>>>> >>>>>>

    > >http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >>>>>>>>>>>>> > >>>>>> >>>>>> http://blogs.digitalmediaphile.com/barb/
    >>>>>>>>> > >>>> >>>> --
    >>>>>>>>> > >>>> >>>>
    >>>>>>>>> > >>>> >>>> Barb Bowman
    >>>>>>>>> > >>>> >>>> MS Windows-MVP
    >>>>>>>>> > >>>> >>>>

    > >http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >>>>>>>>> > >>>> >>>> http://blogs.digitalmediaphile.com/barb/
    >>>>> > >> >> --
    >>>>> > >> >>
    >>>>> > >> >> Barb Bowman
    >>>>> > >> >> MS Windows-MVP
    >>>>> > >> >>

    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    >>>>> > >> >> http://blogs.digitalmediaphile.com/barb/

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/


  2. Re: [Fwd: Re: D-Link 3420 and 655 compatibility problem - update]

    thanks for the follow up/update. glad this is working for you.

    On Wed, 16 Jan 2008 19:21:30 -0700, bjr
    wrote:

    >FYI for Barb Bowman:
    > I downloaded and installed the DGL-3420 firmware version 102b66 that
    >is now on their support site (1.03 has been pulled).
    >Installed it and was able to get WPA-PSK TKIP to work with the DIR-655,
    >DLink informed.
    >BJ
    >
    >-------- Original Message --------
    >Subject: Re: D-Link 3420 and 655 compatibility problem - update
    >Date: Thu, 29 Nov 2007 09:46:50 -0700
    >From: bjr
    >Newsgroups: microsoft.public.windows.networking.wireless
    >
    >
    >Update:
    >I downloaded and tried to install the recently released firmware for the
    >3420 - version 1.03 (has some 655 fixes ). The upload appeared to work
    >and 3420 said it was restarting, but the firmware never took and stayed
    >at 1.02. I informed DLink tech support and they will look at this.
    >
    >
    >
    > >>

    >I passed it along, have not yet heard back.
    >
    >On Wed, 22 Aug 2007 09:07:07 -0600, bjr
    >wrote:
    >
    > > >Barb Bowman:
    > > >Any response from D-link on this DGL-3420 DIR-655 interface problem
    > > >
    > > >
    > > >i'll talk to them :-)
    > > >
    > > >On Tue, 14 Aug 2007 07:26:37 -0600, bjr
    > > >wrote:
    > > >
    > >>> > > >No acknowledgment as a bug.
    > >>> > > >
    > >>> > > >Here is the message they sent to me-
    > >>> > > >
    > >>> > > >BJ,
    > >>> > > >Try the following steps to resolve your issue.
    > >>> > > >
    > >>> > > >Access the web configuration of the DIR-655.
    > >>> > > >
    > >>> > > >-Go to Wireless> Manual Wireless Network Setup Wizard
    > >>> > > >*Select 802.11 mode as Mixed 802.11b and 802.11g mode
    > >>> > > >
    > >>> > > >-Save Settings.
    > >>> > > >
    > >>> > > >Do revert back to us if the issue still persist.
    > >>> > > >
    > >>> > > >Should you require further assistance with your D-Link

    >products, please
    > >>> > > >reply to this message, or call toll free at 877-453-5465.
    > >>> > > >
    > >>> > > >Barb Bowman wrote:
    > >>>>> > >> >> that would be a bug -- did they acknowledge it as such?
    > >>>>> > >> >>
    > >>>>> > >> >> On Tue, 14 Aug 2007 06:19:31 -0600, bjr

    >
    > >>>>> > >> >> wrote:
    > >>>>> > >> >>
    > >>>>>>> > >>> >>> D-Link responded to my tech email I sent them on this

    >issue.
    > >>>>>>> > >>> >>> They suggested I try mixed mode 802.11 b and g.
    > >>>>>>> > >>> >>> This mode allowed the 3420 to work (but NOT at the

    >802.11 n and
    > > >g mode).
    > >>>>>>> > >>> >>> Note that the Belkin USB F5D7050 and the DWA-652 (not
    > > >surprising since
    > >>>>>>> > >>> >>> it pairs with the 655) worked at the mixed 802.11 g

    >and n setting.
    > >>>>>>> > >>> >>>
    > >>>>>>> > >>> >>>
    > >>>>>>> > >>> >>> Barb Bowman wrote:
    > >>>>>>>>> > >>>> >>>> what firmware is in the 655?
    > >>>>>>>>> > >>>> >>>>
    > >>>>>>>>> > >>>> >>>> can you set the security to WPA-PSK TKIP only?
    > >>>>>>>>> > >>>> >>>>
    > >>>>>>>>> > >>>> >>>> On Mon, 13 Aug 2007 18:04:24 -0600, bjr

    >
    > >>>>>>>>> > >>>> >>>> wrote:
    > >>>>>>>>> > >>>> >>>>
    > >>>>>>>>>>> > >>>>> >>>>> Yes to all 3 questions.
    > >>>>>>>>>>> > >>>>> >>>>>
    > >>>>>>>>>>> > >>>>> >>>>>
    > >>>>>>>>>>> > >>>>> >>>>> Barb Bowman wrote:
    > >>>>>>>>>>>>> > >>>>>> >>>>>> 1. do you have the latest firmware for

    >the DGL-3420
    > >>>>>>>>>>>>> > >>>>>> >>>>>>
    > > >http://support.dlink.com/products/vi...tid=DGL%2D3420
    > >>>>>>>>>>>>> > >>>>>> >>>>>>
    > >>>>>>>>>>>>> > >>>>>> >>>>>> 2. is the 655 configured for mixed WPA2/WPA?
    > >>>>>>>>>>>>> > >>>>>> >>>>>>
    > >>>>>>>>>>>>> > >>>>>> >>>>>> 3. is the 3420 configured for 802.11g

    >(not turbo) and is
    > > >the 655 set
    > >>>>>>>>>>>>> > >>>>>> >>>>>> for 802.11n/g mixed?
    > >>>>>>>>>>>>> > >>>>>> >>>>>>
    > >>>>>>>>>>>>> > >>>>>> >>>>>> On Mon, 13 Aug 2007 15:36:46 -0600, bjr
    > > >
    > >>>>>>>>>>>>> > >>>>>> >>>>>> wrote:
    > >>>>>>>>>>>>> > >>>>>> >>>>>>
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> I have a DGL-3420 (purchased on

    >06/28/05) that worked
    > > >with a Belkin
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> Wireless router (F5D7231-4)using WPA

    >security using
    > > >802.11G connected to
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> a Dell Inspiron 5100 laptop using XP

    >Home.
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>>
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> I decided to go to 802.11N last month

    >and purchased a
    > > >DLINK DIR 655. The
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> wired PCs work fine. Not all my

    >wireless gear works,
    > > >however.
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>>
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> I cannot get the DGL-3420 to work

    >with this new router
    > > >at WPA. I get the
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> error -encryption is incorrect. I

    >believe the wireless
    > > >part of the 655
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> is set up and working ok since I can

    >get a Belkin USB
    > > >F5-7050 wireless
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> adapter and a DWA-652 PCMC1A card to

    >work at WPA in the
    > > >laptop with the 655.
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>>
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> I have checked the security settings

    >several times, but
    > > >when I do a
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> DGL-3420 site survey, the 3420 sees

    >the SSID as only at
    > > >WEP and not WPA.
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>>
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> Is the DGL-3420 compatible with the

    >655? Do I have to
    > > >set up the 655 in
    > >>>>>>>>>>>>>>> > >>>>>>> >>>>>>> a certain way to get the 3420 to work

    >with it?
    > >>>>>>>>>>>>> > >>>>>> >>>>>> --
    > >>>>>>>>>>>>> > >>>>>> >>>>>>
    > >>>>>>>>>>>>> > >>>>>> >>>>>> Barb Bowman
    > >>>>>>>>>>>>> > >>>>>> >>>>>> MS Windows-MVP
    > >>>>>>>>>>>>> > >>>>>> >>>>>>
    > > >http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > >>>>>>>>>>>>> > >>>>>> >>>>>> http://blogs.digitalmediaphile.com/barb/
    > >>>>>>>>> > >>>> >>>> --
    > >>>>>>>>> > >>>> >>>>
    > >>>>>>>>> > >>>> >>>> Barb Bowman
    > >>>>>>>>> > >>>> >>>> MS Windows-MVP
    > >>>>>>>>> > >>>> >>>>
    > > >http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > >>>>>>>>> > >>>> >>>> http://blogs.digitalmediaphile.com/barb/
    > >>>>> > >> >> --
    > >>>>> > >> >>
    > >>>>> > >> >> Barb Bowman
    > >>>>> > >> >> MS Windows-MVP
    > >>>>> > >> >>

    >http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    > >>>>> > >> >> http://blogs.digitalmediaphile.com/barb/

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

+ Reply to Thread