Problem applying profile - Wireless

This is a discussion on Problem applying profile - Wireless ; With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic connection with my wireless access point. At other times, I get connected to a neighbor's unencrypted network. If I disconnect from the neighbor's, and try to connect to ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Problem applying profile

  1. Problem applying profile

    With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic connection
    with my wireless access point. At other times, I get connected to a
    neighbor's unencrypted network. If I disconnect from the neighbor's, and try
    to connect to mine, I often get "Problem applying profile". At other time's
    it connects OK. This started occurring only about one month ago. I
    uninstalled the network card driver, and rebooted, but that didn't solve the
    problem. I also tried letting Windows manage the wireless connection, but it
    just sat there "Finding network address". Any ideas?

  2. Re: Problem applying profile

    Make sure that the option 'Automatically connect to non-preferred networks'
    is unchecked. Or this how to may help.

    How to limit wireless connect to only one connection
    http://www.wifimvp.com/

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    "Kindergarten Teacher" Teacher@discussions.microsoft.com>
    wrote in message news:8D8AB5A8-8E7B-4FBE-A58A-8398AA080EFE@microsoft.com...
    > With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic
    > connection
    > with my wireless access point. At other times, I get connected to a
    > neighbor's unencrypted network. If I disconnect from the neighbor's, and
    > try
    > to connect to mine, I often get "Problem applying profile". At other
    > time's
    > it connects OK. This started occurring only about one month ago. I
    > uninstalled the network card driver, and rebooted, but that didn't solve
    > the
    > problem. I also tried letting Windows manage the wireless connection, but
    > it
    > just sat there "Finding network address". Any ideas?



  3. Re: Problem applying profile

    Hi
    If Windows Wireless Zero Configuration (WZC) is set to maintain preferred
    Network every Wireless connection that you connect too get entered into your
    preferred list.
    Look at least and remove all irrelevant entries. Do it periodically to make
    sure that it is always clean.
    http://www.ezlan.net/example/prefer.jpg
    Jack (MVP-Networking).

    "Kindergarten Teacher" Teacher@discussions.microsoft.com>
    wrote in message news:8D8AB5A8-8E7B-4FBE-A58A-8398AA080EFE@microsoft.com...
    > With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic
    > connection
    > with my wireless access point. At other times, I get connected to a
    > neighbor's unencrypted network. If I disconnect from the neighbor's, and
    > try
    > to connect to mine, I often get "Problem applying profile". At other
    > time's
    > it connects OK. This started occurring only about one month ago. I
    > uninstalled the network card driver, and rebooted, but that didn't solve
    > the
    > problem. I also tried letting Windows manage the wireless connection, but
    > it
    > just sat there "Finding network address". Any ideas?



  4. Re: Problem applying profile

    On Jan 15, 7:44*am, "Robert L. \(MS-MVP\)"
    wrote:
    > Make sure that the option 'Automatically connect to non-preferred networks'
    > is unchecked. Or this how to may help.
    >
    > How to limit wireless connect to only one connectionhttp://www.wifimvp.com/
    >
    > --
    > Bob Lin, MS-MVP, MCSE & CNE
    > Networking, Internet, Routing, VPN Troubleshooting onhttp://www.ChicagoTech.net
    > How to Setup Windows, Network, VPN & Remote Access onhttp://www.HowToNetworking.com
    >
    > "Kindergarten Teacher"
    > wrote in messagenews:8D8AB5A8-8E7B-4FBE-A58A-8398AA080EFE@microsoft.com...
    >
    >
    >
    > > With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic
    > > connection
    > > with my wireless access point. *At other times, I get connected to a
    > > neighbor's unencrypted network. *If I disconnect from the neighbor's, and
    > > try
    > > to connect to mine, I often get "Problemapplyingprofile". *At other
    > > time's
    > > it connects OK. *This started occurring only about one month ago. *I
    > > uninstalled the network card driver, and rebooted, but that didn't solve
    > > the
    > >problem. *I also tried letting Windows manage the wireless connection, but
    > > it
    > > just sat there "Finding network address". *Any ideas?- Hide quoted text -

    >
    > - Show quoted text -


    I have the same problem, however when i opened up properties on the
    wireless network tab, it doesn't have the same window info as the
    example. So i'm not sure how to exclude all connections but my own. I
    have Windows XP.

  5. Re: Problem applying profile

    shareyourknowledge@hotmail.com wrote:
    > On Jan 15, 7:44 am, "Robert L. \(MS-MVP\)"
    > wrote:
    >> Make sure that the option 'Automatically connect to non-preferred networks'
    >> is unchecked. Or this how to may help.
    >>
    >> How to limit wireless connect to only one connectionhttp://www.wifimvp.com/
    >>
    >> --
    >> Bob Lin, MS-MVP, MCSE & CNE
    >> Networking, Internet, Routing, VPN Troubleshooting onhttp://www.ChicagoTech.net
    >> How to Setup Windows, Network, VPN & Remote Access onhttp://www.HowToNetworking.com
    >>
    >> "Kindergarten Teacher"
    >> wrote in messagenews:8D8AB5A8-8E7B-4FBE-A58A-8398AA080EFE@microsoft.com...
    >>
    >>
    >>
    >>> With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic
    >>> connection
    >>> with my wireless access point. At other times, I get connected to a
    >>> neighbor's unencrypted network. If I disconnect from the neighbor's, and
    >>> try
    >>> to connect to mine, I often get "Problemapplyingprofile". At other
    >>> time's
    >>> it connects OK. This started occurring only about one month ago. I
    >>> uninstalled the network card driver, and rebooted, but that didn't solve
    >>> the
    >>> problem. I also tried letting Windows manage the wireless connection, but
    >>> it
    >>> just sat there "Finding network address". Any ideas?- Hide quoted text -

    >> - Show quoted text -

    >
    > I have the same problem, however when i opened up properties on the
    > wireless network tab, it doesn't have the same window info as the
    > example. So i'm not sure how to exclude all connections but my own. I
    > have Windows XP.


    Try starting your own thread and explain what your "same problem" is and
    what example you're referring to.

    If your Wireless Network Connection Properties dialog doesn't look like
    this, then you're probably using something other than Windows to
    configure your wireless connection, and we can't help unless you tell us
    what it is.
    http://screenshots.modemhelp.net/scr...ks/Index.shtml
    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm

+ Reply to Thread