Problem with wireless after a windows xp installation - Wireless

This is a discussion on Problem with wireless after a windows xp installation - Wireless ; Hi everybody, I have changed my laptop`s OS (from Vista to XP) and after to have intalled XP, the wirelees function of my laptop didn`t work anymore. I`ve downloaded the drivers from manufacturer website but it still doesn`t work. Have ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Problem with wireless after a windows xp installation

  1. Problem with wireless after a windows xp installation

    Hi everybody,

    I have changed my laptop`s OS (from Vista to XP) and after to have intalled
    XP, the wirelees function of my laptop didn`t work anymore. I`ve downloaded
    the drivers from manufacturer website but it still doesn`t work.
    Have anyone had the same problem? How could you solve it?
    My laptop is an Acer Aspire 5050-3371

    Thank you!

  2. Re: Problem with wireless after a windows xp installation

    Can you access the wireless without the security settings? Also posting the
    result of ipconfig /all may help.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    "DiezLP" wrote in message
    news:FD1BF85E-000A-44D1-AE2D-62465EF4F52C@microsoft.com...
    > Hi everybody,
    >
    > I have changed my laptop`s OS (from Vista to XP) and after to have
    > intalled
    > XP, the wirelees function of my laptop didn`t work anymore. I`ve
    > downloaded
    > the drivers from manufacturer website but it still doesn`t work.
    > Have anyone had the same problem? How could you solve it?
    > My laptop is an Acer Aspire 5050-3371
    >
    > Thank you!



  3. Re: Problem with wireless after a windows xp installation

    Hi
    The page contain the info that would help you to find what and may be why it
    does not work.
    http://www.ezlan.net/wireless.html
    Jack (MVP-Networking).

    "DiezLP" wrote in message
    news:FD1BF85E-000A-44D1-AE2D-62465EF4F52C@microsoft.com...
    > Hi everybody,
    >
    > I have changed my laptop`s OS (from Vista to XP) and after to have
    > intalled
    > XP, the wirelees function of my laptop didn`t work anymore. I`ve
    > downloaded
    > the drivers from manufacturer website but it still doesn`t work.
    > Have anyone had the same problem? How could you solve it?
    > My laptop is an Acer Aspire 5050-3371
    >
    > Thank you!



  4. Re: Problem with wireless after a windows xp installation

    I myself have done the same thing and not only was the wireless card the problem. My sound card is not working now as well..

    I have figured out the solution to the problem though for the majority of the hardware issues.

    ACER SUCKS...

    They will support only the OP system thats loaded with the laptop. So the Aspire 5050-3371 was only designed for Windows Vista. If you try to download any other Drivers from the Acer sight for your 5050 XP wise, your downloading drivers for hardware that are not on the 5050-3371.

    What i did was look for Windows XP drivers for Atheros AR5007EG.

    Came across them at

    http://www.atheros.cz/download/drive....0.56-whql.zip

    This is the driver you need for your wireless card.

    If you have any problems trying to DL it just goto Atheros.cz and select the Ar 5007EG one by clicking on the checkmark under Win XP, takes a second for the download to start but it will start.

    As for problems with my sound card, if you guys wouldnt mind helping me with, the orginal driver i had was a Realtek High Definition driver. But this is not the actuall hardware. After doing some research (for a few hours mind you) i failed at finding the exact brand or driver i need for my Windows XP to detect it. I installed the Realtek Drivers, but alas that freakin yellow explanation point is still there.

    Now here is my only help i think i might need to solve this bugger, in device manager "Other Devices" are now an option and has 5 other things missing the driver for them. Im thinking one of the devices are my Sound Card, or actually my sound card is a dependacy for one of the missing hardware drivers.

    Anyone running a regulare 5050-3371 could actually help me out by taking a screen shot of their Device Manager with all the trees extended would help alot.

    Now for them tech savy guys here these are what missing their drivers

    PCI Device
    PCI FLASH Memory
    PCI FLASH Memory
    PCI FLASH Memory
    SM Bus Controller

    I looked up for a while of what these are but i cant find them.
    I hope this is help.
    Cause i need alot lol.

+ Reply to Thread